Joshua Hendrickson
Quiz von , erstellt am more than 1 year ago

Basic SIP Quiz am SSCA SIP Training Practice Test 1, erstellt von Joshua Hendrickson am 16/08/2016.

238
0
0
Joshua Hendrickson
Erstellt von Joshua Hendrickson vor etwa 10 Jahre
Schließen

SSCA SIP Training Practice Test 1

Frage 1 von 55

1

What is SIPconnect?

Wähle eine der folgenden:

  • A Recommendation for PBX and ITSP interoperability

  • The State of the SIP Trunk after the first Registration message has been accepted

  • An RFC for connectivity of SIP Trunks

  • The name of the SIP Trunk to the ITSP

Erklärung

Frage 2 von 55

1

RC 4733 supersedes RFC 2833 for DTMF Transport method definition

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 3 von 55

1

What is the response code number that indicates a SIP device is RINGING?

Wähle eine der folgenden:

  • 180

  • 200

  • 100

  • 320

  • 200 OK

Erklärung

Frage 4 von 55

1

With Assured SIP the SIP UA must send all of its SIP messages to its proxy

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 5 von 55

1

Which port is the Secure port on a Server supporting HTTPS?

Wähle eine der folgenden:

  • 43

  • 443

  • 80

  • 83

Erklärung

Frage 6 von 55

1

What is the format type of a certificate issued by a CA?

Wähle eine der folgenden:

  • x.25

  • x.500

  • x.CA-5

  • x.509

Erklärung

Frage 7 von 55

1

What device would you need to implement to allow a non-SIP (or IP based) PBX to utilize SIP trunking services from an ITSP

Wähle eine der folgenden:

  • Media Gateway

  • Media Switch

  • Media Router

  • Media NAT

Erklärung

Frage 8 von 55

1

P.Preferred allows a SIP UA to have the option to suggest which SIP URI should be used when populating the P.Asserted Field

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 9 von 55

1

Early Media is required in order prevent voice 'clipping'

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 10 von 55

1

Response code 486 indicates a sip device is busy

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 11 von 55

1

SIP Call forking in parallel will send SIP invites to all of your registered SIP devices at the same time when someone calls you

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 12 von 55

1

What kind of server is required to allow SIP calls to be connected to the PSTN?

Wähle eine der folgenden:

  • Proxy

  • Router

  • Gateway

  • Registrar

  • DNS

  • Location

Erklärung

Frage 13 von 55

1

What is the SIP method used to end a session? For example: when a person ends a call after a conversation is over

Wähle eine der folgenden:

  • BYE

  • PRACK

  • CANCEL

  • ACK

Erklärung

Frage 14 von 55

1

DSCP stands for "Differentiated SIP Code Point"

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 15 von 55

1

1XSIP Trunk equates to a 1XDSL line to the ITSP

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 16 von 55

1

What is the recommended session expires value in seconds from RFC 4028

Wähle eine der folgenden:

  • 3600

  • 180

  • 90

  • 1800

Erklärung

Frage 17 von 55

1

TRIP stands for

Wähle eine der folgenden:

  • Transmittance of IP

  • Telecom Routing Information Protocol

  • Telephone Reliability over IP

  • Telephone Routing over IP

Erklärung

Frage 18 von 55

1

Which IETF Group is responsible for work on Instant Messaging and Presence

Wähle eine der folgenden:

  • SIPPING

  • BLISS

  • DRINKS

  • SIGTRAN

  • SIMPLE

Erklärung

Frage 19 von 55

1

What is SIP said to be modeled after?

Wähle eine der folgenden:

  • VoiceXML

  • XMPP

  • HTML

  • HTTP

Erklärung

Frage 20 von 55

1

Which is the value that all branch IDs in the SIP header sent out from a SIP server to begin with?

Wähle eine der folgenden:

  • 127.0.0.1

  • z9hG4bk

  • bid3261

  • branch=on

Erklärung

Frage 21 von 55

1

A 503 response code indicates a bad gateway

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 22 von 55

1

What service does an ICE capable SIP UAC start in order to assist called SIP devices get signaling and media back to it? (I swear guys this is how the question is worded on the drill sheet, jkh)

Wähle eine der folgenden:

  • Local STUN service

  • Local NAT Service

  • Local TLS Service

  • Local Media Proxy Service

Erklärung

Frage 23 von 55

1

Whilst on a voice conversation the ________ method can assist in the setup of Video to complement the conversation

Wähle eine der folgenden:

  • UPDATE

  • OPTIONS

  • SUBSCRIBE

  • INFO

Erklärung

Frage 24 von 55

1

DTMF tones may be lost/corrupted if using the inband method of delivery along with the G.729 codec

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 25 von 55

1

Which Fiber technology acronym equates to fiber all the way to your residence

Wähle eine der folgenden:

  • FTTT

  • FTTH

  • FTTC

Erklärung

Frage 26 von 55

1

TLS is used to secure SIP signaling

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 27 von 55

1

RTP carries Video across TCP to guarantee delivery

Wähle eine der folgenden:

  • True

  • False

Erklärung

Frage 28 von 55

1

Which of these will assist a location server build its database of in service SIP devices

Wähle eine der folgenden:

  • REGISTRATIONS

  • SUBSCRIPTIONS

  • INVITES

  • LOCATE COMMANDS

  • NAPTR QUERIES

Erklärung

Frage 29 von 55

1

For a single voice connection RTP and RTCP share the same UDP port number

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 30 von 55

1

Which DTMF method when used to carry DTMF tones can Proxies actually see the detail of the SIP message

Wähle eine der folgenden:

  • MESSAGE

  • In-Band

  • SIP INFO

  • RFC 2833

Erklärung

Frage 31 von 55

1

The default port for Secure SIP signaling using TLS is also 5060

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 32 von 55

1

3164.arpa is the only ENUM tree available

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 33 von 55

1

What SIP method is used to INITIATE a new Conference

Wähle eine der folgenden:

  • SUBSCRIBE

  • INITIATE

  • INVITE

  • REFER

  • CONF

Erklärung

Frage 34 von 55

1

RFC 4474 relates to caller identity

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 35 von 55

1

An IP phone may use which DHCP Option in order to register with a SIP server

Wähle eine der folgenden:

  • 66

  • 120

  • 132

  • 133

Erklärung

Frage 36 von 55

1

There is no central registry in a Multi lateral VoIP peering arrangement

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 37 von 55

1

Layer 2 Classification is something routers will use to prioritize VoIP packets across a WAN link

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 38 von 55

1

Which two of the following are protocol suites that allow IP and Presence applications to work

Wähle eine oder mehr der folgenden:

  • OCS

  • CPP

  • SIMPLE

  • XMPP

  • HTML

Erklärung

Frage 39 von 55

1

Which RFC relates to transporting DTMF tones using SIP

Wähle eine der folgenden:

  • RFC 2833

  • RFC 3261

  • RFC 2545

  • RFC 2861

Erklärung

Frage 40 von 55

1

What is the format of the ENUM query sent to the DNS server for the Telephone Number +441216679182

Wähle eine der folgenden:

  • 441216679182.e164.arpa

  • 281976612144.e164.arpa

  • 4.4.1.2.1.6.6.7.9.1.8.2.e164.arpa

  • 2.8.1.9.7.6.6.1.2.1.4.4.e164.arpa

Erklärung

Frage 41 von 55

1

Which transport protocol does not use acknowledgements

Wähle eine der folgenden:

  • UDP

  • TCP

Erklärung

Frage 42 von 55

1

MARTINI is an IETF working group

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 43 von 55

1

What element should a SIP proxy inspect to determine whether there is a loop?

Wähle eine der folgenden:

  • VIA

  • Call-ID

  • Record-Route

  • To

  • From

Erklärung

Frage 44 von 55

1

When using a SIPS address and subsequently requesting a secure session, which protocol combination would be used?

Wähle eine der folgenden:

  • TLS/TCP/IP

  • TLS/UDP/IP

  • TLS/IP

Erklärung

Frage 45 von 55

1

The VIA element of a SIP message can be found in the SDP body

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 46 von 55

1

SIP Bridging refers to

Wähle eine der folgenden:

  • A call from the PSTN to a SIP Device

  • A Call from a SIP device to the PSTN

  • The Connection of a call from a H.323 Network to a SIP based network

  • A Call between PSTN devices where the call "crosses" a SIP based network

Erklärung

Frage 47 von 55

1

Select the main characteristics of a SIP location server

Wähle eine oder mehr der folgenden:

  • Its database is built by receiving updates from the REGISTRAR server

  • It requires active directory to work

  • It can utilize external databases such as DNS to help find other SIP devices and users

  • The LOCATION service usually co-exists on the same server as the REGISTRAR service

Erklärung

Frage 48 von 55

1

What level registrar will a person contact to register their AOR details

Wähle eine der folgenden:

  • Tier 1

  • Tier 0

  • Tier 2

  • The Root

Erklärung

Frage 49 von 55

1

Out of band RTP relates to RFC 2833

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 50 von 55

1

How many bits can be used with a Layer 3 DSCP

Wähle eine der folgenden:

  • 8

  • 6

  • 46

  • 5

  • 3

Erklärung

Frage 51 von 55

1

The P asserted identity field is held within the SDP body of an INVITE message

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung

Frage 52 von 55

1

If you call a remote SIP device but no Audio is heard, what is the 'most likely' problem?

Wähle eine der folgenden:

  • The Firewall is blocking RTP traffic

  • The Codecs are mis-matched

  • You are connecting to the wrong SIP proxy

  • The Firewall is blocking SIP Signaling

Erklärung

Frage 53 von 55

1

Which SIP method initiates the binding of a SIP UA's URI to an AOR?

Wähle eine der folgenden:

  • REGISTER

  • NAPTR

  • BIND

  • SUBSCRIBE

  • NOTIFY

Erklärung

Frage 54 von 55

1

Which IM client uses XMPP

Wähle eine der folgenden:

  • X-Lite

  • Google Talk

  • Skype

  • Sightspeed

Erklärung

Frage 55 von 55

1

DTMF signalling messages can be carried within a SIP INFO message

Wähle eins der folgenden:

  • WAHR
  • FALSCH

Erklärung