Joshua Hendrickson
Quiz by , created more than 1 year ago

Basic SIP Quiz on SSCA SIP Training Practice Test 1, created by Joshua Hendrickson on 16/08/2016.

238
0
0
Joshua Hendrickson
Created by Joshua Hendrickson about 10 years ago
Close

SSCA SIP Training Practice Test 1

Question 1 of 55

1

What is SIPconnect?

Select one of the following:

  • A Recommendation for PBX and ITSP interoperability

  • The State of the SIP Trunk after the first Registration message has been accepted

  • An RFC for connectivity of SIP Trunks

  • The name of the SIP Trunk to the ITSP

Explanation

Question 2 of 55

1

RC 4733 supersedes RFC 2833 for DTMF Transport method definition

Select one of the following:

  • True
  • False

Explanation

Question 3 of 55

1

What is the response code number that indicates a SIP device is RINGING?

Select one of the following:

  • 180

  • 200

  • 100

  • 320

  • 200 OK

Explanation

Question 4 of 55

1

With Assured SIP the SIP UA must send all of its SIP messages to its proxy

Select one of the following:

  • True
  • False

Explanation

Question 5 of 55

1

Which port is the Secure port on a Server supporting HTTPS?

Select one of the following:

  • 43

  • 443

  • 80

  • 83

Explanation

Question 6 of 55

1

What is the format type of a certificate issued by a CA?

Select one of the following:

  • x.25

  • x.500

  • x.CA-5

  • x.509

Explanation

Question 7 of 55

1

What device would you need to implement to allow a non-SIP (or IP based) PBX to utilize SIP trunking services from an ITSP

Select one of the following:

  • Media Gateway

  • Media Switch

  • Media Router

  • Media NAT

Explanation

Question 8 of 55

1

P.Preferred allows a SIP UA to have the option to suggest which SIP URI should be used when populating the P.Asserted Field

Select one of the following:

  • True
  • False

Explanation

Question 9 of 55

1

Early Media is required in order prevent voice 'clipping'

Select one of the following:

  • True
  • False

Explanation

Question 10 of 55

1

Response code 486 indicates a sip device is busy

Select one of the following:

  • True
  • False

Explanation

Question 11 of 55

1

SIP Call forking in parallel will send SIP invites to all of your registered SIP devices at the same time when someone calls you

Select one of the following:

  • True
  • False

Explanation

Question 12 of 55

1

What kind of server is required to allow SIP calls to be connected to the PSTN?

Select one of the following:

  • Proxy

  • Router

  • Gateway

  • Registrar

  • DNS

  • Location

Explanation

Question 13 of 55

1

What is the SIP method used to end a session? For example: when a person ends a call after a conversation is over

Select one of the following:

  • BYE

  • PRACK

  • CANCEL

  • ACK

Explanation

Question 14 of 55

1

DSCP stands for "Differentiated SIP Code Point"

Select one of the following:

  • True
  • False

Explanation

Question 15 of 55

1

1XSIP Trunk equates to a 1XDSL line to the ITSP

Select one of the following:

  • True
  • False

Explanation

Question 16 of 55

1

What is the recommended session expires value in seconds from RFC 4028

Select one of the following:

  • 3600

  • 180

  • 90

  • 1800

Explanation

Question 17 of 55

1

TRIP stands for

Select one of the following:

  • Transmittance of IP

  • Telecom Routing Information Protocol

  • Telephone Reliability over IP

  • Telephone Routing over IP

Explanation

Question 18 of 55

1

Which IETF Group is responsible for work on Instant Messaging and Presence

Select one of the following:

  • SIPPING

  • BLISS

  • DRINKS

  • SIGTRAN

  • SIMPLE

Explanation

Question 19 of 55

1

What is SIP said to be modeled after?

Select one of the following:

  • VoiceXML

  • XMPP

  • HTML

  • HTTP

Explanation

Question 20 of 55

1

Which is the value that all branch IDs in the SIP header sent out from a SIP server to begin with?

Select one of the following:

  • 127.0.0.1

  • z9hG4bk

  • bid3261

  • branch=on

Explanation

Question 21 of 55

1

A 503 response code indicates a bad gateway

Select one of the following:

  • True
  • False

Explanation

Question 22 of 55

1

What service does an ICE capable SIP UAC start in order to assist called SIP devices get signaling and media back to it? (I swear guys this is how the question is worded on the drill sheet, jkh)

Select one of the following:

  • Local STUN service

  • Local NAT Service

  • Local TLS Service

  • Local Media Proxy Service

Explanation

Question 23 of 55

1

Whilst on a voice conversation the ________ method can assist in the setup of Video to complement the conversation

Select one of the following:

  • UPDATE

  • OPTIONS

  • SUBSCRIBE

  • INFO

Explanation

Question 24 of 55

1

DTMF tones may be lost/corrupted if using the inband method of delivery along with the G.729 codec

Select one of the following:

  • True
  • False

Explanation

Question 25 of 55

1

Which Fiber technology acronym equates to fiber all the way to your residence

Select one of the following:

  • FTTT

  • FTTH

  • FTTC

Explanation

Question 26 of 55

1

TLS is used to secure SIP signaling

Select one of the following:

  • True
  • False

Explanation

Question 27 of 55

1

RTP carries Video across TCP to guarantee delivery

Select one of the following:

  • True

  • False

Explanation

Question 28 of 55

1

Which of these will assist a location server build its database of in service SIP devices

Select one of the following:

  • REGISTRATIONS

  • SUBSCRIPTIONS

  • INVITES

  • LOCATE COMMANDS

  • NAPTR QUERIES

Explanation

Question 29 of 55

1

For a single voice connection RTP and RTCP share the same UDP port number

Select one of the following:

  • True
  • False

Explanation

Question 30 of 55

1

Which DTMF method when used to carry DTMF tones can Proxies actually see the detail of the SIP message

Select one of the following:

  • MESSAGE

  • In-Band

  • SIP INFO

  • RFC 2833

Explanation

Question 31 of 55

1

The default port for Secure SIP signaling using TLS is also 5060

Select one of the following:

  • True
  • False

Explanation

Question 32 of 55

1

3164.arpa is the only ENUM tree available

Select one of the following:

  • True
  • False

Explanation

Question 33 of 55

1

What SIP method is used to INITIATE a new Conference

Select one of the following:

  • SUBSCRIBE

  • INITIATE

  • INVITE

  • REFER

  • CONF

Explanation

Question 34 of 55

1

RFC 4474 relates to caller identity

Select one of the following:

  • True
  • False

Explanation

Question 35 of 55

1

An IP phone may use which DHCP Option in order to register with a SIP server

Select one of the following:

  • 66

  • 120

  • 132

  • 133

Explanation

Question 36 of 55

1

There is no central registry in a Multi lateral VoIP peering arrangement

Select one of the following:

  • True
  • False

Explanation

Question 37 of 55

1

Layer 2 Classification is something routers will use to prioritize VoIP packets across a WAN link

Select one of the following:

  • True
  • False

Explanation

Question 38 of 55

1

Which two of the following are protocol suites that allow IP and Presence applications to work

Select one or more of the following:

  • OCS

  • CPP

  • SIMPLE

  • XMPP

  • HTML

Explanation

Question 39 of 55

1

Which RFC relates to transporting DTMF tones using SIP

Select one of the following:

  • RFC 2833

  • RFC 3261

  • RFC 2545

  • RFC 2861

Explanation

Question 40 of 55

1

What is the format of the ENUM query sent to the DNS server for the Telephone Number +441216679182

Select one of the following:

  • 441216679182.e164.arpa

  • 281976612144.e164.arpa

  • 4.4.1.2.1.6.6.7.9.1.8.2.e164.arpa

  • 2.8.1.9.7.6.6.1.2.1.4.4.e164.arpa

Explanation

Question 41 of 55

1

Which transport protocol does not use acknowledgements

Select one of the following:

  • UDP

  • TCP

Explanation

Question 42 of 55

1

MARTINI is an IETF working group

Select one of the following:

  • True
  • False

Explanation

Question 43 of 55

1

What element should a SIP proxy inspect to determine whether there is a loop?

Select one of the following:

  • VIA

  • Call-ID

  • Record-Route

  • To

  • From

Explanation

Question 44 of 55

1

When using a SIPS address and subsequently requesting a secure session, which protocol combination would be used?

Select one of the following:

  • TLS/TCP/IP

  • TLS/UDP/IP

  • TLS/IP

Explanation

Question 45 of 55

1

The VIA element of a SIP message can be found in the SDP body

Select one of the following:

  • True
  • False

Explanation

Question 46 of 55

1

SIP Bridging refers to

Select one of the following:

  • A call from the PSTN to a SIP Device

  • A Call from a SIP device to the PSTN

  • The Connection of a call from a H.323 Network to a SIP based network

  • A Call between PSTN devices where the call "crosses" a SIP based network

Explanation

Question 47 of 55

1

Select the main characteristics of a SIP location server

Select one or more of the following:

  • Its database is built by receiving updates from the REGISTRAR server

  • It requires active directory to work

  • It can utilize external databases such as DNS to help find other SIP devices and users

  • The LOCATION service usually co-exists on the same server as the REGISTRAR service

Explanation

Question 48 of 55

1

What level registrar will a person contact to register their AOR details

Select one of the following:

  • Tier 1

  • Tier 0

  • Tier 2

  • The Root

Explanation

Question 49 of 55

1

Out of band RTP relates to RFC 2833

Select one of the following:

  • True
  • False

Explanation

Question 50 of 55

1

How many bits can be used with a Layer 3 DSCP

Select one of the following:

  • 8

  • 6

  • 46

  • 5

  • 3

Explanation

Question 51 of 55

1

The P asserted identity field is held within the SDP body of an INVITE message

Select one of the following:

  • True
  • False

Explanation

Question 52 of 55

1

If you call a remote SIP device but no Audio is heard, what is the 'most likely' problem?

Select one of the following:

  • The Firewall is blocking RTP traffic

  • The Codecs are mis-matched

  • You are connecting to the wrong SIP proxy

  • The Firewall is blocking SIP Signaling

Explanation

Question 53 of 55

1

Which SIP method initiates the binding of a SIP UA's URI to an AOR?

Select one of the following:

  • REGISTER

  • NAPTR

  • BIND

  • SUBSCRIBE

  • NOTIFY

Explanation

Question 54 of 55

1

Which IM client uses XMPP

Select one of the following:

  • X-Lite

  • Google Talk

  • Skype

  • Sightspeed

Explanation

Question 55 of 55

1

DTMF signalling messages can be carried within a SIP INFO message

Select one of the following:

  • True
  • False

Explanation