SSCA SIP Training Practice Test 1

Descripción

Basic SIP Test sobre SSCA SIP Training Practice Test 1, creado por Joshua Hendrickson el 16/08/2016.
Joshua Hendrickson
Test por Joshua Hendrickson, actualizado hace más de 1 año
Joshua Hendrickson
Creado por Joshua Hendrickson hace alrededor de 10 años
238
0

Resumen del Recurso

Pregunta 1

Pregunta
What is SIPconnect?
Respuesta
  • A Recommendation for PBX and ITSP interoperability
  • The State of the SIP Trunk after the first Registration message has been accepted
  • An RFC for connectivity of SIP Trunks
  • The name of the SIP Trunk to the ITSP

Pregunta 2

Pregunta
RC 4733 supersedes RFC 2833 for DTMF Transport method definition
Respuesta
  • True
  • False

Pregunta 3

Pregunta
What is the response code number that indicates a SIP device is RINGING?
Respuesta
  • 180
  • 200
  • 100
  • 320
  • 200 OK

Pregunta 4

Pregunta
With Assured SIP the SIP UA must send all of its SIP messages to its proxy
Respuesta
  • True
  • False

Pregunta 5

Pregunta
Which port is the Secure port on a Server supporting HTTPS?
Respuesta
  • 43
  • 443
  • 80
  • 83

Pregunta 6

Pregunta
What is the format type of a certificate issued by a CA?
Respuesta
  • x.25
  • x.500
  • x.CA-5
  • x.509

Pregunta 7

Pregunta
What device would you need to implement to allow a non-SIP (or IP based) PBX to utilize SIP trunking services from an ITSP
Respuesta
  • Media Gateway
  • Media Switch
  • Media Router
  • Media NAT

Pregunta 8

Pregunta
P.Preferred allows a SIP UA to have the option to suggest which SIP URI should be used when populating the P.Asserted Field
Respuesta
  • True
  • False

Pregunta 9

Pregunta
Early Media is required in order prevent voice 'clipping'
Respuesta
  • True
  • False

Pregunta 10

Pregunta
Response code 486 indicates a sip device is busy
Respuesta
  • True
  • False

Pregunta 11

Pregunta
SIP Call forking in parallel will send SIP invites to all of your registered SIP devices at the same time when someone calls you
Respuesta
  • True
  • False

Pregunta 12

Pregunta
What kind of server is required to allow SIP calls to be connected to the PSTN?
Respuesta
  • Proxy
  • Router
  • Gateway
  • Registrar
  • DNS
  • Location

Pregunta 13

Pregunta
What is the SIP method used to end a session? For example: when a person ends a call after a conversation is over
Respuesta
  • BYE
  • PRACK
  • CANCEL
  • ACK

Pregunta 14

Pregunta
DSCP stands for "Differentiated SIP Code Point"
Respuesta
  • True
  • False

Pregunta 15

Pregunta
1XSIP Trunk equates to a 1XDSL line to the ITSP
Respuesta
  • True
  • False

Pregunta 16

Pregunta
What is the recommended session expires value in seconds from RFC 4028
Respuesta
  • 3600
  • 180
  • 90
  • 1800

Pregunta 17

Pregunta
TRIP stands for
Respuesta
  • Transmittance of IP
  • Telecom Routing Information Protocol
  • Telephone Reliability over IP
  • Telephone Routing over IP

Pregunta 18

Pregunta
Which IETF Group is responsible for work on Instant Messaging and Presence
Respuesta
  • SIPPING
  • BLISS
  • DRINKS
  • SIGTRAN
  • SIMPLE

Pregunta 19

Pregunta
What is SIP said to be modeled after?
Respuesta
  • VoiceXML
  • XMPP
  • HTML
  • HTTP

Pregunta 20

Pregunta
Which is the value that all branch IDs in the SIP header sent out from a SIP server to begin with?
Respuesta
  • 127.0.0.1
  • z9hG4bk
  • bid3261
  • branch=on

Pregunta 21

Pregunta
A 503 response code indicates a bad gateway
Respuesta
  • True
  • False

Pregunta 22

Pregunta
What service does an ICE capable SIP UAC start in order to assist called SIP devices get signaling and media back to it? (I swear guys this is how the question is worded on the drill sheet, jkh)
Respuesta
  • Local STUN service
  • Local NAT Service
  • Local TLS Service
  • Local Media Proxy Service

Pregunta 23

Pregunta
Whilst on a voice conversation the ________ method can assist in the setup of Video to complement the conversation
Respuesta
  • UPDATE
  • OPTIONS
  • SUBSCRIBE
  • INFO

Pregunta 24

Pregunta
DTMF tones may be lost/corrupted if using the inband method of delivery along with the G.729 codec
Respuesta
  • True
  • False

Pregunta 25

Pregunta
Which Fiber technology acronym equates to fiber all the way to your residence
Respuesta
  • FTTT
  • FTTH
  • FTTC

Pregunta 26

Pregunta
TLS is used to secure SIP signaling
Respuesta
  • True
  • False

Pregunta 27

Pregunta
RTP carries Video across TCP to guarantee delivery
Respuesta
  • True
  • False

Pregunta 28

Pregunta
Which of these will assist a location server build its database of in service SIP devices
Respuesta
  • REGISTRATIONS
  • SUBSCRIPTIONS
  • INVITES
  • LOCATE COMMANDS
  • NAPTR QUERIES

Pregunta 29

Pregunta
For a single voice connection RTP and RTCP share the same UDP port number
Respuesta
  • True
  • False

Pregunta 30

Pregunta
Which DTMF method when used to carry DTMF tones can Proxies actually see the detail of the SIP message
Respuesta
  • MESSAGE
  • In-Band
  • SIP INFO
  • RFC 2833

Pregunta 31

Pregunta
The default port for Secure SIP signaling using TLS is also 5060
Respuesta
  • True
  • False

Pregunta 32

Pregunta
3164.arpa is the only ENUM tree available
Respuesta
  • True
  • False

Pregunta 33

Pregunta
What SIP method is used to INITIATE a new Conference
Respuesta
  • SUBSCRIBE
  • INITIATE
  • INVITE
  • REFER
  • CONF

Pregunta 34

Pregunta
RFC 4474 relates to caller identity
Respuesta
  • True
  • False

Pregunta 35

Pregunta
An IP phone may use which DHCP Option in order to register with a SIP server
Respuesta
  • 66
  • 120
  • 132
  • 133

Pregunta 36

Pregunta
There is no central registry in a Multi lateral VoIP peering arrangement
Respuesta
  • True
  • False

Pregunta 37

Pregunta
Layer 2 Classification is something routers will use to prioritize VoIP packets across a WAN link
Respuesta
  • True
  • False

Pregunta 38

Pregunta
Which two of the following are protocol suites that allow IP and Presence applications to work
Respuesta
  • OCS
  • CPP
  • SIMPLE
  • XMPP
  • HTML

Pregunta 39

Pregunta
Which RFC relates to transporting DTMF tones using SIP
Respuesta
  • RFC 2833
  • RFC 3261
  • RFC 2545
  • RFC 2861

Pregunta 40

Pregunta
What is the format of the ENUM query sent to the DNS server for the Telephone Number +441216679182
Respuesta
  • 441216679182.e164.arpa
  • 281976612144.e164.arpa
  • 4.4.1.2.1.6.6.7.9.1.8.2.e164.arpa
  • 2.8.1.9.7.6.6.1.2.1.4.4.e164.arpa

Pregunta 41

Pregunta
Which transport protocol does not use acknowledgements
Respuesta
  • UDP
  • TCP

Pregunta 42

Pregunta
MARTINI is an IETF working group
Respuesta
  • True
  • False

Pregunta 43

Pregunta
What element should a SIP proxy inspect to determine whether there is a loop?
Respuesta
  • VIA
  • Call-ID
  • Record-Route
  • To
  • From

Pregunta 44

Pregunta
When using a SIPS address and subsequently requesting a secure session, which protocol combination would be used?
Respuesta
  • TLS/TCP/IP
  • TLS/UDP/IP
  • TLS/IP

Pregunta 45

Pregunta
The VIA element of a SIP message can be found in the SDP body
Respuesta
  • True
  • False

Pregunta 46

Pregunta
SIP Bridging refers to
Respuesta
  • A call from the PSTN to a SIP Device
  • A Call from a SIP device to the PSTN
  • The Connection of a call from a H.323 Network to a SIP based network
  • A Call between PSTN devices where the call "crosses" a SIP based network

Pregunta 47

Pregunta
Select the main characteristics of a SIP location server
Respuesta
  • Its database is built by receiving updates from the REGISTRAR server
  • It requires active directory to work
  • It can utilize external databases such as DNS to help find other SIP devices and users
  • The LOCATION service usually co-exists on the same server as the REGISTRAR service

Pregunta 48

Pregunta
What level registrar will a person contact to register their AOR details
Respuesta
  • Tier 1
  • Tier 0
  • Tier 2
  • The Root

Pregunta 49

Pregunta
Out of band RTP relates to RFC 2833
Respuesta
  • True
  • False

Pregunta 50

Pregunta
How many bits can be used with a Layer 3 DSCP
Respuesta
  • 8
  • 6
  • 46
  • 5
  • 3

Pregunta 51

Pregunta
The P asserted identity field is held within the SDP body of an INVITE message
Respuesta
  • True
  • False

Pregunta 52

Pregunta
If you call a remote SIP device but no Audio is heard, what is the 'most likely' problem?
Respuesta
  • The Firewall is blocking RTP traffic
  • The Codecs are mis-matched
  • You are connecting to the wrong SIP proxy
  • The Firewall is blocking SIP Signaling

Pregunta 53

Pregunta
Which SIP method initiates the binding of a SIP UA's URI to an AOR?
Respuesta
  • REGISTER
  • NAPTR
  • BIND
  • SUBSCRIBE
  • NOTIFY

Pregunta 54

Pregunta
Which IM client uses XMPP
Respuesta
  • X-Lite
  • Google Talk
  • Skype
  • Sightspeed

Pregunta 55

Pregunta
DTMF signalling messages can be carried within a SIP INFO message
Respuesta
  • True
  • False
Mostrar resumen completo Ocultar resumen completo