|
|
Creado por Semra Müller
hace más de 10 años
|
|
| Pregunta | Respuesta |
| Was ist Anwendungs- und Transportsystem? | -Anwendungssystem = transporiert Daten an Teilnehmer -Transportsystem = stellt einen sicheren Transportweg zwischen Teilnehmer zu Verfügung |
| Ist erfolgreicher Datenaustausch auch ohne Protokolle möglich? | nein |
| Wie nennt man allgemein Protokollmengen, deren Elemente voneinander und oder aufeinander aufbauen? | Protokollstapel (protocoll stack) |
| Definition: Information | Eine Information ist der eigentliche Inhalt einer Nachricht |
| Definiton: Nachricht | Eine Nachricht ist eine Abfolge von Fakten, die Informationen darstellen |
| Definition: Kommunikation | Kommunikation dient dem einseitigem oder wechselseitigem Austausch von Nachrichten in Form von Sprache, Text, Bildern oder Daten |
| In welcher Schicht der TCP/IP -Protokollfamilie spielen Ports eine Rolle? | 3. Schicht - transportschicht |
| Was ist ein Port? Geben Sie möglichst eine kurze korrekte Beschreibung an? | Ein Port ist eine Prozessadresse Mittels Port kann man jeweils auf die Prozesse zugreifen |
| Well-known-Ports | DNS 53 FTP 20/21 POP 103 SMTP 25 Telnet 23 Https: 443 SSH 22 HTTP:80 |
| Wie heißt das verbindlose Protokoll in der Transportschicht der TCP/IP Protokollfamilie | UDP |
| Wie heißt das verbindungsorienierte Protokoll in der TCP/IP-Protokollfamilie? | TCP |
| Definition: Internet | Es ist ein weltweites Computernetzwerk, welches aus vielen Netzen und Teilnetzen zusammengesetzt ist und viele Millarden von Rechnern verbindet |
| Definition: Backbone | leistungsfähige Verbindung im Hintergrund |
| Definition: PoP | Point of Presence Präsenzpunkt, sind eine Anschlussstelle für ISP und der Netzzugangspunkt für private Netzwerke von Endsystemen geeignet |
| Definition: Peering point | ist eine Kopplung von 2 oder mehr gleichwertigen Teilnetzen |
| Nenne die Merkmale eines Kommunikationssystems | Kommunikation findet zwischen 2 oder mehreren Teilnehmern statt und zwischen diesen muss ein Kommunikationsaustausch stattfinden |
| Definition: Routing | Entscheidungsvorgang |
| Definition: Router | Komponente die die Routing Entscheidung trifft |
| Definition: Route | Übertragungsweg (Pfad) |
| Nenne die Aufgabe der Transportschicht | Aufgabe: Übertragung der einzelnen Datenpakte Protokoll: TCP /UDP |
| TCP | Transport Control Protocol |
| UDP | (User Datagram Protocol) |
| Wie sind Computer mit einem Netzwerk verbunden? | über einen Netzwerkadapter |
| Möglichkeiten der Kommunikatinsbeziehungen | Unicast (1:1) Multicast (1: vielen) Broadcast (1: zu allen Ereichbaren) |
| Wie heißten die DNS-Server die für die Top-Level-Domain Zonen zuständig sind? | Root-Server |
| Wie viele dieser Top-Level-Domain-Server gibt es weltweit? | 13 |
| Wie viele Primary server besitzt eine Second Leval Domain Zne? | 1 |
| Wei lautet die Sammelbezeichnung für die TLD de, fr, uk etc? | cc TLD Country Code TLD |
| Wie lautet die Sammelbezeichnung für die TLD com, net, org | g TLD Generic TLD |
| Was bedeutet Kommunikationstechnik? | -beschäftigt sich mir der Übertragung, der Speicherung, der Vermittlung und der Verarbeitung von Informatoinen - Dies schließt die Erfassung von Informationen, deren Kodierung und Dekodierung, sowie Verfahren de Nachrichtenübertragung ein |
| Nenne 6 Protokolle aus der Anwendungsschicht der TCP/IP Familie? | HTTP SMTP Telnet FTP POP3 DNS |
| Bei welchen Protokoll der TCP/IP Familie spricht man von 3 Way-Handshake? | Verbindungsaufbau beim protokoll TCP |
| Wie groß ist eine IPv4 -Adresse | 32 Bit |
| Was ist ein Protokoll? | Ein Protokoll ist eine Kommunikationssteuerungsvorschrift |
| Nennen Sie 2 Kommunikationsebenen | Transportebene Anwendungsebene |
| Wozu dient MIME? | Multi Purpose Internet Mail Extension -ermöglicht die Benutzung von Umlauten und Sonderzeichen, indem es eine Ersatzdarstellung durchführt |
| 3 Phasen der TCP-Verbindung | 1. Verbindungsaufbau 2. Nutzdatenübertragung 3. Verbindungsabbau |
| Was ist en Socket? | Kommunikationsendpunkt |
| Wo werden Sockets genutzt? | Sie bilden in Unix einen Tel der IPC-Fähigkeiten und werden über die API genutzt |
| Nennen Sie ein Komponente zur Netzwerkkopplung auf der Bitübertragungsschicht | -Repeater (Aufholverstärker) -Hub (Sternverteiler) |
| Nennen Sie eine Komponente zu Netzwerkkoppelung auf der Sicherungsebene? | -Bridge (koppelt 2 Netzwerkabschnitte, überträgt PDUs) - Switch ( verdindet Netzwerkabschnitte und Geräte) |
| Nennen Sie eine Komponente zur Netzwerkkoppelung auf der Vermittlungsebene | Router (wertet Adressinformationen in den PDUs aus) |
| Wie viele Netzwerkadapter muss ein Rounter min. besitzen? | min 1 |
| Nennen Sie ein in der Vorlesung vorgestelltes Rounting-Protokoll für dynamisches Routing? | IGP (Interior Gateway Protokoll) |
| Zu welcher Klasse gehört die IP-Adresse? 139.6.0.0 | 139 in Binär =10001011 10 = Klasse B |
| Zu welcher Klasse gehört die IP-Adresse 0.0.0.0? | default Route -gehört zu keiner Klasse |
| Zu welcher Klasse gehört die IP-Adresse 127.0.0.1 | 127 in Binär =01111111 0 = Klasse A |
| Zu welcher Klasse gehört die IP-Adresse 255.255.255.255 | Klasse E |
| Was ist Subnetting? | Aufteilung von Netzwerken in Teilnetzen |
| Wie heißen die zugehörigen Netzwerk- und Broadcast Adressen? | Broadcast-Adresse: 194.218.117.255 Netzwerkadressen: 194.218.117.0 194.218.117.128 194.218.117.192 194.218.117.223 |
| Wie erfolgt die Übertragung von IP-Datengrammen? | Datagramme können auf verschiedenen wegen übertragen werden einzelne Datagramme können aufgrund von Fehlern verloren gehen und müssen neu gesendet werden |
| Wie erfolgt die Übertragung von Fragmenten? | Fragmente können auf verschiedene Wegen übertragen werden, einzelne Fragmente können aufgrund von Fehlern verloren gehen und müssen neu gesendet werden |
| Welche der folgenden Begriffe stehen im engen Zusammenhang mit Protokoll, in denen Sie setzt zum Umfang einer konkreten Protokollausprägungs gehören? | Dienste Ports Schnittstellen |
| Viele Portokolle wurden in Anlehung an ein standardisiertes Modell entwickelt, wie heißt das Modell ausgeschrieben und abgekürzt? | OSI Open System Interconnection |
| Charakterisiere ARP | Adress Resolution Protocol -Arbeitet wie IP auf Ebene 2 des TCP/IP -Schichtmodells -Zuordnung der IP-Adressen zur physikalischen Adapter Adresse (MAC-Adresse) |
| Definition: Protokoll | Ein Regelwerk für "fehlerarme" Kommunikation auf verschiedenen Ebenen |
| Definition: Informationstechnik | Berechnung und Verarbeitung von Informationen |
| Definition: Kommunikationstechnik | Austausch von Informationen |
| Geben Sie eine kurze Begründung an, warum eine Kommunikation ohne Protokoll nicht möglich ist? | Ohne ein Regelwerk, das den ausgetauschten Signalen einem Informationsgehalt zuweist und die Übertragung steuert, keönnen keine Informationen übertragen werden. |
| Welchen Ursprung hat der Begriff Modem? | -Zusammensetzung aus Modulator und Demodulator Modulator = erzeugt aus den Tönen digitale Signale Demodulator = digitale, elektrische Signale werden in Töne zurückverwandelt Befehl des Hayes Befehlssatz = Steuerung von Modems |
| Warum kann man bei IPv6 auf die Prüfsumme verzichten? | Wird in Transport- und Sicherungsebene verwendet, aber nicht mehr auf der Internet Ebene |
| Wie unterscheiden sich die Felder "Protocol" (Ipv6) und "Next Header" (Ipv6) voneinander? | Next Header = Protocoll |
| Warum gibt es das IPv4 Feld "IHL" bei IPv6 nicht mehr? | weil der Header bei IPv6 eine feste Länge hat |
| Wie heißt in Deutschland für Normung zuständige Organisation mit Kurznahmen und ausgeschrieben? | DIN Deutsches Institut für Normung |
| Ist das DIN nur für deutsche oder auf für europäische Normen zuständig? | nur für deutsche |
| Wo sitzt das DIN und seit wann existiert es? | seit 1917, Berlin |
| Welche Rechtsform hat das DIN? | e.V |
| Wer kann beim Entstehen von DIN-Normen mitarbeiten? | Mitarbeiter Experten |
| Wie werden DIN-Normen bezeichnet? | deutsches Normenwerk |
| Wie werden DIN-Normen verbindlich? | durch Verträge |
| RFC1 -> | Host Software von Steve Crocker |
| RFC791 -> | IP |
| RFC768 -> | UDP |
| RFC793-> | TCP |
| RFC821 -> | SMTP |
| RFC2468 -> | I remember IANA |
| Warum definiert man Schichtmodelle? | Komplexität der Kommunikation erfodert Aufteilung von Funktionalität auf Schichten |
| WElchen Bezug haben Protokolle zu den SChichten? | Benutzer/Instanzen auf derselben Schicht können über Protokolle in Verbindung stehen |
| Worin liegt die Bedeutung des OSI-Referenzmodells? | Rahmenwerk für Protokollstapal |
| Worin liegt die Bedeutung TCP/IP Ebenmodells? | TCP - offene Protokolle, die kooperiend oder aufeinander aufbauen |
| Schichten des OSI-Modells | 7. Anwendungsschicht 6. Darstellungsschicht 5.Sitzungsschicht 4. Transportschicht 3. Vermittlungsschicht 2. Sicherungsschicht 1. Bitübertragungsschicht |
| TCP/IP-Schichten | 4. Anwendungsschicht 3. Transportschicht 2. Internetebene 1. Netzschnittstelle |
| PDU | Paket-Datagram-Unit |
| Das Internet hat lt. Vorlesung eine "lose hierarchische Typologie" | beschreibt den Aufbau der Netzverkabelung |
| Nenne Begriffe, die zu den einzelnen Hierarchieeben gehören | LAN -> bus, ring WAN -> vermaschtes Netz, Ring, Stern |
| Definiton: Code | ein System zur Verschlüsselung sprachlicher Botschaften |
| Blockcode | eine Art von kanalkodierung gekennzeichnet, dadurch dass die benutzen Codewörter alle dieselbe Anzahl von Symbolen aus einem Alphabet haben |
| Wie heißt die weltweit für Normund zuständige Organisation mit Kurznamen und ausgeschrieben? | ISO International Organization for Standardization |
| Welche Organisation ist speziell für die Standardisierung des Internets zuständig? | ISOC Internet Society |
| Was bedeutet RFC | Request for Comments |
| Was bedeutet RFC inhaltlich? | allgemeine Aufforderung zum Kommentieren neuer Vorschläge |
| Was ist eine IP-Adresse | Eine Adresse in Computernetzen, welches auf Internetprotokoll basiert |
| Wie sieht eine IP-Adresse aus? | Decimal Dotted Notation (DDN) |
| Aus welchen logischen Teilen besteht eine IP-Adresse? | Netzadresse + Hostadresse |
| Welche Organisation wirken bei der Zuordnung von IP-Adressen mit? | DNS Domain Name System |
| Wie wird die Antwortzeit praktisch gemessen / berechnet? | Round-Trip-Time RTT = t4-t1 |
| Wie wird die Übertragungszeit praktisch gemessen/berechnet? | Transmission Time TT TT= RTT/2 |
| Welche Informationen können bzw. sollte der Header einer PDU- abhändig von der jeweligen Schicht- enthalten? | Kontroll und Zusatzinformationen |
| Wie heißen die Protokolldateneinheiten auf den verschiedenen Schichten des TCP/IP-Ebenenmodells? | PDU + Datenpaket |
| Wie lauten die 4 grundlegenden Designprinzipien, die der Architektur des Internets zugrunde liegen? | 1. Minimalismus + Autonomie 2. Best-Effort-Dienste 3. Zustandslose Netzwerkverbindunskomponente 4. dezentrale Kontrolle |
| Wodrin liegt die Bedeutung des TCP/IP-Ebenenmodells? | Grundlage des weltweiten Internets |
| Beschreibung: IP/TCP 1. Ebene Netzschnittstelle | Zuständig für die Ankoppelung an eine physiches Übertragungsmedium (Kupferkabel, Glasfaserkabel...) und Übertragungsmerkmale (Übertragungsrate) |
| Beschreibung: IP/TCP 2. Ebene Internetebene | Zuständig für die Weiterleitung von Nachrichten(-teilen) zwischen Hostes besitzt verschiedene Portokolle wichtigstes IP, verbindungsloses Vermittlungsportokoll |
| Beschreibung: IP/TCP 3. Ebene Transportebene | -zuständig für den Transport von Nachrichten zwischen Anwendung -2 Transportportokolle UDP + TCP |
| Beschreibung: TCP/IP 4. Ebene: Anwendungsebene | -Anwendungsbezogene Dienste -z.B http für webzugriff |
¿Quieres crear tus propias Fichas gratiscon GoConqr? Más información.