FUNCIONES LÓGICAS Y/O

Paola Reyna
Flashcards by Paola Reyna, updated more than 1 year ago
Paola Reyna
Created by Paola Reyna over 4 years ago
8
0

Description

Estas funciones arrojan VERDADERO o FALSO dependiendo de la condición que les pongas. Con la función Y se deben cumplir ambas condiciones; con la función O debe de cumplirse una de las dos.
Tags

Resource summary

Question Answer
FUNCIONES LÓGICAS: Y/O Función Y Esta función devuelve VERDADERO si se verifican todas las condiciones plateadas en su argumento. Si se verifica una sola de las condiciones o ninguna, devuelve FALSO. Ejemplo: para aprobar un curso los alumnos deben considerar dos variables: a) que el % de inasistencias sea menor o igual a 25 Y b) que la nota obtenida sea mayor o igual a 4. La sintaxis de esta función es: =Y(B2<=25;C2>=4) 4f100d14-b335-49c5-9088-fcfeddb1d7b2.png (image/png)
Función O: Esta función devuelve VERDADERO si se verifica una sola de las condiciones planteadas en su argumento. Si no se verifica ninguna condición, devuelve FALSO. Ejemplo: Para aprobar un curso los alumnos deberán considerar dos variables: a) que el % de inasistencias dea menor o igual a 25 O b) que la nota obtenida sea mayor o igual a 4. La sintaxis de esta función es: =O(B2<=25;C2>=4) f785c652-99c9-4809-b192-d54a08b6608d.png (image/png)
La función Y y la función 0 se utilizan como condición en el argumento de la función SI: Sintaxis: =SI(Y(B2<=,C2>=4),"APROBADO", "DESAPROBADO") =SI(O(B2<=25,C2>=4),!APROBADO", "DESAPROBADO" 577935ae-cba9-4557-93b1-f97e300d4a12.png (image/png)
Show full summary Hide full summary

Similar

Aplicaciones de las derivadas
Marta Arroyo
INFORMÁTICA APLICADA A LA EDUCACIÓN
Alex Cocanguilla
Funciones Y/O
al210435
Funciones lógicas: Y/O
al211527
FUNCION Y /O
al210345
Función Y/O
Ulises Delgado
Funciones o Fórmulas en Excel
Esteban Quesada
FUNCIONES LOGICAS: Y/O
SEBASTIAN CANSECO
Funciones Lógicas
jose mena
FUNCIONES Y/O
ang.lbarba
Funcion Y/O
al198692