Funciones lógicas: Y/O

al211527
Flashcards by al211527, updated more than 1 year ago
al211527
Created by al211527 over 4 years ago
10
0

Description

Fichas sobre las Funciones Lógicas Y/O en Excel
Tags

Resource summary

Question Answer
"FUNCIONES LÓGICAS: Y/O" Función Y Devuelve VERDADERO si se verifican todas las condiciones plateadas en su argumento. Si se verifica una sola de las condiciones o ninguna, devuelve FALSO
Ejemplo: Para aprobar un curso los alumnos deben considerar dos variables: - que el % de inasistencias sea menor o igual a 25 Y - que la nota obtenida sea mayor o igual a 4 La sintaxis de la función es: =Y(B2<=25;C2>=4)
Función O Devuelve VERDADERO si se verifica una sola de las condiciones planteadas en el argumento. Si no se verifica ninguna condición, devuelve FALSO Ejemplo: Para aprobar un curso, los alumnos deben considerar dos variables: - que el % de asistencias sea menor o igual a 25 O - que la nota obtenida sea mayor o igual a 4
La sintaxis de esta función es: =O(B2<=25;C2>=4) Las funciones Y-O se utilizan anidadas dentro de la función SI, para obtener un resultado con sentido. Se utilizan además como condición en el argumento de la función SI
Función Y sintaxis = SI(Y(B8<=25,C8>=4),"APROBADO","DESAPROBADO") Función O sintaxis = SI(O(B8<=25,C8>=4),"APROBADO","DESAPROBADO")
Show full summary Hide full summary

Similar

Aplicaciones de las derivadas
Marta Arroyo
INFORMÁTICA APLICADA A LA EDUCACIÓN
Alex Cocanguilla
FUNCIONES LÓGICAS Y/O
Paola Reyna
Funciones Y/O
al210435
FUNCION Y /O
al210345
Función Y/O
Ulises Delgado
Funciones o Fórmulas en Excel
Esteban Quesada
Funciones Lógicas
jose mena
FUNCIONES LOGICAS: Y/O
SEBASTIAN CANSECO
FUNCIONES Y/O
ang.lbarba
Funcion Y/O
al198692