FUNCIONES LOGICAS EXCEL

odis19238207
Mind Map by odis19238207, updated more than 1 year ago
odis19238207
Created by odis19238207 over 6 years ago
25
0

Description

TRABAJO DE FUNCIONES LOGICAS.

Resource summary

FUNCIONES LOGICAS EXCEL
  1. ES UNA FUNCIÓN QUE VALIDA UNA CONDICION
    1. PRUEBA LÓGICA: EXPRESIÓN LÓGICA PARA CONOCER SI EL RESULTADO ES FALSO O VERDADERO
      1. VALOR SI VERDADERO EL VALOR QUE SE DEVOLVERÁ EN CASO EN QUE EL RESULTADO DE LA PRUEBA SEA VERDADERO.
        1. VALOR SI ES FALSO: VALOR QUE SE DEVOLVERÁ SI EL RESULTADO ES FALSO
        2. FUNCIÓN Y SINTAXIS Y (VALOR_ [LÓGICO1;VALOR _LÓGICO2];
          1. Valores lógicos, como VERDADERO o FALSO, o bien deben ser matrices o referencias que contengan valores lógicos.
            1. Si se cumplen todas las condiciones el resultado es verdadero: Y(verdadero;verdadero); entonces es igual a verdadero. Y(2+2=4;3+2=5); entonces es igual a verdadero
              1. Si no se cumple una condición el resultado es falso. Si A1:A3 contiene los valores verdadero, falso, verdadero entonces Y:(A1:A3) es igual a falso. Y(verdadero;falso) es igual a falso
          2. FUNCION OSintaxis O(valor_lógico1;valor_lógico2; ...)
            1. Devolverá VERDADERO si alguno de los argumentos es VERDADERO; devolverá FALSO si todos los argumentos son FALSO.
              1. Si se cumple uno de los argumentos como mínimo el resultado es verdadero.O (verdadero) es igual a verdadero.
                1. Los argumentos deben evaluarse como valores lógicos, como VERDADERO O FALSO, o bien en matrices o referencias que contengan valores lógicos
                2. FUNCION CONTAR.SI = CONTAR.SI(CELDA:CELDA;123)
                  1. FUNCION SUMAR.SISUMAR.SI(rango;criterio;[rango_suma])
                    1. rango :contiene el rango de celdas a evaluar. criterio :criterio o condición a cumplir por las celdas que se van a sumar. rango_suma: son las celdas que se van a sumar. Si se omite, suma las celdas definidas en rango.
                    Show full summary Hide full summary

                    Similar

                    Funciones Lógicas: SI
                    Mariana Gpe. Guerra
                    Funciones Logicas: SI
                    al212048
                    Funciones Logicas SI
                    Danna Muñoz
                    Funciones o Fórmulas en Excel
                    Esteban Quesada
                    Hoja de Cálculo Excel
                    Miguel Angel España
                    Hoja de Cálculo Excel
                    enrique leon
                    Operaciones de cálculo en Excel
                    moni tds
                    Excel Intermedio conceptos e identificación de referencias.
                    David Rojas
                    Uso de fórmulas en Excel.
                    Xochitl Salas
                    UNIDAD III: ANÁLISIS DE DATOS EN EXCEL
                    meli_frezzkii
                    Test de evaluación de conocimientos básicos en Excel
                    Jorge Santiago Pat Castillo