Excel

KEVIN DE JESUS ALTAMAR ARIZA
Mind Map by KEVIN DE JESUS ALTAMAR ARIZA, updated more than 1 year ago
KEVIN DE JESUS ALTAMAR ARIZA
Created by KEVIN DE JESUS ALTAMAR ARIZA over 5 years ago
9
0

Description

trabao de excel definiciones
Tags

Resource summary

Excel
1 Funciones
1.1 Si
1.1.1 La función SI comprueba si se cumple una prueba lógica que le especificamos. Devuelve un valor si esa prueba es verdadera y otro si es falsa. Para llamar a la fórmula SI utilizamos el siguiente comando: =SI (prueba_lógica; valor_si_verdadero; valor_si_falso) http://www.universoformulas.com/formulas-excel/logicas/funcion-si/
1.2 Contar.SI
1.2.1 La función CONTAR.SI en Excel nos da la oportunidad de contar el número de celdas de un rango que cumplan con un criterio establecido. Solamente cuando el valor de dichas celdas cumple la condición es considerada dentro de la cuenta.. Para llamar a la fórmula CONTAR.SI utilizamos el siguiente comando: =CONTAR.SI(B2:B11, "azul") https://exceltotal.com/la-funcion-contar-si-en-excel/
1.3 Sumar.Si
1.3.1 La función SUMAR.SI en Excel nos permite hacer una suma de celdas que cumplen con un determinado criterio y de esta manera excluir aquellas celdas que no nos interesa incluir en la operación. Para llamar a la fórmula SUMAR.SI utilizamos el siguiente comando: =SUMAR.SI(rango de celdas) https://exceltotal.com/la-funcion-sumar-si-en-excel/
1.4 BuscarV
1.4.1 La función BUSCARV en Excel nos permite buscar un valor dentro de un rango de datos, es decir, nos ayuda a obtener el valor de una tabla que coincide con el valor que estamos buscando. Un ejemplo sencillo que podemos resolver con la función BUSCARV es la búsqueda dentro de un directorio telefónico. Para llamar a la fórmula BUSCARV utilizamos el siguiente comando: =BUSCARV(E1,A2:B11,2,FALSO) https://exceltotal.com/la-funcion-buscarv-en-excel/
1.5 BuscarH
1.5.1 La función BUSCARH en Excel busca un valor dentro de una fila y devuelve el valor que ha sido encontrado o un error #N/A en caso de no haberlo encontrado. Esta función es similar, en cierto sentido, a la función BUSCARV. Para llamar a la fórmula BUSCARH utilizamos el siguiente comando: =BUSCARH("Paco", B1:D6, 3,FALSO) https://exceltotal.com/la-funcion-buscarh-en-excel/
2 Tablas Dinamicas
2.1 Una tabla dinámica es una de las herramientas más poderosas de Excel, pero también es una de las características que más usuarios de Excel se sienten intimidados a utilizar. Si eres uno de ellos te estás perdiendo de utilizar una gran herramienta de Excel. Las tablas dinámicas te permiten resumir y analizar fácilmente grandes cantidades de información con tan sólo arrastrar y soltar las diferentes columnas que formarán el reporte.. https://exceltotal.com/que-es-una-tabla-dinamica/
3 Macros
3.1 El nombre macros en Excel proviene de la palabra macroinstrucción. Una macro o macroinstrucción es un conjunto de instrucciones que están almacenadas y listas para ser ejecutadas en cualquier momento al pulsar un botón o con un atajo de teclado. Las instrucciones de las macros en Excel deben ser escritas en un lenguaje de programación que sea comprendido por Excel mismo de manera que puedan ser ejecutadas de manera adecuada. El lenguaje de programación utilizado para este fin lleva el nombre Visual Basic para Aplicaciones que también es conocido por su abreviatura VBA. https://exceltotal.com/macros-en-excel/
4 Visual Basic Para Aplicaciones
4.1 Excel 2010 es una de las herramientas de software más poderosas para el manejo, análisis y presentación de datos. Aun y con todas sus bondades, en ocasiones Excel no llega a suplir algunas necesidades específicas de los usuarios. Afortunadamente Excel cuenta con VBA que es un lenguaje de programación que permite extender las habilidades del programa para cubrir nuestros requerimientos. Utilizando VBA se pueden desarrollar nuevos algoritmos para analizar la información o para integrar a Excel con alguna otra aplicación como Microsoft Access. https://exceltotal.com/programando-en-vba/
Show full summary Hide full summary

Similar

FUNCIONES PARA CONTAR DATOS
Dariana Ruvalcaba
FUNCIONES LOGICAS: SI
Dariana Ruvalcaba
Importación de ficheros ajenos a Excel
Adriana Mejia de la Rosa
Importación de ficheros ajenos a Excel
Elena Ochoa
Funciones De Excel
mariaquinbra4223
Excel Básico-Intermedio
Diego Santos
Funciones o Fórmulas en Excel
Esteban Quesada
REACCIONES QUIMICAS
cortes.arlet.2am
Hoja de Cálculo Excel
Miguel Angel España
Hoja de Cálculo Excel
enrique leon