CCNA

Question 1 of 36

Medal-premium 1

Which three pairs of trunking modes will establish a functional trunk link between two Cisco switches? (Choose three.)

Select one or more of the following:

  • dynamic desirable – dynamic auto

  • dynamic desirable – dynamic desirable

  • dynamic desirable – trunk

  • dynamic auto – dynamic auto

  • access – dynamic auto

  • access – trunk

Question 2 of 36

Medal-premium 1

Fill the blank space to complete the text.

Fill in the blank.
The OSPF Type 1 packet is the packet.

Question 3 of 36

Medal-premium 1

Which value represents the “trustworthiness” of a route and is used to determine which route to install into the routing table when there are multiple routes toward the same destination?

Select one of the following:

  • routing protocol

  • outgoing interface

  • metric

  • administrative distance

Question 4 of 36

Medal-premium 1

Fill the blank space to complete the text.

Fill in the blank.

The default administrative distance for a static route is

Question 5 of 36

Medal-premium 1

Fill the blank space to complete the text.

Static routes are configured by the use of the global configuration command

Question 6 of 36

Medal-premium 1

Refer to the exhibit. If the switch reboots and all routers have to re-establish OSPF adjacencies, which routers will become the new DR and BDR?

Select one of the following:

  • Router R3 will become the DR and router R1 will become the BDR.

  • Router R1 will become the DR and router R2 will become the BDR.

  • Router R4 will become the DR and router R3 will become the BDR

Question 7 of 36

Medal-premium 1

What is the purpose of an access list that is created as part of configuring IP address translation?

Select one of the following:

  • The access list permits or denies specific addresses from entering the device doing the translation.

  • The access list defines the private IP addresses that are to be translated

  • The access list prevents external devices from being a part of the address translation.

  • The access list defines the valid public addresses for the NAT or PAT pool.

Question 8 of 36

Medal-premium 1

The computers used by the network administrators for a school are on the 10.7.0.0/27 network. Which two commands are needed at a minimum to apply an ACL that will ensure that only devices that are used by the network administrators will be allowed Telnet access to the routers? (Choose two.)

Select one or more of the following:

  • -ip access-group 5 out

  • -access-list standard VTY
    permit 10.7.0.0 0.0.0.127

  • -access-list 5 deny any

  • -access-list 5 permit 10.7.0.0 0.0.0.31

  • -ip access-group 5 in

  • -access-class 5 in

Question 9 of 36

Medal-premium 1

While analyzing log files, a network administrator notices reoccurring native VLAN mismatches. What is the effect of these reoccurring errors?

Select one of the following:

  • The control and management traffic on the error-occurring trunk port is being misdirected or dropped.

  • Unexpected traffic on the error-occurring trunk port is being received.​

  • All traffic on the error-occurring trunk port is being misdirected or dropped.

  • All traffic on the error-occurring trunk port is being switched correctly regardless of the error.

Question 10 of 36

Medal-premium 1

Which two characteristics describe the native VLAN? (Choose two.)

Select one or more of the following:

  • This VLAN is necessary for remote management of a switch.

  • Designed to carry traffic that is generated by users, this type of VLAN is also known as the default VLAN.

  • The native VLAN provides a common identifier to both ends of a trunk

  • The native VLAN traffic will be untagged across the trunk link.

  • High priority traffic, such as voice traffic, uses the native VLAN.

Question 11 of 36

Medal-premium 1

Refer to the exhibit. The Branch Router has an OSPF neighbor relationship with the HQ router over the 198.51.0.4/30 network. The 198.51.0.8/30 network link should serve as a backup when the OSPF link goes down. The floating static route command ip route 0.0.0.0 0.0.0.0 S0/1/1 100 was issued on Branch and now traffic is using the backup link even when the OSPF link is up and functioning. Which change should be made to the static route command so that traffic will only use the OSPF link when it is up?

Select one of the following:

  • Add the next hop neighbor address of 198.51.0.8.

  • Change the administrative distance to 1.

  • Change the destination network to 198.51.0.5.

  • Change the administrative distance to 120

Question 12 of 36

Medal-premium 1

Refer to the exhibit. An attacker on PC X sends a frame with two 802.1Q tags on it, one for VLAN 40 and another for VLAN 12. What will happen to this frame?

Select one of the following:

  • SW-A will drop the frame because it is invalid.

  • SW-A will leave both tags on the frame and send it to SW-B, which will forward it to hosts on VLAN 40.

  • SW-A will remove both tags and forward the rest of the frame across the trunk link, where SW-B will forward the frame to hosts on VLAN 40.

  • SW-A will remove the outer tag and send the rest of the frame across the trunk link, where SW-B will forward the frame to hosts on VLAN 12.

Question 13 of 36

Medal-premium 1

Which statement is true about the difference between OSPFv2 and OSPFv3?

Select one of the following:

  • OSPFv3 routers use a different metric than OSPFv2 routers use.

  • OSPFv3 routers do not need to elect a DR on multiaccess segments.

  • OSPFv3 routers do not need to have matching subnets to form neighbor adjacencies.

  • OSPFv3 routers use a 128 bit router ID instead of a 32 bit ID.

Question 14 of 36

Medal-premium 1

What are two ways of turning off DTP on a trunk link between switches? (Choose two.)

Select one or more of the following:

  • Change the native VLAN on both ports.

  • Configure attached switch ports with the nonegotiate command option.

  • Configure attached switch ports with the dynamic desirable command option.

  • Configure one port with the dynamic auto command option and the opposite attached switch port with the dynamic desirable command option.

  • Place the two attached switch ports in access mode.

Question 15 of 36

Medal-premium 1

Why would an administrator use a network security auditing tool to flood the switch MAC address table with fictitious MAC addresses?

Select one of the following:

  • to determine if the switch is forwarding the broadcast traffic correctly

  • to determine which ports are functioning

  • to determine which ports are not correctly configured to prevent MAC address flooding

  • to determine when the CAM table size needs to be increased in order to prevent overflows

Question 16 of 36

Medal-premium 1

A new network policy requires an ACL to deny HTTP access from all guests to a web server at the main office. All guests use addressing from the IPv6 subnet 2001:DB8:19:C::/64. The web server is configured with the address 2001:DB8:19:A::105/64. Implementing the NoWeb ACL on the interface for the guest LAN requires which three commands? (Choose two.)

Select one or more of the following:

  • permit tcp any host 2001:DB8:19:A::105 eq 80

  • deny tcp host 2001:DB8:19:A::105 any eq 80

  • deny tcp any host 2001:DB8:19:A::105 eq 80

  • permit ipv6 any any

  • deny ipv6 any any

  • ipv6 traffic-filter NoWeb in

  • p access-group NoWeb in

Question 17 of 36

Medal-premium 1

An OSPF router has three directly connected networks; 172.16.0.0/16, 172.16.1.0/16, and 172.16.2.0/16. Which OSPF network command would advertise only the 172.16.1.0 network to neighbors?

Select one of the following:

  • router(config-router)# network 172.16.1.0 0.0.255.255 area 0

  • router(config-router)# network 172.16.0.0 0.0.15.255 area 0

  • router(config-router)# network 172.16.1.0 255.255.255.0 area 0

  • router(config-router)# network 172.16.1.0 0.0.0.0 area 0

Question 18 of 36

Medal-premium 1

Refer to the exhibit. Which type of IPv6 static route is configured in the exhibit?

Select one of the following:

  • fully specified static route

  • recursive static route

  • directly attached static route

  • floating static route

Question 19 of 36

Medal-premium 1

Which subnet mask would be used as the classful mask for the IP address 192.135.250.27?

Select one of the following:

  • 255.0.0.0

  • 255.255.0.0

  • 255.255.255.0

  • 255.255.255.224

Question 20 of 36

Medal-premium 1

Which subnet mask would be used as the classful mask for the IP address 128.107.52.27?

Select one of the following:

  • 255.0.0.0

  • 255.255.0.0

  • 255.255.255.0

  • 255.255.255.224

Question 21 of 36

Medal-premium 1

The buffers for packet processing and the running configuration file are temporarily stored in which type of router memory?

Select one of the following:

  • Flash

  • NVRAM

  • RAM

  • ROM

Question 22 of 36

Medal-premium 1

A network technician is configuring port security on switches. The interfaces on the switches are configured in such a way that when a violation occurs, packets with unknown source address are dropped and no notification is sent. Which violation mode is configured on the interfaces?

Select one of the following:

  • off

  • restrict

  • protect

  • shutdown

Question 23 of 36

Medal-premium 1

A standard ACL has been configured on a router to allow only clients from the 10.11.110.0/24 network to telnet or to ssh to the VTY lines of the router. Which command will correctly apply this ACL?

Select one of the following:

  • access-group 11 in

  • access-class 11 in

  • access-list 11 in

  • access-list 110 in

Question 24 of 36

Medal-premium 1

What address will summarize the LANs attached to routers 2-A and 3-A and can be configured in a summary static route to advertise them to an upstream neighbor?

Select one of the following:

  • 10.0.0.0/24

  • 10.0.0.0/23

  • 10.0.0.0/22

  • 10.0.0.0/21

Question 25 of 36

Medal-premium 1

A security specialist designs an ACL to deny access to a web server from all sales staff. The sales staff are assigned addressing from the IPv6 subnet 2001:db8:48:2c::/64. The web server is assigned the address 2001:db8:48:1c::50/64. Configuring the WebFilter ACL on the LAN interface for the sales staff will require which three commands? (Choose three.)

Select one or more of the following:

  • deny tcp host 2001:db8:48:1c::50 any eq 80

  • deny tcp any host 2001:db8:48:1c::50 eq 80

  • permit tcp any host 2001:db8:48:1c::50 eq 80

  • permit ipv6 any any

  • deny ipv6 any any

  • ip access-group WebFilter in

  • ipv6 traffic-filter WebFilter in

Question 26 of 36

Medal-premium 1

To enable RIP routing for a specific subnet, the configuration command network 192.168.5.64 was entered by the network administrator. What address, if any, appears in the running configuration file to identify this network?

Select one of the following:

  • 192.168.5.64

  • 192.168.5.0

  • 192.168.0.0

  • No address is displayed.

Question 27 of 36

Medal-premium 1

Refer to the exhibit. An ACL preventing FTP and HTTP access to the interval web server from all teaching assistants has been implemented in the Board Office. The address of the web server is 172.20.1.100 and all teaching assistants are assigned addresses in the 172.21.1.0/24 network. After implement the ACL, access to all servers is denied. What is the problem?

Select one of the following:

  • inbound ACLs must be routed before they are processed

  • the ACL is implicitly denying access to all the servers

  • named ACLs requite the use of port numbers

  • the ACL is applied to the interface using the wrong direction

Question 28 of 36

Medal-premium 1

Fill the blank space to complete the text.

a router learns of multiple toward the same destination. Which value in a routing table replesents the trustworthiness of learned routes and is used by the router to determine which route to install into the routing table for specific situation

Question 29 of 36

Medal-premium 1

What is the minimum configuration for a router interface that is participating in IPv6 routing?

Select one of the following:

  • to have only a link-local IPv6 address

  • to not have only a link-local IPv6 address

Question 30 of 36

Medal-premium 1

Which two statements are true about half-duplex and full-duplex communications?

Select one or more of the following:

  • Full duplex offers 100 percent potential use of the bandwidth.

  • Full duplex allows both ends to transmit and receive simultaneously.

Question 31 of 36

Medal-premium 1

Fill the blank space to complete the text.

The acronym describes the type of traffic that has strict QoS requirements and utilizes a one-way overall delay less than 150 ms across the network

Question 32 of 36

Medal-premium 1

Which two commands should be implemented to return a Cisco 3560 trunk port to its default configuration? (Choose two.)

Select one or more of the following:

  • S1(config-if)# no switchport trunk native vlan

  • S1(config-if)# no switchport trunk allowed vlan

Question 33 of 36

Medal-premium 1

Which command will enable auto-MDIX on a device

Select one of the following:

  • S1(config-if)# mdix auto

  • S1(config-if)# mdix mono

Question 34 of 36

Medal-premium 1

What is the effect of issuing the passive-interface default command on a router that is configured for OSPF?

Select one of the following:

  • It prevents OSPF messages from being sent out any OSPF-enabled interface.

  • It doesn't prevents OSPF messages from being sent out any OSPF-enabled interface.

Question 35 of 36

Medal-premium 1

Refer to the exhibit. A network administrator has just configured address translation and is verifying the configuration. What three things can the administrator verify? (Choose three.)

Select one or more of the following:

  • The name of the NAT pool is refCount.

  • A standard access list numbered 1 was used as part of the configuration process.

  • Address translation is working.

Question 36 of 36

Medal-premium 1

Select from the dropdown lists to complete the text.

A. flash( console access, full operating system, limited operating system, routing table, startup configuration file )

B. NVRAM( console access, full operating system, limited operating system, routing table, startup configuration file )

C. RAM( console access, full operating system, limited operating system, routing table, startup configuration file )

D. ROM( console access, full operating system, limited operating system, routing table, startup configuration file )

Icon_fullscreen
Jari Van Meirvenne
Quiz by , created about 1 year ago

CCNA Questions not on the online test exam

Eye 314
Pin 0
Balloon-left 0
Tags
Jari Van Meirvenne
Created by Jari Van Meirvenne about 1 year ago
Close