Cisco 640-911 Exam

Question 1 of 72

Medal-premium 1

Which two networking devices operate at Layer 1 of the OSI Layer (Choose two)

Select one or more of the following:

  • Repeater

  • Bridge

  • Switch

  • Router

  • Hub

Question 2 of 72

Medal-premium 1

Which two networking devices forward data based on destination MAC address?

Select one or more of the following:

  • Repeater

  • Bridge

  • Switch

  • Router

  • Hub

Question 3 of 72

Medal-premium 1

Which two network topologies are the most popular in switching? (Choose two)

Select one or more of the following:

  • Bus

  • Token Passing Bus

  • Star

  • Extended Star

  • Ring

Question 4 of 72

Medal-premium 1

Which device would you select to partition a network into VLANs

Select one or more of the following:

  • Repeater

  • Bridge

  • Switch

  • Router

  • Hub

Question 5 of 72

Medal-premium 1

At which layer of the OSI model does TCP operate?

Select one or more of the following:

  • Layer 1

  • Layer 2

  • Layer 3

  • Layer 4

  • Layer 5

Question 6 of 72

Medal-premium 1

Which two layers of the OSI model relate to the transmission of bits over the wire and packet forwarding based on destination IP address? (Choose two)

Select one or more of the following:

  • Layer 1

  • Layer 2

  • Layer 3

  • Layer 4

  • Layer 5

Question 7 of 72

Medal-premium 1

Which layer of the OSI model is associated with the reliable transmission of datagrams?

Select one or more of the following:

  • Datagram

  • Routing

  • Network

  • Data Link

  • Transport

  • Transmission

  • Session

Question 8 of 72

Medal-premium 1

Which three terms are used to describe data at Layers 1, 2, and 4 of the OSI Model?

Select one or more of the following:

  • PDUs

  • Bits

  • Sequences

  • Segments

  • Packets

  • Frames

Question 9 of 72

Medal-premium 1

Which two layers of the OSI model are combined in the Internet protocol suite Application Layer? (Choose two)

Select one or more of the following:

  • Layer 2

  • Layer 3

  • Layer 4

  • Layer 5

  • Layer 6

Question 10 of 72

Medal-premium 1

In an IEEE 802.3 frame, what is the significance of the DSAP field?

Select one or more of the following:

  • The DSAP field specifies the TCP or UDP port that is associated with the transport protocol.

  • The DSAP field is only used in the United States Department of Defense.

  • The DSAP field is only used in Ethernet II frames.

  • The DSAP field indicates the network layer protocol.

Question 11 of 72

Medal-premium 1

Which field in an Ethernet II frame performs the same function as the DSAP field in an 802.3 Ethernet frame?

Select one or more of the following:

  • Start of the frame

  • Ether-type

  • Frame Check Sequence (FCS)

  • Subnetwork Access Protocol

  • Logical Link Control

Question 12 of 72

Medal-premium 1

What are two features of a bridge? (Choose two)

Select one or more of the following:

  • Reliable transmission

  • Operate at Layer 2

  • Operate at Layer 3

  • Create multiple broadcast domains

  • Create multiple collision domains

  • Flood input packets to all ports

  • Drop IP packets with invalid destination ports

Question 13 of 72

Medal-premium 1

Which two layers of the OSI model are combined in the Internet protocol suite network access layer?

Select one or more of the following:

  • Layer 1

  • Layer 2

  • Layers 3

  • Layer 4

  • Layer 5

  • Layer 6

  • Layer 7

Question 14 of 72

Medal-premium 1

What are three reasons that switches supersede bridges? (Choose three)

Select one or more of the following:

  • Smaller frame buffers decrease latency

  • Forward, filter, or flood frames

  • Multiple simultaneous communications between ports

  • Larger inspection engine allows for higher throughput

  • Switches have many ports

Question 15 of 72

Medal-premium 1

Which action does a switch take if the destination MAC address is unknown?

Select one or more of the following:

  • Discard frame

  • Send ICMP unreachable message to source

  • Flood packet on all ports

  • Compare destination IP address against an ACL to determine if it is permitted

  • Send gratuitous ARP on all ports and wait for reply before forwarding.

Question 16 of 72

Medal-premium 1

Which statement describes the purpose of the MAC address forwarding table of a switch?

Select one or more of the following:

  • The switch consults the forwarding table to determine the best route to a destination.

  • The switch consults the forwarding table to determine the output port.

  • The switch consults the forwarding table to determine if the packet is routable.

  • The switch consults the forwarding table to determine if access control permits the packet.

Question 17 of 72

Medal-premium 1

What are two attributes of a VLAN?

Select one or more of the following:

  • A VLAN defines a collision domain.

  • A VLAN defines a broadcast domain.

  • Broadcast are flooded to all VLANs.

  • Collision are flooded to all VLANs.

  • A Layer 3 device is required to route packets between VLANs.

  • A Layer 2 device is required to route packets between VLANs.

Question 18 of 72

Medal-premium 1

Which four statements indicate unique properties of VLAN 1 on Cisco Nexus switches? (Choose four)

Select one or more of the following:

  • VLAN 1 is used to flood multicast traffic

  • VLAN 1 cannot be deleted.

  • VLAN 1 is used for Cisco Discovery Protocol.

  • VLAN 1 is used for VTP advertisements.

  • VLAN 1 defines a collision domain.

  • VLAN 1 defines a broadcast domain.

Question 19 of 72

Medal-premium 1

Which command displays the Trunking Native Mode VLAN on port Ethernet 1/18?

Select one or more of the following:

  • show running-config switchport e1/18

  • show running-config e1/18 switchport

  • show interface e1/18

  • show interface e1/18 switchport

  • show interface e1/18 native

Question 20 of 72

Medal-premium 1

Which VTP mode disallows the creation of local VLANs?

Select one or more of the following:

  • transparent

  • tunneling

  • server

  • client

  • off

  • native

Question 21 of 72

Medal-premium 1

Which three statements are true concerning RFC 1918 IP addresses (Choose three)

Select one or more of the following:

  • They are globally routable.

  • They are not globally routable.

  • They must not be filtered at the Internet border interfaces

  • They should be filtered at the internet border interfaces

  • They include 10.0.0.0/8, 172.16.0.0/16, 192.168.1.0/24

  • They include 10.0.0.0/8, 172.16.0.0/12, 192.168.0.0/16

Question 22 of 72

Medal-premium 1

Which two statements describe the purpose of RFC 1918? (Choose two)

Select one or more of the following:

  • Establish a range of IP addresses that are dedicated to the growing use of multicast video.

  • Establish a range if IP addresses that are dedicated to the growing use of peer to peer file-sharing applications.

  • Establish a range of IP addresses that are dedicated to use on internal networks

  • Establish a range of IP addresses to address the shrinking pool of globally routable addresses.

Question 23 of 72

Medal-premium 1

What three reasons to migrate from IPv4 to IPv6? (Choose three)

Select one or more of the following:

  • IPv6 eliminates the requirement for NAT

  • IPv6 includes enough IP addresses to allocate more than four billion IP addresses to every person on earth.

  • IPv6 eliminates the need for VLANs

  • Hosts can be assigned an IP address without DHCP

  • Hosts can be assigned an IP address without DNS.

Question 24 of 72

Medal-premium 1

Which two options describe services that are provided by TCP? (Choose two)

Select one or more of the following:

  • Session multiplexing

  • Ether Types identify destination services

  • Connection-oriented

  • best-effort packet delivery

  • binary translation.

Question 25 of 72

Medal-premium 1

Which two options describe services that are provided by UDP ? (Choose two)

Select one or more of the following:

  • Session multiplexing

  • Segmentation

  • Connection-oriented

  • best-effort packet delivery

Question 26 of 72

Medal-premium 1

Which two options represent a subnet mask that allows for a maximum of 14 available host addresses on a subnet? (Choose two)

Select one or more of the following:

  • 255.255.255.240

  • 255.255.255.192

  • 255.255.240.0

  • 255.255.192.0

  • /14

  • /21

  • /26

  • /28

Question 27 of 72

Medal-premium 1

What is the binary value of the hexadecimal number 0x511

Select one or more of the following:

  • 10100011001

  • 10101010101

  • 10110010001

  • 10100010001

  • 10100110011

Question 28 of 72

Medal-premium 1

What is the binary value of the decimal number 1263

Select one or more of the following:

  • 11011101101

  • 10011101111

  • 10011101011

  • 1101000111

  • 1011110111

Question 29 of 72

Medal-premium 1

Which option is an example of an advanced distance vector routing protocol?

Select one or more of the following:

  • EIGRP

  • RIP

  • OSPF

  • ARP

Question 30 of 72

Medal-premium 1

Which option is an example of a distance vector routing protocol?

Select one or more of the following:

  • RIP

  • OSPF

  • ARP

  • IS-IS

Question 31 of 72

Medal-premium 1

Which option is an example of a link-state protocol

Select one or more of the following:

  • EIGRP

  • RIP

  • OSPF

  • ARP

Question 32 of 72

Medal-premium 1

What is the maximum allowable hop count for RIPv1?

Select one or more of the following:

  • 4

  • 8

  • 12

  • 15

  • 16

Question 33 of 72

Medal-premium 1

What is the default periodic interval at Ribv1 sends routing updates?

Select one or more of the following:

  • 15 seconds

  • 30 seconds

  • 45 seconds

  • 60 seconds

  • 90 seconds

  • RIPv1 only sends routing updates when the topology changes

Question 34 of 72

Medal-premium 1

What does RIPv1 send to its neighbors?

Select one or more of the following:

  • Information about changed routes

  • information about new routes

  • The entire routing table.

  • Information about deleted routes.

Question 35 of 72

Medal-premium 1

What are two advantages of employing an external router for inter-vlan routing over an IEEE 802.1Q trunk link? (Choose two)

Select one or more of the following:

  • Layer 3 functionality is not required on the switch

  • The router facilities communication between VLANs.

  • The single traffic path is optimized.

  • Latency is reduced as packets leave the switch.

  • Equal-Cost Multipath is supported.

Question 36 of 72

Medal-premium 1

Which statement correctly describes an SVI?

Select one or more of the following:

  • An SVI is a Layer 2 interface and uses a dynamic MAC address.

  • An SVI cannot have an IP address assigned to it.

  • An SVI provides Layer 3 routing between VLANs.

  • Each switch port requires an SVI assignment.

Question 37 of 72

Medal-premium 1

What is the Cisco Nexus Operating system command to define a port as a layer 3

Select one of the following:

  • switchport

  • no switchport

  • l3 switchport

  • port switching off

Question 38 of 72

Medal-premium 1

Which statement is correct regarding a routed port on a multilayer switch?

Select one of the following:

  • A routed port requires a SVI definition.

  • Routed ports cannot be configured on a multilayer switch that uses SVIs.

  • A maximum of 32 routed ports can be provisioned on a given multilayer switch.

  • A routed port is a physical port that supports layer 3 routing

Question 39 of 72

Medal-premium 1

On a new Cisco Nexus switch, you receive an error message when you attempt to create an SVI.
What is the first command you must use to create the SVI?

Select one of the following:

  • interface vlan (vlan_id)

  • vlan (vlan_id)

  • feature svi

  • interface routed

  • feature inter-vlan

Question 40 of 72

Medal-premium 1

Which command should you use to configure a Cisco Nexus switch certificationort for Layer 2 operation?

Select one of the following:

  • nexus(config-if)#switchport

  • network(config-if)# layer-2

  • nexus(config-if)# routed

  • nexus(config-if)#interface-vlan

Question 41 of 72

Medal-premium 1

What are two core features of Cisco Nexus Operating system (Choose two)

Select one or more of the following:

  • SNMPv3

  • RMON

  • System Manager

  • PSS

  • VRF

  • TRILL

Question 42 of 72

Medal-premium 1

What is the acronym expansion of the UDLD feature of Cisco Nexus Operating System?

Select one of the following:

  • UniDirectional Link Detection

  • Unified Data Link Distribution

  • Unified Data Loss Detection

  • Unified Directional Link Distribution

  • Unidirectional Data Loss Detection.

Question 43 of 72

Medal-premium 1

What are four security features that are included in Cisco Nexus Operating system

Select one or more of the following:

  • Cisco TrustSec

  • IEEE 802.1Qau

  • CoPP

  • port security

  • PIM

  • SSL VPN

  • IPSec VPN

  • ACLs

Question 44 of 72

Medal-premium 1

What are three modular layer 2 processes in Cisco Nexus Operating system?

Select one or more of the following:

  • UDLD

  • PIM

  • HSRP

  • STP

  • Cisco Discovery Protocol (CDP)

  • OSPF

Question 45 of 72

Medal-premium 1

What are three modular layer 3 processes in Cisco Nexus Operating system?

Select one or more of the following:

  • UDLD

  • PIM

  • HSRP

  • STP

  • Cisco Discovery Protocol

  • OSPF

Question 46 of 72

Medal-premium 1

What are four security features that arae included in Cisco Nexus Operating System?

Select one or more of the following:

  • Cisco TrustSec

  • CoPP

  • ACLs

  • Port Security

  • IPsec VPN

Question 47 of 72

Medal-premium 1

What are two default user roles in Cisco Operating System?

Select one or more of the following:

  • admin

  • Network Operator

  • Operator

  • Storage Operator

  • Root

  • System Manager

Question 48 of 72

Medal-premium 1

On most keyboards, the up arrow and down arrow keys move through the command history. Which two key sequences can be used as alternative

Select one or more of the following:

  • ALT+A

  • ALT+F

  • ALT+N

  • ALT+E

  • ALT+P

Question 49 of 72

Medal-premium 1

What is the function of the Tab key on the Cisco Nexus Operating System command line interface?

Select one or more of the following:

  • Redisplays the current command line.

  • deletes all characters from the cursor to the end of the command line.

  • Clears the terminal screen

  • completes a partially entered command if enough characters are present.

  • moves the cursor one word to the right

Question 50 of 72

Medal-premium 1

where does Cisco Nexus Operating system store the running configuration file.

Select one or more of the following:

  • RAM

  • Flash

  • bootflash

  • Volatile

  • NVRAM

Question 51 of 72

Medal-premium 1

Where does Cisco Nexus Operating system store the startup configuration file?

Select one or more of the following:

  • RAM

  • flash

  • bootflash

  • volatile

  • NVRAM

Question 52 of 72

Medal-premium 1

Which two commands would you use to erase the Cisco Operating System configuration and return the switch to factory defaults?

Select one or more of the following:

  • write erase boot

  • erase configuration

  • erase running--configuration

  • erase startup-configuration

  • reboot

  • reload

  • shutdown

Question 53 of 72

Medal-premium 1

What is the minimum required command to enter global configuration mode on a Cisco Nexus switch?

Select one or more of the following:

  • con

  • configure

  • configure global

  • configure terminal

Question 54 of 72

Medal-premium 1

Which option would you use to exit the Cisco Nexus Operating System interface configuration mode and return to the exec prompt?

Select one or more of the following:

  • Ctrl-C

  • Ctrl-Z

  • Ctrl-E

  • exit

Question 55 of 72

Medal-premium 1

What is the correct format of an access control list on a Cisco Nexus switch to deny unencrypted. Web traffic from any source to destination host 10.10.1.110?

Select one or more of the following:

  • switch(config)# ip access-list 101
    switch(config-acl)# deny tcp any host 10.10.1.110 eq 80

  • switch(config)# deny tcp any host 10.10.1.110 eq 80

  • switch(config)# access-list 101 deny tcp any host 10.10.1.110 eq 80
    switch(config)# access-list 101 permit ip any any

  • switch(config)# ip access-list 101
    switch(config-acl)# deny tcp any host 10.10.1.110 eq 80
    switch(config)# access-list 101 permit ip any any

Question 56 of 72

Medal-premium 1

What is the correct format of an access control list on a Cisco Nexus switch to deny hosts on the 172.16.1.0/21 network from accessing HTTP proxy servers listening on port 8080?

Select one or more of the following:

  • switch(config)# ip access-list 101
    switch(config-acl)# deny tcp 172.16.1.0 0.0.7.255 any eq 8080
    switch(config-acl)# permit ip any any

  • switch(config)# ip access-list 101
    switch(config-acl)# deny tcp any 172.16.1.0 255.255.248.0 eq 8080
    switch(config-acl)# permit ip any any

  • switch(config)# access-list 101 deny tcp 172.16.1.0 0.0.15.255 eq 8080

  • switch(config)# ip access-list 101
    switch(config-acl)# deny tcp any host 172.16.1.0/21 eq 8080

  • switch(config)# ip access-list 101
    switch(config-acl)# deny tcp any host 10.10.1.110 eq 21
    switch(config-acl)# permit ip any any

Question 57 of 72

Medal-premium 1

What is the correct format of an access control list on a Cisco Nexus switch to deny hosts on the 172.16.1.0/21 network from accessing HTTP proxy servers listening on port 8080?

Select one or more of the following:

  • switch(config)# ip access-list 101
    switch(config-acl)# deny tcp 172.16.1.0 0.0.7.255 any eq 8080
    switch(config-acl)# permit ip any any

  • switch(config)# ip access-list 101
    switch(config-acl)# deny tcp 172.16.1.255.255.248.0 any eq 8080
    switch(config-acl)# permit ip any any

  • switch(config)# access-list 101 deny tcp 172.16.1.0 0.0.15.255 eq 8080

  • switch(conifg)# ip access-list 101
    switch(config-acl)# deny tcp any host 172.16.1.0/21 eq 8080

Question 58 of 72

Medal-premium 1

What is the correct format of an access control list on a Cisco Nexus switch to only permit unencrypted web traffic from the 172.16.1.0./25 network to destination host 10.10.1.110?

Select one or more of the following:

  • switch(config)# ip access-list 101
    switch(config-acl)# permit tcp host 172.16.1.0/25 any eq 80

  • switch(config)# ip access-list 101
    switch(config-acl)# permit tcp 172.16.1.0 255.255.255.128 any eq 80

  • switch(config)# ip access-list 101
    switch(config-acl)# permit tcp 172.16.1.0/25 any eq 80

  • switch(config)#access-list 101 permit tcp 172.16.1.0/25 0.0.0.128 eq 80

  • switch(conifg)# ip access-list 101
    switch(config-acl)# permit tcp any 172.16.1.0 255.255.248.0 eq 80

Question 59 of 72

Medal-premium 1

which device forwards data based on the destination IP address?

Select one or more of the following:

  • Repeater

  • bridge

  • switch

  • router

  • hub

Question 60 of 72

Medal-premium 1

Which network topology is most closely associated with classical CSMA/CD?

Select one or more of the following:

  • bus

  • token passing bus

  • star

  • Extended star

  • ring

Question 61 of 72

Medal-premium 1

Which network topology is most closely associated with FDDI

Select one or more of the following:

  • bus

  • token passing bus

  • star

  • extended star

  • ring

Question 62 of 72

Medal-premium 1

Which layer of the OSI model is associated with Token Ring Media Access Control

Select one or more of the following:

  • datagram

  • routing

  • network

  • data link

  • transport

  • transmission

  • session

Question 63 of 72

Medal-premium 1

When deploying 10BASE-2 Ethernet which type of connector is used

Select one or more of the following:

  • AUI

  • UTP

  • STP

  • BNC

  • RJ-11

  • RJ-45

  • ST

  • DC

Question 64 of 72

Medal-premium 1

When deploying 10BASE-2 Ethernet, what is the maximum cable length?

Select one or more of the following:

  • 100 meters

  • 100 Feet

  • 150 meters

  • 150 feet

  • 185 meters

  • 185 feet

Question 65 of 72

Medal-premium 1

How many IP address ranges are specified in RFC 1918

Select one or more of the following:

  • 1 in Class A, 2 in Class B, and 4 in Class C

  • 2 in Class A, 4 in Class B, and 8 in Class C

  • 4 in Class A, 8 in Class B, and 16 in Class C

  • 1 in Class A, 16 in Class B, and 256 in Class C

Question 66 of 72

Medal-premium 1

What is required to allow devices that are using RFC 1918 addresses to communicate over the Internet?

Select one or more of the following:

  • A private to public VLAN ust be defined on the Internet border device

  • The Internet firewall must permit RFC 1918 addresses.

  • VLAN translation is required on the Internet border device.

  • Network address translation is required on the Internet border device.

Question 67 of 72

Medal-premium 1

What is the addressing format of IPv6?

Select one of the following:

  • 48-bit dotted decimal

  • 48-bit colon-delimited hexadecimal

  • 64-bit colon-delimited hexadecimal.

  • 128-bit dotted decimal

  • 128-bit colon-delimited hexadecimal

Question 68 of 72

Medal-premium 1

Which statement describes the function of the OSI transport layer?

Select one of the following:

  • It segments data from the system of the sending host and reassembles the data into a data stream on the system of the receiving host.

  • It provides the connectivity and path selection between two host systems that may be located on geographically separated networks.

  • It defines how data is formatted for transmission and how access to the physical media is controlled.

  • It establishes, manages, and terminates session between two communicating hosts.

Question 69 of 72

Medal-premium 1

Which transport protocol requires a three-way handshake to establish a new connection?

Select one of the following:

  • ARP

  • UDP

  • IP

  • TCP

Question 70 of 72

Medal-premium 1

What is the subnet mask for the network 172.16.0.0/21?

Select one of the following:

  • 255.255.0.0

  • 255.255.255.240

  • 255.255.248.0

  • 255.255.255.248

  • 255.255.248.240

  • 255.255.255.0

Question 71 of 72

Medal-premium 1

What is the dotted hexadecimal representation of the IP address 172.13.99.225

Select one of the following:

  • AC.0D.63.E1

  • AB.63.99.D5

  • E2.1D.E1.66

  • BC.0C.C3.1F

  • CC.0D.F3.21

Question 72 of 72

Medal-premium 1

What is the decimal value of the hexadecimal number of 0x718?

Select one of the following:

  • 718

  • 1816

  • 2907

  • 3511

Icon_fullscreen

Cisco 640-911 Exam

sirhulk1
Quiz by , created almost 3 years ago

Quiz on Cisco 640-911 Exam, created by sirhulk1 on 11/01/2014.

Eye 337
Pin 0
Balloon-left 0
Tags
sirhulk1
Created by sirhulk1 almost 3 years ago
Close