SSCA SIP Training Practice Test 1

Descrição

Basic SIP Quiz sobre SSCA SIP Training Practice Test 1, criado por Joshua Hendrickson em 16-08-2016.
Joshua Hendrickson
Quiz por Joshua Hendrickson, atualizado more than 1 year ago
Joshua Hendrickson
Criado por Joshua Hendrickson aproximadamente 10 anos atrás
238
0

Resumo de Recurso

Questão 1

Questão
What is SIPconnect?
Responda
  • A Recommendation for PBX and ITSP interoperability
  • The State of the SIP Trunk after the first Registration message has been accepted
  • An RFC for connectivity of SIP Trunks
  • The name of the SIP Trunk to the ITSP

Questão 2

Questão
RC 4733 supersedes RFC 2833 for DTMF Transport method definition
Responda
  • True
  • False

Questão 3

Questão
What is the response code number that indicates a SIP device is RINGING?
Responda
  • 180
  • 200
  • 100
  • 320
  • 200 OK

Questão 4

Questão
With Assured SIP the SIP UA must send all of its SIP messages to its proxy
Responda
  • True
  • False

Questão 5

Questão
Which port is the Secure port on a Server supporting HTTPS?
Responda
  • 43
  • 443
  • 80
  • 83

Questão 6

Questão
What is the format type of a certificate issued by a CA?
Responda
  • x.25
  • x.500
  • x.CA-5
  • x.509

Questão 7

Questão
What device would you need to implement to allow a non-SIP (or IP based) PBX to utilize SIP trunking services from an ITSP
Responda
  • Media Gateway
  • Media Switch
  • Media Router
  • Media NAT

Questão 8

Questão
P.Preferred allows a SIP UA to have the option to suggest which SIP URI should be used when populating the P.Asserted Field
Responda
  • True
  • False

Questão 9

Questão
Early Media is required in order prevent voice 'clipping'
Responda
  • True
  • False

Questão 10

Questão
Response code 486 indicates a sip device is busy
Responda
  • True
  • False

Questão 11

Questão
SIP Call forking in parallel will send SIP invites to all of your registered SIP devices at the same time when someone calls you
Responda
  • True
  • False

Questão 12

Questão
What kind of server is required to allow SIP calls to be connected to the PSTN?
Responda
  • Proxy
  • Router
  • Gateway
  • Registrar
  • DNS
  • Location

Questão 13

Questão
What is the SIP method used to end a session? For example: when a person ends a call after a conversation is over
Responda
  • BYE
  • PRACK
  • CANCEL
  • ACK

Questão 14

Questão
DSCP stands for "Differentiated SIP Code Point"
Responda
  • True
  • False

Questão 15

Questão
1XSIP Trunk equates to a 1XDSL line to the ITSP
Responda
  • True
  • False

Questão 16

Questão
What is the recommended session expires value in seconds from RFC 4028
Responda
  • 3600
  • 180
  • 90
  • 1800

Questão 17

Questão
TRIP stands for
Responda
  • Transmittance of IP
  • Telecom Routing Information Protocol
  • Telephone Reliability over IP
  • Telephone Routing over IP

Questão 18

Questão
Which IETF Group is responsible for work on Instant Messaging and Presence
Responda
  • SIPPING
  • BLISS
  • DRINKS
  • SIGTRAN
  • SIMPLE

Questão 19

Questão
What is SIP said to be modeled after?
Responda
  • VoiceXML
  • XMPP
  • HTML
  • HTTP

Questão 20

Questão
Which is the value that all branch IDs in the SIP header sent out from a SIP server to begin with?
Responda
  • 127.0.0.1
  • z9hG4bk
  • bid3261
  • branch=on

Questão 21

Questão
A 503 response code indicates a bad gateway
Responda
  • True
  • False

Questão 22

Questão
What service does an ICE capable SIP UAC start in order to assist called SIP devices get signaling and media back to it? (I swear guys this is how the question is worded on the drill sheet, jkh)
Responda
  • Local STUN service
  • Local NAT Service
  • Local TLS Service
  • Local Media Proxy Service

Questão 23

Questão
Whilst on a voice conversation the ________ method can assist in the setup of Video to complement the conversation
Responda
  • UPDATE
  • OPTIONS
  • SUBSCRIBE
  • INFO

Questão 24

Questão
DTMF tones may be lost/corrupted if using the inband method of delivery along with the G.729 codec
Responda
  • True
  • False

Questão 25

Questão
Which Fiber technology acronym equates to fiber all the way to your residence
Responda
  • FTTT
  • FTTH
  • FTTC

Questão 26

Questão
TLS is used to secure SIP signaling
Responda
  • True
  • False

Questão 27

Questão
RTP carries Video across TCP to guarantee delivery
Responda
  • True
  • False

Questão 28

Questão
Which of these will assist a location server build its database of in service SIP devices
Responda
  • REGISTRATIONS
  • SUBSCRIPTIONS
  • INVITES
  • LOCATE COMMANDS
  • NAPTR QUERIES

Questão 29

Questão
For a single voice connection RTP and RTCP share the same UDP port number
Responda
  • True
  • False

Questão 30

Questão
Which DTMF method when used to carry DTMF tones can Proxies actually see the detail of the SIP message
Responda
  • MESSAGE
  • In-Band
  • SIP INFO
  • RFC 2833

Questão 31

Questão
The default port for Secure SIP signaling using TLS is also 5060
Responda
  • True
  • False

Questão 32

Questão
3164.arpa is the only ENUM tree available
Responda
  • True
  • False

Questão 33

Questão
What SIP method is used to INITIATE a new Conference
Responda
  • SUBSCRIBE
  • INITIATE
  • INVITE
  • REFER
  • CONF

Questão 34

Questão
RFC 4474 relates to caller identity
Responda
  • True
  • False

Questão 35

Questão
An IP phone may use which DHCP Option in order to register with a SIP server
Responda
  • 66
  • 120
  • 132
  • 133

Questão 36

Questão
There is no central registry in a Multi lateral VoIP peering arrangement
Responda
  • True
  • False

Questão 37

Questão
Layer 2 Classification is something routers will use to prioritize VoIP packets across a WAN link
Responda
  • True
  • False

Questão 38

Questão
Which two of the following are protocol suites that allow IP and Presence applications to work
Responda
  • OCS
  • CPP
  • SIMPLE
  • XMPP
  • HTML

Questão 39

Questão
Which RFC relates to transporting DTMF tones using SIP
Responda
  • RFC 2833
  • RFC 3261
  • RFC 2545
  • RFC 2861

Questão 40

Questão
What is the format of the ENUM query sent to the DNS server for the Telephone Number +441216679182
Responda
  • 441216679182.e164.arpa
  • 281976612144.e164.arpa
  • 4.4.1.2.1.6.6.7.9.1.8.2.e164.arpa
  • 2.8.1.9.7.6.6.1.2.1.4.4.e164.arpa

Questão 41

Questão
Which transport protocol does not use acknowledgements
Responda
  • UDP
  • TCP

Questão 42

Questão
MARTINI is an IETF working group
Responda
  • True
  • False

Questão 43

Questão
What element should a SIP proxy inspect to determine whether there is a loop?
Responda
  • VIA
  • Call-ID
  • Record-Route
  • To
  • From

Questão 44

Questão
When using a SIPS address and subsequently requesting a secure session, which protocol combination would be used?
Responda
  • TLS/TCP/IP
  • TLS/UDP/IP
  • TLS/IP

Questão 45

Questão
The VIA element of a SIP message can be found in the SDP body
Responda
  • True
  • False

Questão 46

Questão
SIP Bridging refers to
Responda
  • A call from the PSTN to a SIP Device
  • A Call from a SIP device to the PSTN
  • The Connection of a call from a H.323 Network to a SIP based network
  • A Call between PSTN devices where the call "crosses" a SIP based network

Questão 47

Questão
Select the main characteristics of a SIP location server
Responda
  • Its database is built by receiving updates from the REGISTRAR server
  • It requires active directory to work
  • It can utilize external databases such as DNS to help find other SIP devices and users
  • The LOCATION service usually co-exists on the same server as the REGISTRAR service

Questão 48

Questão
What level registrar will a person contact to register their AOR details
Responda
  • Tier 1
  • Tier 0
  • Tier 2
  • The Root

Questão 49

Questão
Out of band RTP relates to RFC 2833
Responda
  • True
  • False

Questão 50

Questão
How many bits can be used with a Layer 3 DSCP
Responda
  • 8
  • 6
  • 46
  • 5
  • 3

Questão 51

Questão
The P asserted identity field is held within the SDP body of an INVITE message
Responda
  • True
  • False

Questão 52

Questão
If you call a remote SIP device but no Audio is heard, what is the 'most likely' problem?
Responda
  • The Firewall is blocking RTP traffic
  • The Codecs are mis-matched
  • You are connecting to the wrong SIP proxy
  • The Firewall is blocking SIP Signaling

Questão 53

Questão
Which SIP method initiates the binding of a SIP UA's URI to an AOR?
Responda
  • REGISTER
  • NAPTR
  • BIND
  • SUBSCRIBE
  • NOTIFY

Questão 54

Questão
Which IM client uses XMPP
Responda
  • X-Lite
  • Google Talk
  • Skype
  • Sightspeed

Questão 55

Questão
DTMF signalling messages can be carried within a SIP INFO message
Responda
  • True
  • False