Prueba Pseint 4to Secr. y 4to Perito

Miguel Arias
Quiz by Miguel Arias, updated more than 1 year ago More Less
Miguel Arias
Created by Miguel Arias almost 4 years ago
23
1
0

Description

Prueba de Pseint
Tags

Resource summary

Question 1

Question
Comando para mostrar texto al ejecutar:
Answer
  • Mostrar
  • Escribir
  • Leer
  • Texto

Question 2

Question
PSeInt de PSeudo [blank_start]Intérprete[blank_end], es una herramienta educativa utilizada principalmente por estudiantes para aprender los fundamentos de la [blank_start]programación[blank_end] y el desarrollo de la [blank_start]lógica.[blank_end]
Answer
  • Intérprete
  • Interlocutor
  • Interactor
  • programación
  • computación
  • interfaz
  • lógica.
  • matemática.
  • interlocución.

Question 3

Question
¿Cómo se llama la representación gráfica de un algoritmo?
Answer
  • Diagrama de flujo
  • Diagrama de Venn
  • Diagrama Vectorial
  • Diagrama Cartesiano

Question 4

Question
¿Cuál de los siguientes códigos funcionará en Pseint?
Answer
  • Proceso Suma Escribir Ingrese el primer numero: Leer A Escribir Ingrese el segundo numero: Leer B A = B+C Escribir El resultado es: ,C FinProceso
  • Proceso Suma Escribir "Ingrese el primer numero:" Leer A Escribir "Ingrese el segundo numero:" Leer B C = A+B Escribir "El resultado es: " ,C FinProceso
  • Proceso Suma Escribir "Ingrese el primer numero:" Leer A Escribir "Ingrese el segundo numero:" Leer B C = A+B Escribir "El resultado es: ,C" FinProceso
  • Proceso Suma Escribir "Ingrese el primer numero:" Leer A Escribir "Ingrese el segundo numero:" Leer B B = C+A Escribir "El resultado es: " ,C FinProceso

Question 5

Question
Pseint es capaz de exportar los pseudocódigos creados a otros lenguajes de programación.
Answer
  • True
  • False

Question 6

Question
¿Qué figura representa el inicio o final de un diagrama de flujo?

Question 7

Question
Seleccione las características de Pseint.
Answer
  • Graficado, creación y edición de diagramas de flujo
  • Lenguaje Autocompletado
  • Exportación de recursos a través de una biblioteca interactiva.
  • Ayudas Emergentes

Question 8

Question
Proceso Nombre [blank_start]Escribir[blank_end] "Ingrese un número" Leer [blank_start]A[blank_end] Escribir "Ingrese otro número" [blank_start]Leer[blank_end] B Si A > B [blank_start]Entonces[blank_end] Escribir A, " es [blank_start]mayor[blank_end] a ", B Sino Escribir [blank_start]B[blank_end], " es mayor a ", [blank_start]A[blank_end] [blank_start]Fin Si[blank_end] FinProceso
Answer
  • Escribir
  • A
  • Leer
  • Entonces
  • mayor
  • B
  • A
  • Fin Si

Question 9

Question
¿Cuál de los siguientes códigos nos dará error al ejecutar?
Answer
  • Proceso Número Escribir "Ingrese un número" Leer N Escribir "El número ingresado es ", N FinProceso
  • Proceso Nombre Escribir "Ingrese su nombre" Leer A Escribir "Hola ", A FinProceso
  • Proceso País Europero Escribir "Ingrese un país europeo" Leer Pe Escribir "El país europeo ingresado es ", Pe FinProceso
  • Todos los códigos se ejecutarán sin problemas

Question 10

Question
[blank_start]Proceso[blank_end] SueldoEmpleado Escribir "---------BIENVENIDO-----------" Escribir "¿Qué desea ver?" Escribir "" [blank_start]Escribir[blank_end] "1.Una cara feliz" Escribir "2.Una cara aún más feliz" Escribir "[blank_start]3[blank_end].meh...." Leer [blank_start]x[blank_end] Segun x [blank_start]Hacer[blank_end] [blank_start]1[blank_end]: Escribir ":D" 2: [blank_start]Escribir[blank_end] ":)" 3: Escribir ":|" De Otro [blank_start]Modo[blank_end]: Escribir "La opción seleccionada no existe" [blank_start]Fin Segun[blank_end] FinProceso
Answer
  • Proceso
  • Escribir
  • 3
  • x
  • Hacer
  • Escribir
  • 1
  • Modo
  • Fin Segun

Question 11

Question
¿Qué figura representa el enlace de actividades con otra dentro de un procedimiento en un diagrama de flujo?

Question 12

Question
Si [blank_start]expresion_logica[blank_end] Entonces [blank_start]acciones_por_verdadero[blank_end] Sino [blank_start]acciones_por_falso[blank_end] Fin Si
Answer
  • expresion_logica
  • accion_defecto
  • orden_estandar
  • acciones_por_verdadero
  • acciones_reales
  • acciones_logicas
  • acciones_por_falso
  • acciones_ilogicas
  • acciones_irreales

Question 13

Question
Analice el siguiente código: Proceso SueldoISR Escribir "¿Cuánto sueldo devenga al mes?" Leer sueldo Si sueldo > 5000 Entonces Escribir "Usted pagará ISR" Sino Escribir "Usted no pagará ISR" Fin Si FinProceso El código no podrá ejecutarse porque:
Answer
  • No posee los comandos indicados
  • Faltan carácteres que indiquen el cierre de la función "Escribir"
  • El ISR se paga solo si el sueldo es mayor a 4000, no 5000
  • El código no tiene errores

Question 14

Question
Segun [blank_start]variable_numerica[blank_end] Hacer [blank_start]opcion_1:[blank_end] [blank_start]secuencia_de_acciones_1[blank_end] [blank_start]opcion_2:[blank_end] secuencia_de_acciones_2 opcion_3: [blank_start]secuencia_de_acciones_3[blank_end] De [blank_start]Otro[blank_end] Modo: secuencia_de_acciones_dom Fin Segun
Answer
  • variable_numerica
  • secuencia_de_acciones_1
  • acciones_1
  • opcion_1:
  • selección_1:
  • opcion_2:
  • selección_2:
  • secuencia_de_acciones_3
  • secuencia_3
  • Otro
  • Cualquier

Question 15

Question
¿Qué figura representa una relación en un diagrama de flujo?

Question 16

Question
De forma simple, la instrucción "Según" nos sirve para comparar una serie de datos y almacenarlos para usarlos después.
Answer
  • True
  • False

Question 17

Question
Seleccione los componentes de la instrucción Si-Entonces
Answer
  • expresion_logica
  • expresión_aritmetica
  • accion_logica_verdadera
  • acciones_por_verdadero
  • acciones_por_falso
  • accion_logica_falsa

Question 18

Question
¿Qué figura representa una decisión en un diagrama de flujo?

Question 19

Question
[blank_start]Proceso[blank_end] Suma Escribir "Ingrese el primer numero:" Leer A [blank_start]Escribir[blank_end] "Ingrese el segundo numero:" Leer [blank_start]B[blank_end] C [blank_start]=[blank_end] A+B Escribir "El resultado es: "[blank_start],[blank_end]C [blank_start]Fin[blank_end]Proceso
Answer
  • Proceso
  • Escribir
  • B
  • =
  • ,
  • Fin

Question 20

Question
¿Qué figura representa una actividad en un diagrama de flujo?
Show full summary Hide full summary

Similar

Operadores Python
Giovanni Sanhuez
Mis Recursos de Programación
maya velasquez
FUNDAMENTOS DE REDES DE COMPUTADORAS
anhita
Editor Dibujo Paint
gladiscj
Herramientas de Software para Comercio y Finanzas
mishelleisabel
Robótica
Di G
FISICA ELECTRÓNICA
Diego Santos
MATEMÁTICAS PRIMARIA
Ulises Yo
MATEMÁTICAS Primaria...
Ulises Yo
PRUEBA de LENGUA - 6º NIVEL de PRIMARIA...
Ulises Yo
PROGRAMACIÓN ORIENTADA A OBJETOS - TERCER CORTE
Jose Anacona Pira