Mindmap
Protocolo TPC/IP
Inhalt der Mindmap
Protocolo TPC/IP
Es un protocolo DARPA que proporciona transmisión fiable de paquetes de datos sobre redes. El nombre TCP / IP Proviene de dos protocolos importantes de la familia, el Transmission Contorl Protocol (TCP) y el Internet Protocol (IP). Todos juntos llegan a ser más de 100 protocolos diferentes definidos en este conjunto.
HTTP/HTTPS
- El Protocolo seguro de transferencia de hipertexto (en inglés: Hypertext Transport Protocol Secure o HTTPS), es un protocolo de aplicación basado en el protocolo HTTP, destinado a la transferencia segura de datos de Hipertexto, es decir, es la versión segura de HTTP.
SMTP
- Protocolo de transferencia simple de correo Familia Familia de protocolos de Internet Función Envío de mensajes de correo-e Puertos 25/TCP 587/TCP (alternativo para clientes de correo) 465/TCP (SMTPS) Ubicación en la pila de protocolos Aplicación SMTP Transporte TCP Red IP (IPv4 y IPv6) Estándares RFC 821 (1982) RFC 2821 (2001) RFC 5321 (2008) [editar datos en Wikidata] El protocolo para transferencia simple de correo (en inglés Simple Mail Transfer Protocol o SMTP) es un protocolo de red utilizado para el intercambio de mensajes de correo electrónico entre computadoras u otros dispositivos (PDA, teléfonos móviles, impresoras, etc).
FTP
- Protocolo de transferencia de archivos Familia Familia de protocolos de Internet Función Transferencia de archivos Puertos 20/TCP DATA Port 21/TCP Control Port Ubicación en la pila de protocolos Aplicación FTP Transporte TCP Red IP Estándares FTP: RFC 959 (1985) Extensiones de FTP para IPv6 y NATs: RFC 2428 (1998) [editar datos en Wikidata] El Protocolo de transferencia de archivos (en inglés File Transfer Protocol o FTP), es un protocolo de red para la transferencia de archivos entre sistemas conectados a una red TCP (Transmission Control Protocol), basado en la arquitectura cliente-servidor. Desde un equipo cliente se puede conectar a un servidor para descargar archivos desde él o para enviarle archivos, independientemente del sistema operativo utilizado en cada equipo.
POP3
- En informática se utiliza el Post Office Protocol en clientes locales de correo para obtener los mensajes de correo electrónico almacenados en un servidor remoto, denominado Servidor POP. Es un protocolo de nivel de aplicación en el Modelo OSI.
IP
- El protocolo de internet (en inglés Internet protocol o IP) es un protocolo de comunicación de datos digitales clasificado funcionalmente en la capa de red según el modelo internacional OSI.
Informationen
- Beschreibung
- Mindmap am Protocolo TPC/IP, erstellt von mike sanvilla am 11/10/2018.
- Erstellt von
- mike sanvilla
- Aufrufe
- 4
- Bewertung