Mindmap
Redes de datos y protocolo TCP/IP

Inhalt der Mindmap
Redes de datos y protocolo TCP/IP
Conceptualización
- TCP/IP es el nombre de un protocolo de conexión de redes. Un protocolo es un conjunto de reglas a las que se tiene que atener todas la compañías y productos de software con él fin de que todos sus productos sean compatibles entre ellos. Estas reglas aseguran que una maquina que ejecuta la versión TCP/IP de Digital Equipment pueda hablar con un PC Compaq que ejecuta TCP/IP
Ejemplos prácticos Redes de Datos
- Red doméstica o residencial
- Los enlaces de la red cubren distancias pequeñas dentro del ámbito de una vivienda.
- Red en las oficinas de una empresa
- Dependiendo del número de usuarios de la empresa que trabajan en sus oficinas el tamaño y la complejidad de la red puede variar
- Red de un proveedor de servicios de red en una región
- En este caso, analizamos la red de una empresa que proporciona servicio de datos a sus clientes en un ámbito regional donde pueden existir varios núcleos urbanos.
- Red doméstica o residencial
Características
- La distancia máxima cubierta por los enlaces de la red. Siendo menor en las redes LAN y mayor en las WAN.
- Los dispositivos que forman parte de la red. Si son en su mayoría nodos intermedios, la red será MAN o WAN. Si los nodos son principalmente nodos finales, la red será LAN.
- Gestión de las infraestructuras de la red. Si la red es administrada por la entidad que establece la red normalmente será una red LAN. Si necesita utilizar infraestructuras de otras empresas (operadores) la red será MAN o WAN.
APLICACIONES
- Es una aplicación que permite desde nuestro sitio y con el teclado y la pantalla de nuestra computadora, conectarnos a otra remota a través de la red. Lo importante, es que la conexión puede establecerse tanto con una máquina multiusuario que está en nuestra misma habitación o al otro lado del mundo.
- Con el crecimiento de tamaño y complejidad de las interredes basadas en TCP/IP la necesidad de la administración de redes comienza a ser muy importante.
- FTP es un protocolo estándar con STD número 9. Su estado es recomendado y se describe en el RFC 959 - Protocolo de Transferencia de Ficheros (FTP).
IPV4
- El Protocolo de Internet versión 4 en inglés, Internet Protocol version 4 (IPv4), es la cuarta versión del Internet Protocol (IP), un protocolo de interconexión de redes basados en Internet, y fue la primera versión implementada para la producción de ARPANET, en 1983. Definida en el RFC 791.
IPV6
- El Protocolo de Internet versión 6, en inglés, Internet Protocol version 6 (IPv6), es una versión del Internet Protocol (IP), definida en el RFC 2460 y diseñada para reemplazar a Internet Protocol version 4 (IPv4) RFC 791, que a 2016 se está implementando en la gran mayoría de dispositivos que acceden a Internet.
Bilder und Dateien der Mindmap
Informationen
- Beschreibung
- Mindmap am Redes de datos y protocolo TCP/IP, erstellt von Anderson Plata am 02/09/2019.
- Erstellt von
- Anderson Plata
- Aufrufe
- 0
- Bewertung






