GoConqr hat ein neues Design! Sag uns, wie es dir gefällt.

Mindmap

DHCP

JOE LOLITO Computación e Informática Grado Superior Spanisch

Inhalt der Mindmap

DHCP

  1. Recursos adjuntos a DHCP significa protocolo de configuración dinámica de host (Dinamic Host Configuration Protocol). Este protocolo permite a los nodos de una red IP obtener los parámetros de configuración automáticamente. Es un servicio basado en el modelo cliente / servidor y se creó en 1993 por el grupo de trabajo de configuración dinámica de equipos del IETF (organización encargada de definir los protocolos de Internet). DHCP para la versión 4 del protocolo IP está descrito en los RFC 2131 que describe la configuración del cliente DHCP y el RFC 2132 que describe la configuración del servidor DHCP. Para la versión 6 del protocolo IP se encuentra en el RFC 3315 que describe el servicio DHCP. El protocolo DHCP utiliza los puertos 67 y 68 UDP para la comunicación entre el servidor y cliente. El servicio DHCP proporciona un mecanismo rápido de configuración de red por cliente.

      • Configuración del servidor DHCP
        • Tal y como se ha comentado anteriormente, un servidor DHCP proporciona direcciones IP y otros parámetros a los clientes DHCP de forma que su configuración se puede determinar de manera automática sin tener que hacerlo manualmente lo cual es especialmente útil cuando el número de PCs de nuestra red local es grande.El servidor DHCP deberá saber qué rangos de direcciones IP puede 'alquilar' y qué parámetros adicionales (puerta de enlace, servidores DNS, etc...) debe proporcionar a los clientes para que la configuración de los mismos sea completa y sea la deseada.
          • Una configuración TCP/IP mínima debe contener al menos la dirección IP y la máscara de subred, por lo tanto, esos son los dos mínimos datos que un servidor DHCP puede proporcionar a un cliente, no obstante, un servidor DHCP suele proporcionar muchos más parámetros:
            • Dirección iP , Máscara de subred ,Dirección de difusión o broadcast ,Puerta de enlace ,Servidores DNS, etc...
      • ¿Es seguro el DHCP?
        • El Dynamic Host Configuration Protocol tiene un punto débil y es su capacidad para ser manipulado fácilmente. Como el cliente hace un llamamiento a discreción a todos los servidores DHCP que podrían responder a su petición, a un atacante le sería relativamente sencillo entrar en la red y hacerse pasar por uno de ellos si tuviera acceso a ella. Este denominado servidor DHCP “Rogue” (corrupto) intenta adelantarse con su respuesta al servidor legítimo y si tiene éxito envía parámetros manipulados o inservibles. Si no envía puerta de enlace, asigna una subred a cada cliente o responde a todas las peticiones con la misma dirección IP, este atacante podría iniciar en la red un ataque de denegación de servicio o Denial of Service.
        • Ventajas e Inconvenientes el DHCP
          • Ventajas
            • Tener activado el protocolo DHCP tiene varias ventajas, y una de ellas es el ahorro de tiempo en configuración. En tanto que la conexión y desconexión de equipos se hace de forma automática, no tenemos que malgastar tiempo en configurar direcciones IP de forma manual. Por otro lado, también tiene la ventaja de simplificar la configuración de red. El usuario, o los usuarios, simplemente tienen que conectar el cable de red o conectar a la red WiFi, y no necesitan conocimiento alguno para que la asignación de direcciones IP funcione por sí sola.
          • Inconvenientes
            • El problema de tener configurado DHCP está en la seguridad, y principalmente en redes WiFi. Si está habilitado el servidor DHCP, un intruso contará con una dirección IP nada más conectarse, mientras que sin este protocolo se requerirá la asignación manual y, en caso de que se haya modificado de forma manual el rango de IPs, el ‘hacker’ tendría problemas. También, contar con DHCP activado dificulta la identificación de dispositivos en red y la configuración de servicios que requieren de direcciones IP estáticas como, por ejemplo, abrir o cerrar puertos.

Informationen

Beschreibung
Grado Superior Computación e Informática Mindmap am DHCP, erstellt von JOE LOLITO am 12/09/2019.
Erstellt von
JOE LOLITO
Aufrufe
0
Bewertung

Feedback

Worum geht es?

Wie gefällt dir das neue Design?

Dein Eindruck