GoConqr hat ein neues Design! Sag uns, wie es dir gefällt.

Mindmap

PROTOCOLOS DE ENRUTAMIENTO

Luis Hernandez Englisch

PROTOCOLOS DE ENRUTAMIENTO

Inhalt der Mindmap

PROTOCOLOS DE ENRUTAMIENTO

  1. RIP

    • ¿Qué es?
      • El RIP es un protocolo de enrutamiento dinámico del tipo vector distance, o sea, para el RIP la mejor ruta para un determinado destino es la que tiene menor cantidad de saltos.
    • Historia
      • El origen del RIP fue el protocolo de Xerox GWINFO. Una versión posterior, fue conocida como routed, distribuida con Berkeley Standard Distribution (BSD) Unix en 1982. RIP evolucionó como un protocolo de enrutamiento de Internet, y otros protocolos propietarios utilizan versiones modificadas de RIP.
    • Caracteristicas
      • RIP permite un número de saltos máximo de 15. Todo destino que exceda los 15 saltos se considera como fuera de alcance
      • RIP utiliza dos tipos de mensajes especificados en el campo Comando: Mensaje de solicitud y Mensaje de respuesta.
      • Se transmiten mensajes cada 30 segundos.
      • Las rutas publicadas con conteo de saltos mayores que 15 son inalcanzables.
    • Versiones
      • RIP2
        • permite incluir más información en los paquetes RIP y provee un mecanismo de autenticación muy simple.
    • Convergencia
      • La convergencia ocurre cuando todos los routers de una red tienen la misma información de enrutamiento.
    • Algoritmo
      • Basado en el principio del algoritmo Bellman-Ford el cual funciona usando la base de vector distancia, definiendo el camino que el trafico deberá tomar en relación a la distancia optima que es medida usando un valor de métrica establecido.
  2. EIGRP

    • ¿Qué es?
      • Es una versión mejorada del protocolo IGRP original desarrollado por Cisco Systems. EIGRP combina las ventajas de los protocolos de estado de enlace con las de los protocolos de vector de distancia.
    • Historia
      • EIGRP se lanzó originalmente en 1992 como un protocolo exclusivo disponible solamente en los dispositivos de Cisco. En 2013, Cisco cedió una funcionalidad básica de EIGRP como estándar abierto al IETF, como una RFC informativa.
    • Caracteristicas
      • EIGRP se basa en el principio clave del protocolo de routing vector distancia
      • Establecimiento de adyacencias de vecinos
      • EIGRP admite balanceo de carga de mismo costo y balanceo de carga con distinto costo, lo que permite a los administradores distribuir mejor el flujo de tráfico en sus redes.
    • VERSIONES
      • Existen dos revisiones principales de EIGRP, versiones 0 y 1. Las versiones de Cisco IOS anteriores a 10.3, 11.0 y 11.1 ejecutan la versión anterior de EIGRP
    • Algoritmo
      • EIGRP al igual que IGRP usa el siguiente cálculo de métrica: Métrica= [K1 * ancho de banda + ((K2 * ancho de banda)/(256-carga))+ (K3 * retardo)]*[K5/(confiabilidad + K4)].
    • Convergencia
      • La convergencia es muy rápida porque es el tiempo de detección + el tiempo de consulta (query) + tiempo de respuesta + tiempo de actualización.
  3. IGRP

    • ¿Qué es?
      • IGRP es un protocolo de métrica vector-distancia, perteneciente a Cisco, utilizado para el intercambio de información entre routers.
    • Historia
      • fue desarrollado por Cisco Systems e mediados de los 80. Fue diseñado para corregir algunos de los defectos de RIP y para proporcionar un mejor soporte para redes grande con enlaces de diferentes anchos de banda.
    • Caracteristicas
      • Se considera el ancho de banda, el retardo, la carga y la confiabilidad para crear una métrica compuesta.
      • se envía un broadcast de las actualizaciones de enrutamiento cada 90 segundos.
      • El IGRP es el antecesor de EIGRP y actualmente se considera obsoleto.
    • Versiones
      • EIGRP
    • Algoritmo
      • Lo que se encarga de hacer es buscar la mejor vía de envío mediante el algoritmo de métrica vector-distancia.
      • (K1*Ancho de Banda) + (K2*Ancho de Banda)/(256-Distancia) + (K3*Retraso)*(K5/(Fiabilidad + K4)).
    • Converencia
      • El tiempo de convergencia consta de detección, holddown más el número de actualizaciones (igual al diámetro en saltos de la red) de 90 seguntos. El tiempo de actualización es muy elevado.
  4. IS-IS

    • ¿Qué es?
      • Es un protocolo de estado de enlace, o SPF (shortest path first), que básicamente maneja un mapa para enrutar paquetes mediante la convergencia de la red.
    • CARACTERISTICAS
      • Utiliza las máscaras de subred de tamaño variable (VLSM), sumarización manual y automática a IANA.
      • Emplea un diseño en áreas para limitar la utilización intensiva de la Unidad Central de Procesamiento (CPU).
      • Asigna funcionalidad a los enrutadores.
    • VERSIONES
      • RFC 1195
    • ALGORITMO
      • El algoritmo de Dijkstra, también llamado algoritmo de caminos mínimos, es un algoritmo para la determinación del camino más corto, dado un vértice origen, hacia el resto de los vértices en un grafo que tiene pesos en cada arista.
    • HISTORIA
      • Desarrollado en los años 80 por Digital Equipment Corporation
    • Covergencia
      • La convergencia de 1 IS-IS es más rápida que la de OSPF. OSPF está diseñado como un protocolo perfecto. Si ocurre algún cambio en la red, incluido el cambio en el valor del costo, OSPF necesita recalcular la ruta más corta para cada punto.
  5. OSPF

    • ¿Qué es?
      • Es un Internal Gateway Protocol (IGP) que se usa para distribuir la información de ruteo dentro de un solo sistema autónomo
    • Caracteristicas
      • Estándar y de especificación abierta.
      • Soporta diseño jerárquico, lo que lo hace muy escalable.
      • Se comunica utilizando multicast.
    • HISTORIA
      • El protocolo OSPF se desarrolló debido a la necesidad dentro de la comunidad de Internet de introducir un Internal Gateway Protocol (IGP) no patentado de gran funcionalidad para la familia de protocolos TCP/IP. La discusión sobre la creación de un IGP interoperable común para Internet comenzó en 1988 y no se formalizó hasta 1991.
    • VERSIONES
      • OSPFV1
      • OSPFV2
      • OSPFV3
    • ALGORITMO
      • El algoritmo de ruteo SPF(Primero la Trayectoria Más Corta) es la base de la operación del OSPF. Cuando una ruteador SPF se enciende, inicializa sus estructuras de datos para el protocolo de ruteo y posteriormente las señales de los protocolos de las capas inferiores que indican que sus interfases están funcionando correctamente.
    • CONVERGENCIA
      • La convergencia en OSPF se produce después del tiempo de detección, la inundación de LSA y a esto le añadiremos 5 segundos antes de recomputar la tabla de routing.
  6. BGP

    • ¿Qué es?
      • Sistema que utilizan los grandes nodos de Internet para comunicarse entre ellos y transferir una gran cantidad de información entre dos puntos de la Red.
    • Caracteristicas
      • Es un protocolo de routing path vector.
      • BGP soporta VLSM, CIDR y sumarización.
      • Se crean y mantienen las conexiones entre peers utilizando el puerto 179/TCP.
    • VERSIONES
      • RFC 1105
      • RFC 1163
      • RFC 1267
      • RFC 1771
    • ALGORITMO
      • Aprender una ruta: significa que voy a incorporar en mi tabla de BGP alguna ruta que me están enseñando.
      • Anunciar una ruta: significa que le voy a decir a alguien que tengo una ruta para llegar a determinado destino, y que esa ruta está en la tabla de ruteo.
  7. ELABORADO POR: LUIS DAVID HERNANDEZ DELGADILLO

    • REFERENCIAS:
      • https://forum.huawei.com/enterprise/es/%C2%BFis-is-es-mejor-que-ospf/thread/511961-100235
      • https://www.eduangi.org/node138.html
      • https://sites.google.com/site/uvmredes2/3-introduccion-a-los-protocolos-de-enrutamiento-dinamico/3-2-protocolos-de-enrutamiento-dinamico
      • http://www.guillesql.es/Articulos/Manual_Cisco_CCNA_Protocolos_Enrutamiento.aspx

Bilder und Dateien der Mindmap

  • PROTOCOLOS DE ENRUTAMIENTO
  • PROTOCOLOS DE ENRUTAMIENTO
  • PROTOCOLOS DE ENRUTAMIENTO
  • PROTOCOLOS DE ENRUTAMIENTO
  • PROTOCOLOS DE ENRUTAMIENTO
  • PROTOCOLOS DE ENRUTAMIENTO

Informationen

Beschreibung
Mindmap am PROTOCOLOS DE ENRUTAMIENTO, erstellt von Luis Hernandez am 10/03/2020.
Erstellt von
Luis Hernandez
Aufrufe
0
Bewertung

Feedback

Worum geht es?

Wie gefällt dir das neue Design?

Dein Eindruck