GoConqr hat ein neues Design! Sag uns, wie es dir gefällt.

Notizen

Nat Tradicional - created from Mind Map

Oscar Castañeda Spanisch 1 Seite

Inhalt der Notizen (1)

Seite 1

Es

RFC 3022

Definidos en

RFC-1631

RFC-1918

Protocolos

Es

NAT Obsoleto

Es

NAT Designacion de direcciones para redes privadas

SUS

Network Address Translation (NAT)

SUS

Se encarga de

Su

Componentes

SON

DHCP

Traduccion

DNS

Que

Es capas de autoconfigurar los clientes de si, intranet automaticamente

Otorga

una Ip Privada a los clientes y como puerta de enlace la ip del servidor que ejecute

Que

Traduce direcciones privadas a publicas y viseversa

Que

Es el encargado de resolver las consultas DNS, para todos los clientes de la intrenet

reescribir las direcciones de origen y destino de los paquetes de las direcciones Ip

Cuando

Estos pasan por un router o un firewall

Funcionamiento

Se Divide en:

Estático

Dinámico

Solpamiento

Sobrecarga

Es

Un tipo de NAT en el que una dirección IP pública se traduce a una dirección Ip privada, y donde esa dirección pública es siempre la misma

Permite

A un host, como un servidor web , el tener una dirección Ip de red privada pero aun asi ser visible en internet

Es

Un tipo de NAT en la dirección privada se mapea a una Ip Pública basandose en una tabla de direcciones de IP registradas

Permite

Aumentar la seguridad de una red dado que enmascara la configuración a internet de una red privada, lo que dificulta a los host externos de la red

La forma mas utilizada de NAT proviene del NAT dinámico ya que toima multiples direcciones IP privadas(normalmente entregadas mediante DHCP) y la traduzca una única dirección IP pública utilizando diferentes puertos. Eso se conoce tambien como PAT

Es

Es

Cuando las direcciones Ip utilizadas en la red privada son direcciones Ip Públicas en uno en otra red, el ruteador posee una tabla de traducciones en donde se especifíca el reemplazo de estas con una unica dirección IP pública.

Evita

Los conflictos de direcciones entre las distintas redes

Es

Informationen

Beschreibung
Notiz am Nat Tradicional - created from Mind Map, erstellt von Oscar Castañeda am 17/04/2017.
Erstellt von
Oscar Castañeda · Apr 2017
Aktualisiert
17 Apr 2017
Aufrufe
0
Verlauf
  • Erstellt von Oscar Castañeda · 17 Apr 2017
  • Zu Notiz kopiert von Oscar Castañeda · 17 Apr 2017
Bewertung

Mehr zu Protocolo IP y direccionamiento

Feedback

Worum geht es?

Wie gefällt dir das neue Design?

Dein Eindruck