Quiz
Ohne Titel
Erstelle ein kostenloses Konto, um dieses Quiz zu beenden
Speichere deinen Fortschritt und sieh dir dein Endergebnis an.
oder mit deiner E-Mail registrieren
Schon ein Konto? Anmelden
Fragen in diesem Quiz (69)
1que significa las siglas rpc
- ARed Privada de Comunicación
- B Renta Per Capital
- CLlamada a Procedimiento Remoto
- DRepública Popular China
- ARed Privada de Comunicación
2Que es el STUB y SKELETON en RPC:
- AEs un pedazo de código que se usa para convertir los parámetros pasados durante una llamada a procedimiento remoto. - Representa un objeto de servidor que participa en la comunicación de objetos distribuidos .
- BCodifica las funciones que van a ser llamadas siguiendo un determinado mecanismo. - Informa al sistema operativo de un nombre, una versión y funciones que publica.
- CSe mete en un bucle infinito esperando que alguien llame a alguna de sus funciones. - Establece una conexión con el servidor.
- DOculta los detalles de implementación de esas llamadas remotas. - Implementa la llamada remota mediante un dialogo petición respuesta.
- AEs un pedazo de código que se usa para convertir los parámetros pasados durante una llamada a procedimiento remoto. - Representa un objeto de servidor que participa en la comunicación de objetos distribuidos .
3 Cual de estas es no es un objetivo de RPC:
- AProporcionar un middelware que simplifique el desarrollo de aplicaciones distribuidas.
- B Para realizar la llamada remota los parámetros no pueden pasarse por referencia (solo por valor).
- CEvitar que programador tenga que interactuar directamente con el interfaz de Sockets.
- DAbstraer (ocultar) los detalles relativos a la red.
- AProporcionar un middelware que simplifique el desarrollo de aplicaciones distribuidas.
4Sobre que infraestructura se ejecuta NFS Sistema de Archivos de Red y NIS (servicio de directorio):
- ADCE/RPC (Distributed Computing Environmen RPC): RPC definido por la Open Software Foundation.
- B Java-RMI : invocación de métodos remotos en Java.
- CCORBA (Common Object Requesting Broker Architecture): soporta la invocación de métodos remotos bajo un paradigma orientado a objetos en diversos lenguajes.
- DSun-RPC (ONC-RPC: Open Network Computing-RPC): RPC muy extendido en entornos Unix.
- ADCE/RPC (Distributed Computing Environmen RPC): RPC definido por la Open Software Foundation.
5Cual es la funcionalidad del protocolo NCS Network Computing System
- AEs un conjunto de herramientas para el desarrollo de aplicaciones de sistemas distribuidos
- BSe utiliza para resolver nombres de Internet en direcciones IP
- Cse utiliza para la tansferencia interactiva de archivos entre sistemas
- Dse utiliza para proporcionar acceso remoto a servidores y a dispositivos de red
- AEs un conjunto de herramientas para el desarrollo de aplicaciones de sistemas distribuidos
6Los componentes que integran al Network Computing System (NCS) son
- AMiddlewere, ORBs y Servlets
- BLibrería RPC, Locatión Broker y NIDL
- Ccomponentes de CCM, Invocación de operaciones y Lenguaje de Definición de Interfaces
- DProtocolo Inter-ORB (GIOP), SDL (Specification and Description Language) y ACE (The Adaptive Communication Environment)
- AMiddlewere, ORBs y Servlets
7La funcion principal de un NIDL dentro del protocolo NSC es:
- AMantiene información sobre objetos e interfaces en el host local
- BMantiene información sobre objetos e interfaces en toda la red
- CDefine por completo la interfaz y los parámetros de cada RPC
- DRealiza rutinas llamadas por programas de aplicación para acceder las bases de datos
- AMantiene información sobre objetos e interfaces en el host local
8¿Cuál es la utilidad del Sistema “NFS”?
- AEs la trasferencia sincrónica de datos y control entre dos partes de un programa distribuido a través de espacios de dirección distintas.
- BEs un conjunto de herramientas para el desarrollo de aplicaciones de sistemas distribuidos
- CPermite el control de datos y la interconexión entre diferentes programas de red.
- Dproporciona el acceso seguro a archivos remotos de forma trasparente, como así mismo la facilidad de intercambio de información que garantice la seguridad y confidencialidad de la misma
- AEs la trasferencia sincrónica de datos y control entre dos partes de un programa distribuido a través de espacios de dirección distintas.
9¿La característica del sistema “NFS” es?
- AEl sistema está dividido al menos en dos partes principales: un servidor y uno o más clientes. Los clientes acceden de forma remota a los datos que se encuentran almacenados en el servidor.
- BLa base del mecanismo consiste en la introducción de “representaciones” que “hacen como si “fuesen el cliente/ servidor, el representante del cliente se llama Skeleton
- CMejora la gestión del sistema, proporcionan una capacidad de reconfiguración dinámica para un nuevo servidor, permitiendo el crecimiento de la red de un cliente.
- DTodas las anteriores son características del sistema “NFS.
- AEl sistema está dividido al menos en dos partes principales: un servidor y uno o más clientes. Los clientes acceden de forma remota a los datos que se encuentran almacenados en el servidor.
10Son comandos u operaciones de la “NFS”
- ACHCP- SYMLINK –CHKDSK.
- BPATHCONF- ACCESS-READDIRPLUS.
- CASSOC- SYMLINK- ERASE
- DWRITECACHE- ECHO- DIR
- ACHCP- SYMLINK –CHKDSK.
11Que es el protocolo EGP:
- Aes un protocolo de encaminamiento estándar usado para intercambiar información de enrutamiento entre distintos sistemas de red autónomos.
- Bes un protocolo de encaminamiento usado para transmitir información de enrutamiento entre distintos dispositivos de un sistema distribuido
- CProtocolo de enrutamiento usado para intercambiar información de enrutamiento entre diferentes redes.
- DNinguna de las anteriores.
- Aes un protocolo de encaminamiento estándar usado para intercambiar información de enrutamiento entre distintos sistemas de red autónomos.
12Soporta un protocolo NAP , Soporta un protocolo NR , Soporta mensajes de actualización, Estas son características de:
- AProtocolo EGP
- BProtocolo TCP IP
- CProtocolo ARP
- DCorba
- AProtocolo EGP
13 Cuál es la definición del protocolo BGP?:
- AProtocolo de enrutamiento usado para intercambiar información de enrutamiento entre diferentes redes.
- Bes un protocolo de encaminamiento estándar usado para intercambiar información de enrutamiento entre distintos sistemas de red autónomos.
- Ces un protocolo de encaminamiento usado para transmitir información de enrutamiento entre distintos dispositivos de un sistema distribuido
- DNinguna de las anteriores.
- AProtocolo de enrutamiento usado para intercambiar información de enrutamiento entre diferentes redes.
14Funciona sobre TCP – puerto 179, Protocolo de Vector de Trayectoria, actualización incremental, los anteriores conceptos se utilizan en el:
- AProtocolo EGP
- BProtocolo TCP IP
- CProtocolo ARP
- DProtocolo BGP
- AProtocolo EGP
15BGP se diseñó para permitir la cooperación en el intercambio de información de encaminamiento entre dispositivos de encaminamiento, llamados pasarelas, en sistemas autónomos diferentes. El protocolo opera en términos de mensajes, que se envían utilizando TCP. El repertorio de mensajes es el siguiente:
- AOPEN, UPDATE, KEEPALIVE, NOTIFICATION
- BOPEN, TRANSACTION, CLOSE
- COPEN, UPDATE, DROP, CLOSE
- DOPEN, TRANSACTION, UPDATE
- AOPEN, UPDATE, KEEPALIVE, NOTIFICATION
16En el protocolo BGP, el mensaje KEEPALIVE consta solo de la cabecera y ningún tipo de datos. Cada dispositivo de mantenimiento envía regularmente estos mensajes para evitar que:
- AExpire el temporizador mantenimiento
- BConsuma recursos de red
- CDescargue archivos no deseados
- DSe genere un loop en el sistema
- AExpire el temporizador mantenimiento
17Cuál de las siguientes reglas no utiliza el protocolo BGP para elegir la mejor ruta o salto a un determinado destino:
- ALa ruta con la menor Preferencia (Distancia Administrativa) es la elegida.
- BSi dos rutas tienen la misma Preferencia, se elige la ruta con la menor Preferencia2 (tie-breaker).
- CSi ambas rutas se aprendieron del mismo protocolo y el mismo AS, se usa la que tenga la menor Métrica.
- DSe prefiere la ruta que tenga siguiente salto con el valor de dirección IP más Alto
- ALa ruta con la menor Preferencia (Distancia Administrativa) es la elegida.
18Este comando define la preferencia pref para las rutas aprendidas por BGP
- APreference
- BMultipath
- CMartians
- DGenerate
- APreference
19Los pasos a seguir para configurar el protocolo BGP son:
- AObligatorio: establecer la direción IP que identifica al equipo (comando router-id del protocolo IP) y habilitar el protocolo BGP (comando enable)
- Bestablecer el número de Sistema Autónomo del equipo (comando as) y definir las conexiones BGP (comando group)
- Cdefinir las políticas de importación y exportación de rutas (comandos import y export)
- DTodas las anteriores
- AObligatorio: establecer la direción IP que identifica al equipo (comando router-id del protocolo IP) y habilitar el protocolo BGP (comando enable)
20Con IGP utilizamos algoritmos de tipo
- AEstado de enlace
- BMetricas de encaminamiento
- C Vector distancia
- DDistancia geografica
- AEstado de enlace
21 De acuerdo con RIP cuantos son el maximo de saltos.
- A32
- B64
- C5
- D15
- A32
22 Basandose en IGRP cuanto es el maximo numero de saltos
- A64
- B255
- C100
- D192
- A64
23De acuerdo con EIGRP que tipo de tablas de enrutamiento
- A Tabla de vecinos
- B Tabla de topologia
- CTabla de enrutamiento
- D Todas las anteriores
- A Tabla de vecinos
24Haciendo uso de IGRP este por defecto se actualiza cada.
- A90 Segundos
- B120 segundo
- C15 segundos
- D5 segundos
- A90 Segundos
25Cual es el funcionamiento de OSPF?
- Aproporcionar mejor soporte para grandes redes
- BAlgoritmo de especializacion de busqueda
- CDistribuir informacion entre routers del mismo sistema autonomo
- Dprotocolo de ruteo con redes del mismo tamaño
- Aproporcionar mejor soporte para grandes redes
26Algoritmo utilizado por OSPF
- ADijkstra
- BBellman - Ford
- CKarp - Rabin
- DBusqueda en grafos
- ADijkstra
27El funcionamiento del protocolo estado de enlace es
- A Existencia de un mapa de red, poseido por los nodos actualizados regularmente
- BProcesamiento de información continua del estado de los routers
- C Actualizacion de las conexiones de red
- DDeterminacion de nodos de cambio
- A Existencia de un mapa de red, poseido por los nodos actualizados regularmente
28Protocolo de inundacion o "The flooding Protocol" hace referencia a
- AIdentificadores de enlace
- B cambio de enlace de red
- Ctransferencia de informacion nodo a nodo
- D Paso de mensajes entre nodos
- AIdentificadores de enlace
29Caracteristicas del protocolo estado de enlace
- AConvergencia y uso de LSP
- BEl router no puede determinar la ruta mas corta
- Cno construye mapa topologico
- DTodas las anteriores
- AConvergencia y uso de LSP
30Cuáles son los 4 componentes del protocolo SNMP?
- AGeneradores de Orden, Generador de Respuestas, Creadores de la Notificación, Receptores de la notificación
- BNodos Administrativos, Generador de Respuestas, Estaciones Administradas ,Generadores de Orden
- CNodos Administrativos, Estaciones Administradas, Información de Administración, Un protocolo de Administración
- DInformación de Administración, Receptores de la notificación ,Un protocolo de Administración, Creadores de la Notificación
- AGeneradores de Orden, Generador de Respuestas, Creadores de la Notificación, Receptores de la notificación
31Que Protocolo utiliza SMNP para comunicarse
- ATCP
- BUDP
- C HTTP
- D SMTP
- ATCP
32Normas que rigen el protocolo SNMP
- ARFC 1155, RFC 1157, RFC 1902, RFC 1452, RFC 2570, RFC 2576
- BRFC 1900, RFC 1450, RFC 2571, RFC 2572, RFC 1155, RFC 1157
- CRFC 1100, RFC 1400, RFC 1157, RFC 2570, RFC 2560, RFC 1900
- DRFC 1122, RFC 1903 RFC 1157, RFC 1902 RFC 1157, RFC 1900
- ARFC 1155, RFC 1157, RFC 1902, RFC 1452, RFC 2570, RFC 2576
33PARA QUE SIRVE EL PROTOCOLO SNMP
- Apara supervisar el desempeño de la red
- BSe utiliza para monitorear los dispositivos adjuntados a una red
- Cpara buscar y resolver problemas en la red
- DTodas las anteriores
- Apara supervisar el desempeño de la red
34Que tipo de Gestion tiene SNMP
- ACentralizada
- BDistribuida
- CJerarquica
- DHibrida
- ACentralizada
35Que Significa MIB
- AMobile interface
- BColección de información
- CBase de administracion de información
- DGestion de datos de interfaces
- AMobile interface
36Norma para representar los tipos de datos disponibles para MIB
- AASN.1
- BABS.1
- CSAB.1
- Dsin respuesta
- AASN.1
37Puertos utilizados comunmente por el procolo SNMP
- A1601 y 1602
- B161 y 162
- C10443 y 10444
- D96 y 97
- A1601 y 1602
38las versiones de SNMP
- ASNMPv1, SNMPv2
- BSNMPv1, SNMPv2, SNMPv3
- CSNMPv1, SNMPv2, SNMPv3, SNMPv3.3.5.4
- DSNMP
- ASNMPv1, SNMPv2
39En que tipo de dispositivos esta SNMP disponible
- AEnrutadores, Server, PC y la mayoria de dispositivos de red
- BSolo en Firewall
- CSolo en Router
- DSolo en Switch
- AEnrutadores, Server, PC y la mayoria de dispositivos de red
40Un objetivos principales del protocolo FTP es:
- APermitir que equipos remotos puedan compartir archivos, y transferir datos rápido y fiable.
- BPermitir manejar por completo la computadora mediante un intérprete de comandos
- COfrecer la máxima velocidad en la conexión, pero no la máxima seguridad
- DTener acceso a cierta información
- APermitir que equipos remotos puedan compartir archivos, y transferir datos rápido y fiable.
41Cuáles son los puertos que utiliza el protocolo FTP Para la transferencia de datos y control
- A80 , 20
- B440, 60
- C21, 20
- D 21, 40
- A80 , 20
42El protocolo FTP no nos ofrece seguridad por que :
- ALa transferencia se realiza en texto plano sin ningún tipo de cifrado
- BUtiliza el puerto 21
- C permite transferir archivos pero cifrando todo el tráfico.
- D transfiere archivos que sólo contengan caracteres imprimibles
- ALa transferencia se realiza en texto plano sin ningún tipo de cifrado
43El protocolo que tiene dos modo de conexión PASIVO Y ACTIVO para acceder a los servicios es.
- AOSPF
- BHTTPS
- C HTTP
- D.FTP
- AOSPF
44Durante una conexión FTP, se encuentran abiertos canales de transmisión:
- AASCII , Binario
- BUn canal de comandos (canal de control)y un canal de datos
- CServidor PI
- DServidor DTP
- AASCII , Binario
45Que significan las siglas TFTP ?
- A Transport file transfer Protocol
- B Type file transfer Protocol
- C Trivial file transfer Protocol
- DTotal file transfer Protocol
- A Transport file transfer Protocol
46 Que puerto utiliza el protoclo TFTP?
- A80
- B69
- C 21
- D20
- A80
47Que significan las siglas ACK en el proceso de envio de paquetes del protocolo TFTP ?
- A Acuse de recibo
- BSolicitud de escritura
- CLeer peticion
- DError
- A Acuse de recibo
48Que significan las siglas WRQ en el proceso de envio de paquetes del protocolo TFTP ?
- AAcuse de recibo
- BSolicitud de escritura
- CLeer peticion
- DError
- AAcuse de recibo
49Que significan las siglas RRQ en el proceso de envio de paquetes del protocolo TFTP ?
- A Acuse de recibo
- BSolicitud de escritura
- C Leer peticion
- D Error
- A Acuse de recibo
50¿A cuál capa del modelo OSI pertenece el protocolo IMAP?
- AFísica
- BRed
- CAplicación
- DTransporte
- AFísica
51¿Cuál comando utilizado por los programas cliente que utilizan Protocolo IMAP, borra los mensajes de correo electrónico:
- A Login
- BExpunge
- CFetch
- D Store
- A Login
52¿Cuál es el puerto sobre el que trabaja POP3?
- A100
- B110
- CUsa sockets
- DNo utiliza puertos
- A100
53¿Cuál es la función principal del Protocolo POP3?:
- AObtención de mensajes de correo electrónico en clientes locales.
- BEscribir correos electrónicos
- CConectar equipos punto a punto
- D Borrar mensajes de correo del servidor
- AObtención de mensajes de correo electrónico en clientes locales.
54Mime se desarrolló para complementar los:
- AProtocolos de Transmisión
- BProtocolos de Enrutamiento"
- CProtocolos de Correo Electrónico
- DProtocolos de Internet
- AProtocolos de Transmisión
55Mime es un:
- AProtocolo
- BNorma
- CRegla
- DEstandar
- AProtocolo
56Cual es una característica de MIME:
- A Capacidad de enviar un solo adjunto en cada mail
- BLongitud ilimitada del mensaje
- CIndependencia de los protocolos de correo electrónico
- DSolo permite un tipo de archivo por mail.
- A Capacidad de enviar un solo adjunto en cada mail
57¿Qué significa SMTP?
- ATansferencia simple de correo.
- B Protocolo Simple de Transferencia de Correo.
- CSitema simple de transferencia
- D Agente de Tranferecnia simple de correo
- ATansferencia simple de correo.
58¿Cuál es el puerto sobre el que trabaja SMTP?
- APuerto 110.
- BPuerto 80.
- CPuerto 25
- DNo Utiliza Puertos
- APuerto 110.
59Cuales son los 5 comandos más utilizados en el protocolo SMTP
- AHELO; MAIL FROM;RCPT TO;DATA;QUIT.
- BCódigo ASCII
- CInicio; Ejecuta; regedit;Abrir;Aceptar
- DOSPF;IS IS; UDP;TCP;FTP
- AHELO; MAIL FROM;RCPT TO;DATA;QUIT.
60¿Cuales son los tipos de clientes en CRM?
- ASuperiores-Medios- Inferiores
- BFrecuente-No Frecuente
- CActuales-Potenciales
- DActivos-Inactivos
61¿Los sistemas ERP, se pueden distinguir en?
- ABásico-Segmento medio-Segmento superior
- Bno hay segmento
- CGenéricos, Individualizados y Pre-Paramétrizados.
- Dsegmentos especiales
62¿Qué significa las siglas CRM?
- ASistema de Información Integrados.
- BAdministración de Clientes Regulares
- CManejo de Recursos de Cliente
- DDirección de Relación de Cliente
63De las siguientes características cual pertenece a CRM?
- AVentas.
- BServicio de Campo.
- CTecnología Cliente-Servidor.
- DServicio y Soporte al Cliente.
64El sistema Operativo a que parte de la estructura básica pertenece de la representación de un ERP?
- AInfraestructura de Software.
- BInfraestructura de Hardware.
- CInterfaz de usuario.
- DGestor de Base de Datos.
65Cuales de las siguientes ventajas son de ERP?
- AAumento productividad, reducción de los inventarios.
- BExpertos limitados, Complejo, Modificación de Procesos.
- CIdentifica los mejores clientes, aumenta ventas en internet.
- DNecesidad de movilidad, Velocidad del cambio.
66Cuales de las siguientes son riesgos de CRM?
- AAumento productividad, reducción de los inventarios.
- BExpertos limitados, Complejo, Modificación de Procesos.
- CIdentifica los mejores clientes, aumenta ventas en internet.
- DNecesidad de movilidad, Velocidad del cambio.
67Cuál de estos modelos pertenece a ERP?
- AModelo de Dimensiones
- BModelo de Simple Flujo
- CModelo de Telesoft
- DNinguna de las anteriores.
68Uno de los proveedores de ERP es:
- ACISCO
- BSAP
- CSAYCO
- DSOAT
69Proporciona la más actual información acerca de los hábitos de compra de los clientes, es una de las características de CRM y se refiere a:
- AAutomatización de las ventas
- BServicio y soporte al cliente
- CServicio de Campo
- DAutomatización del Marketing
Informationen
- Beschreibung
- Quiz am Ohne Titel, erstellt von juancacf am 02/12/2014.
- Autor
- juancacf
- Sprache
- Español
- Aufrufe
- 3
- Bewertung
- Noch keine Bewertungen Bewerte dieses Quiz