SSCA SIP Training Practice Test 1

Beschreibung

Basic SIP Quiz am SSCA SIP Training Practice Test 1, erstellt von Joshua Hendrickson am 16/08/2016.
Joshua Hendrickson
Quiz von Joshua Hendrickson, aktualisiert more than 1 year ago
Joshua Hendrickson
Erstellt von Joshua Hendrickson vor etwa 10 Jahre
238
0

Zusammenfassung der Ressource

Frage 1

Frage
What is SIPconnect?
Antworten
  • A Recommendation for PBX and ITSP interoperability
  • The State of the SIP Trunk after the first Registration message has been accepted
  • An RFC for connectivity of SIP Trunks
  • The name of the SIP Trunk to the ITSP

Frage 2

Frage
RC 4733 supersedes RFC 2833 for DTMF Transport method definition
Antworten
  • True
  • False

Frage 3

Frage
What is the response code number that indicates a SIP device is RINGING?
Antworten
  • 180
  • 200
  • 100
  • 320
  • 200 OK

Frage 4

Frage
With Assured SIP the SIP UA must send all of its SIP messages to its proxy
Antworten
  • True
  • False

Frage 5

Frage
Which port is the Secure port on a Server supporting HTTPS?
Antworten
  • 43
  • 443
  • 80
  • 83

Frage 6

Frage
What is the format type of a certificate issued by a CA?
Antworten
  • x.25
  • x.500
  • x.CA-5
  • x.509

Frage 7

Frage
What device would you need to implement to allow a non-SIP (or IP based) PBX to utilize SIP trunking services from an ITSP
Antworten
  • Media Gateway
  • Media Switch
  • Media Router
  • Media NAT

Frage 8

Frage
P.Preferred allows a SIP UA to have the option to suggest which SIP URI should be used when populating the P.Asserted Field
Antworten
  • True
  • False

Frage 9

Frage
Early Media is required in order prevent voice 'clipping'
Antworten
  • True
  • False

Frage 10

Frage
Response code 486 indicates a sip device is busy
Antworten
  • True
  • False

Frage 11

Frage
SIP Call forking in parallel will send SIP invites to all of your registered SIP devices at the same time when someone calls you
Antworten
  • True
  • False

Frage 12

Frage
What kind of server is required to allow SIP calls to be connected to the PSTN?
Antworten
  • Proxy
  • Router
  • Gateway
  • Registrar
  • DNS
  • Location

Frage 13

Frage
What is the SIP method used to end a session? For example: when a person ends a call after a conversation is over
Antworten
  • BYE
  • PRACK
  • CANCEL
  • ACK

Frage 14

Frage
DSCP stands for "Differentiated SIP Code Point"
Antworten
  • True
  • False

Frage 15

Frage
1XSIP Trunk equates to a 1XDSL line to the ITSP
Antworten
  • True
  • False

Frage 16

Frage
What is the recommended session expires value in seconds from RFC 4028
Antworten
  • 3600
  • 180
  • 90
  • 1800

Frage 17

Frage
TRIP stands for
Antworten
  • Transmittance of IP
  • Telecom Routing Information Protocol
  • Telephone Reliability over IP
  • Telephone Routing over IP

Frage 18

Frage
Which IETF Group is responsible for work on Instant Messaging and Presence
Antworten
  • SIPPING
  • BLISS
  • DRINKS
  • SIGTRAN
  • SIMPLE

Frage 19

Frage
What is SIP said to be modeled after?
Antworten
  • VoiceXML
  • XMPP
  • HTML
  • HTTP

Frage 20

Frage
Which is the value that all branch IDs in the SIP header sent out from a SIP server to begin with?
Antworten
  • 127.0.0.1
  • z9hG4bk
  • bid3261
  • branch=on

Frage 21

Frage
A 503 response code indicates a bad gateway
Antworten
  • True
  • False

Frage 22

Frage
What service does an ICE capable SIP UAC start in order to assist called SIP devices get signaling and media back to it? (I swear guys this is how the question is worded on the drill sheet, jkh)
Antworten
  • Local STUN service
  • Local NAT Service
  • Local TLS Service
  • Local Media Proxy Service

Frage 23

Frage
Whilst on a voice conversation the ________ method can assist in the setup of Video to complement the conversation
Antworten
  • UPDATE
  • OPTIONS
  • SUBSCRIBE
  • INFO

Frage 24

Frage
DTMF tones may be lost/corrupted if using the inband method of delivery along with the G.729 codec
Antworten
  • True
  • False

Frage 25

Frage
Which Fiber technology acronym equates to fiber all the way to your residence
Antworten
  • FTTT
  • FTTH
  • FTTC

Frage 26

Frage
TLS is used to secure SIP signaling
Antworten
  • True
  • False

Frage 27

Frage
RTP carries Video across TCP to guarantee delivery
Antworten
  • True
  • False

Frage 28

Frage
Which of these will assist a location server build its database of in service SIP devices
Antworten
  • REGISTRATIONS
  • SUBSCRIPTIONS
  • INVITES
  • LOCATE COMMANDS
  • NAPTR QUERIES

Frage 29

Frage
For a single voice connection RTP and RTCP share the same UDP port number
Antworten
  • True
  • False

Frage 30

Frage
Which DTMF method when used to carry DTMF tones can Proxies actually see the detail of the SIP message
Antworten
  • MESSAGE
  • In-Band
  • SIP INFO
  • RFC 2833

Frage 31

Frage
The default port for Secure SIP signaling using TLS is also 5060
Antworten
  • True
  • False

Frage 32

Frage
3164.arpa is the only ENUM tree available
Antworten
  • True
  • False

Frage 33

Frage
What SIP method is used to INITIATE a new Conference
Antworten
  • SUBSCRIBE
  • INITIATE
  • INVITE
  • REFER
  • CONF

Frage 34

Frage
RFC 4474 relates to caller identity
Antworten
  • True
  • False

Frage 35

Frage
An IP phone may use which DHCP Option in order to register with a SIP server
Antworten
  • 66
  • 120
  • 132
  • 133

Frage 36

Frage
There is no central registry in a Multi lateral VoIP peering arrangement
Antworten
  • True
  • False

Frage 37

Frage
Layer 2 Classification is something routers will use to prioritize VoIP packets across a WAN link
Antworten
  • True
  • False

Frage 38

Frage
Which two of the following are protocol suites that allow IP and Presence applications to work
Antworten
  • OCS
  • CPP
  • SIMPLE
  • XMPP
  • HTML

Frage 39

Frage
Which RFC relates to transporting DTMF tones using SIP
Antworten
  • RFC 2833
  • RFC 3261
  • RFC 2545
  • RFC 2861

Frage 40

Frage
What is the format of the ENUM query sent to the DNS server for the Telephone Number +441216679182
Antworten
  • 441216679182.e164.arpa
  • 281976612144.e164.arpa
  • 4.4.1.2.1.6.6.7.9.1.8.2.e164.arpa
  • 2.8.1.9.7.6.6.1.2.1.4.4.e164.arpa

Frage 41

Frage
Which transport protocol does not use acknowledgements
Antworten
  • UDP
  • TCP

Frage 42

Frage
MARTINI is an IETF working group
Antworten
  • True
  • False

Frage 43

Frage
What element should a SIP proxy inspect to determine whether there is a loop?
Antworten
  • VIA
  • Call-ID
  • Record-Route
  • To
  • From

Frage 44

Frage
When using a SIPS address and subsequently requesting a secure session, which protocol combination would be used?
Antworten
  • TLS/TCP/IP
  • TLS/UDP/IP
  • TLS/IP

Frage 45

Frage
The VIA element of a SIP message can be found in the SDP body
Antworten
  • True
  • False

Frage 46

Frage
SIP Bridging refers to
Antworten
  • A call from the PSTN to a SIP Device
  • A Call from a SIP device to the PSTN
  • The Connection of a call from a H.323 Network to a SIP based network
  • A Call between PSTN devices where the call "crosses" a SIP based network

Frage 47

Frage
Select the main characteristics of a SIP location server
Antworten
  • Its database is built by receiving updates from the REGISTRAR server
  • It requires active directory to work
  • It can utilize external databases such as DNS to help find other SIP devices and users
  • The LOCATION service usually co-exists on the same server as the REGISTRAR service

Frage 48

Frage
What level registrar will a person contact to register their AOR details
Antworten
  • Tier 1
  • Tier 0
  • Tier 2
  • The Root

Frage 49

Frage
Out of band RTP relates to RFC 2833
Antworten
  • True
  • False

Frage 50

Frage
How many bits can be used with a Layer 3 DSCP
Antworten
  • 8
  • 6
  • 46
  • 5
  • 3

Frage 51

Frage
The P asserted identity field is held within the SDP body of an INVITE message
Antworten
  • True
  • False

Frage 52

Frage
If you call a remote SIP device but no Audio is heard, what is the 'most likely' problem?
Antworten
  • The Firewall is blocking RTP traffic
  • The Codecs are mis-matched
  • You are connecting to the wrong SIP proxy
  • The Firewall is blocking SIP Signaling

Frage 53

Frage
Which SIP method initiates the binding of a SIP UA's URI to an AOR?
Antworten
  • REGISTER
  • NAPTR
  • BIND
  • SUBSCRIBE
  • NOTIFY

Frage 54

Frage
Which IM client uses XMPP
Antworten
  • X-Lite
  • Google Talk
  • Skype
  • Sightspeed

Frage 55

Frage
DTMF signalling messages can be carried within a SIP INFO message
Antworten
  • True
  • False
Zusammenfassung anzeigen Zusammenfassung ausblenden