O GoConqr está de visual novo! Conte para nós o que você achou.

Mapa mental

RIPv2

miqe_4456 Inglês

Conteúdo do mapa

RIPv2

  1. 7.0 Introduccion al capitulo

    • RIPv2 es un protocolo de enrutamiento sin clase, RIPv2 es un protocolo de enrutamiento apropiado para algunos ambientes, pierde popularidad cuando se compara con protocolos de enrutamiento tales como EIGRP, OSPF e IS-IS, que ofrecen más funciones y son más escalables.
  2. 7.1 Limitaciones de RIPv1

    • 7.1.1 Topologia de laboratorio
      • VLSM
      • Direcciones Privadas de RFC 1918
      • Direcciones IP de un ejemplo de cisco
      • Interfaces loopback
    • 7.1.2 Limitaciones de Topologia RIPv1
      • Rutas estaticas e interfaces nulas
      • Redistribucion de ruta
      • Verificacion y prueba de ruta
    • 7.1.3 RIPv1 Redes no Contiguas
      • RIPv1 en sus actualizaciones de enrutamiento no se incluyen las máscaras de subred, por lo tanto, RIPv1 no puede admitir redes no contiguas, VLSM ni superredes Classless Inter-Domain Routing (CIDR).
    • 7.1.4 RIPv1: Incompatibilidad con VLSM
      • Debido a que RIPv1 no envía la máscara de subred en las actualizaciones de enrutamiento, no puede admitir VLSM.
    • 7.1.5 RIPv1: incompatibilidad con CIDR
      • RIPv1 y otros protocolos de enrutamiento con clase no pueden admitir rutas CIDR que sean rutas resumidas con una máscara de subred menor que la máscara con clase de la ruta. RIPv1 ignora estas subredes en la tabla de enrutamiento y no las incluye en las actualizaciones a otros routers.
  3. 7.2 Configuracion de RIPv2

    • 7.2.1 Habilitacion y Verificacion del RIPv2
      • Comparación de los formatos de mensajes de RIPv1 y RIPv2
        • RIPv2 se define en RFC 1723. Al igual que la versión 1, RIPv2 se encapsula en un segmento UDP mediante el puerto 520 y puede transportar hasta 25 rutas. Si bien RIPv2 tiene el mismo formato de mensaje básico que RIPv1, donde se agregan dos extensiones importantes.
    • 7.2.2 Autoresumen y RIPv2
      • De manera predeterminada, RIPv2 resume automáticamente las redes en los bordes de redes principales, como RIPv1
    • 7.2.3 Desactivacion de autoresumen en RIPv2
      • Para modificar el comportamiento predeterminado de resumen automático de RIPv2, use el comando no auto-summary en el modo de configuración de router. Este comando no es válido con RIPv1. A pesar de que el IOS de Cisco le permitirá configurar no auto-summary para RIPv1, el comando no tiene ningún efecto.
    • 7.2.4 Verificacion de las actualizaciones de RIPv2
      • Ya no hay una única ruta resumida con dos rutas de igual costo. Cada subred y máscara tiene su propia entrada específica, junto con la interfaz de salida y la dirección del siguiente salto para llegar a esa subred.
  4. 7.3 VLSM Y CIDR

    • 7.3.1 RIPv2 y VLSM
      • Debido a que los protocolos de enrutamiento sin clase como RIPv2 pueden transportar la dirección de red y la máscara de subred, no necesitan resumir estas redes a sus direcciones con clase en los bordes de redes principales. Por lo tanto, los protocolos de enrutamiento sin clase admiten VLSM.
    • 7.3.2 RIPv2 y CIDR
      • Uno de los objetivos de Classless Inter-Domain Routing (CIDR), según lo que establece RFC 1519, es "proporcionar un mecanismo para la agregación de información de enrutamiento". Este objetivo incluye el concepto de creación de superredes. Una superred es un bloque de redes con clase contiguas que se direcciona como una única red
  5. 7.4 Verificaciony resolucion de problemas RIPv2.

    • 7.4.1 Comandos para la verificacion y resolucion de problemas
      • show ip route
      • show ip interface brief
      • show ip protocols
      • debug ip rip
      • show running-config
    • 7.4.2 Problemas comunes de RIPv2
      • Version
      • Sentencias de red
      • Resumen automatico
    • 7.4.3 Autentificacion
      • Uno de los problemas de seguridad en cualquier protocolo de enrutamiento es la posibilidad de aceptar actualizaciones de enrutamiento inválidas.

Informações

Descrição
Mapa Mental sobre RIPv2, criado por miqe_4456 em 09-04-2015.
Criado por
miqe_4456
Visualizações
1
Avaliação

Fale Conosco

Sobre o que é sua mensagem?

O que você acha do novo visual?

Você gostou?