Quiz
T10_Protocolos1_ARP_RARP_DHCP
Crie uma conta grátis para terminar este quiz
Salve seu progresso e veja sua nota final.
Já tem uma conta? Inicie sessão
Perguntas do quiz (26)
1GSI_2006L) 83. Un protocolo de comunicación es:
- AEl conjunto de reglas que gobiernan el formato de intercambio de mensajes entre niveles OSI de un mismo sistema.
- BEl conjunto de reglas que gobiernan cómo va a proceder la comunicación entre entidades pares de distintos sistemas.
- CEl conjunto de elementos físicos y lógicos que relacionan dos niveles adyacentes de un sistema.
- DEl conjunto de primitivas y parámetros que concretan los servicios que se proporcionan a través de la interfaz.
2TAI_2017L) 91. Indique la afirmación INCORRECTA en relación a protocolos y su puerto conocido de escucha:
- AFTP, puerto 21.
- BTELNET, puerto 23.
- CSMTP, puerto 27.
- DPOP3, puerto 110.
3GSI_2019L) 80. ¿Cuáles son los puertos llamados "well-known ports"?
- ALos puertos del 0 al 1023.
- BLos puertos del 1 al 10.
- CLos puertos del 49152 al 65535.
- DLos puertos del 1024 al 49151.
4TIC_2019i) 60. ¿Cuál de los siguientes protocolos se utiliza para obtener la dirección MAC de un nodo a partir de su dirección IP?
- AARP.
- BICMP.
- CRARP.
- DDNS.
5INAP 2019) Indique la afirmación correcta con respecto a ARP: Seleccione una:
- AARP utiliza el puerto 34 de UDP
- BPermite a un equipo averiguar la dirección MAC de otro equipo cuya dirección IP es conocida
- CEl modo pasivo de ARP se emplea cuando los dos equipos se encuentran en distintas redes físicas
- DLa información que un nodo aprende mediante ARP se guarda en un fichero que se cachea en memoria para optimizar el rendimiento
6INAP 2019) Indique la afirmación correcta sobre ARP:
- AEstá recogido en la RFC 836.
- BPermite averiguar la dirección MAC asociada a una dirección IP.
- CLa trama ARP_request se manda a la dirección IP multicast.
- DEl mensaje ARP_reply tiene una cabecera menor ya que no requiere que se envíe a toda la red.
7GSI_2017i) 86. Indique cuál de los siguientes protocolos de red permiten, conocida una dirección IP, obtener su dirección MAC:
- AARP.
- BDNS.
- CRARP.
- DDHCP.
8INAP 2019) Indique la respuesta VERDADERA en relación a la red Ethernet:
- APara consultar la dirección MAC de una estación en una red local conociendo su dirección IP, se utilizará el protocolo ARP.
- BEl campo "hueco entre tramas" en una trama Ethernet es de 16 bytes.
- CLa longitud mínima de trama en Ethernet a 10 y 100 Mbps es de 64 bytes mientras que en GigaEthernet es de 1518 bytes.
- DLas interfaces de red tienen una dirección física asociada MAC de 48 bytes. Los 24 primeros octetos identifican al fabricante y el resto identifican al dispositivo concreto de cada fabricante.
9GSI_2014i) 36.Dentro del protocolo TCP/IP, el comando arp -a:
- AMuestra la tabla RARP con la relación entre direcciones MAC e IP.
- BMuestra la tabla ARP con la relación entre direcciones IP y MAC.
- CMuestra la tabla ARP con la relación entre direcciones IP y puertos UDP.
- DMuestra la tabla de direcciones IP con la relación entre direcciones IP y puertos TCP.
10TAI_2018i) 6. Parece que hay problemas a nivel 2 debido a unas MAC antiguas. ¿Qué parámetro del comando ARP hay que usar para mostrar la tabla ARP?
- Aarp -all
- Barp
- Carp -a
- Darp -g
11GSI_2019L) 5. En una trama Ethernet, un valor de 0x0806 en el campo EtherType o Tipo, indica que se está encapsulando el protocolo:
- AIPv4
- BIPv6
- CARP
- D802.1Q (VLAN)
12GSI_2015i) 34. Los protocolos ARP y RARP se encargan de enlazar:
- ALa sesión del usuario con la capa de transporte TCP.
- BEl nivel físico con la capa de sesión del protocolo TCP/IP.
- CEl protocolo de transporte utilizado con el nivel de red utilizado.
- DLos sistemas de direccionamiento IP y el de la red física utilizada.
13TAI_2018L) 83. Indique el protocolo que permite conocer la dirección IP asociada a una dirección MAC:
- AARP
- BBOOTP
- CRARP
- DLSMAC
14TAI_2016i) 8. Se necesitan resolver de manera inversa una direcciones, ¿cuál sería el protocolo adecuado?
- AARP
- BIARP
- CRARP
- DARPR
15GSI_2016i) 24. El campo «código de operación» de un datagrama ARP/RARP con el valor 4 se utiliza para una trama de:
- ASolicitud RARP.
- BRespuesta RARP.
- CSolicitud ARP.
- DRespuesta ARP.
16INAP 2019) ¿Qué es RARP? Seleccione una:
- AEs la trama respuesta a una petición ARP.
- BEs un protocolo alternativo a ARP para evitar inundar la red con tramas ARP broadcast.
- CEs un protocolo a nivel de aplicación para cargar un sistema operativo en una maquina sin disco.
- DEs un protocolo de resolución de direcciones IP asociadas a una MAC.
17GSI_2004i) 52. La resolución de direcciones para el caso de IP sobre ATM consiste en una adaptación del protocolo:
- AIP (Internet Protocol).
- BUDP (User Datagram Protocol).
- CRIP (Reverse Address Resolution Protocol).
- DARP (Address Resolution Protocol).
18Para poder administrar de forma remota una red de área local, es necesario poder configurar una dirección IP en cada uno de los equipos de red. ¿Qué protocolo permite una asignación dinámica de estas direcciones?
- ASNMP
- BDSCP
- CDHCP
- DARC
19GSI_2014L) 19. El protocolo DHCP (Dynamic Host Configuration Protocol) y DHCPv6 (DHCP for IPv6) están definidos en los documentos:
- ARFC 792 y RFC 4361, respectivamente.
- BRFC 826 y RFC 3315, respectivamente.
- CRFC 1034 y RFC 4361, respectivamente.
- DRFC 2131 y RFC 3315, respectivamente.
20GSI_2014i) 39. Indique el número de puerto que debería usarse si se quiere configurar un servicio para usar el protocolo de configuración dinámica de host DHCP para IPv6:
- A58
- B169
- C389
- D547
21TAI_2016L2) 39. En DHCPv6 (definido en RFC 3315), ¿cuál de los siguientes es un puerto UDP en el que escuchan los servidores y agentes de retransmisión?
- A547
- B995
- C631
- D521
22GSI_2005i) 63. Luisa es una funcionaria que gracias a las nuevas medidas de conciliación de la vida familiar y laboral trabaja desde su casa (teletrabajo) acudiendo al Ministerio solo una vez al mes. Luisa se conecta diariamente por Internet al host ministerial, cuya dirección IP es 60.47.112.6. El ordenador cliente de Luisa ayer tenía la dirección IP 192.168.0.3. Hoy se ha conectado de nuevo, y sin embargo su dirección IP es 192.168.0.2. Esto ocurre porque:
- AEl proveedor de acceso a Internet que utiliza Luisa tiene un servidor DHCP (Dinamic Host Configuration Protocol) que asigna a Luisa una dirección temporal en cada sesión.
- BEl proveedor de acceso a Internet que utiliza Luisa tiene un protocolo UTP que disminuye la dirección de los clientes en un octeto cada vez.
- CLuisa ha cambiado su tarjeta de acceso Ethernet de una con dirección A1-BD-33-6E-C7-BB a otra con dirección Al-BD-33-6E-C7-BA.
- DEl ordenador de Luisa ha sido infectado por un virus que ha abierto el puerto 653.
23GSI_2009L) 38. El protocolo DHCP (Dynamíc Host Configuration Protocol) posee las siguientes características. Señale la INCORRECTA:
- AEs un protocolo de red que permite a los nodos de una red IP obtener sus parámetros de configuración automáticamente.
- BUtiliza diferentes métodos de asignación: automática, dinámica y manual.
- CEl servidor envía mensaje DHCPDISCOVER y el cliente responde con mensaje DHCPOFFER.
- DEs un protocolo no orientado a conexión, los paquetes DHCP se encapsulan en datagramas UDP.
24GSI_2019L) 29. En el protocolo DHCP, el cliente inicia su solicitud de petición de dirección IP a los servidores mediante el envío de un mensaje en modo difusión dentro de su subred. Este mensaje es del tipo:
- ADHCPREQUEST
- BDHCPDISCOVER
- CDHCPOFFER
- DDHCPACKNOWLEDGE
25GSI_2009L) 41. El protocolo DHCP sirve para:
- AFacilitar la comunicación entre máquinas de distintas redes.
- BAsignar direcciones IP a las máquinas de una misma red.
- CPermitir la comunicación entre máquinas con IP incompatibles.
- DFacilitar la comunicación entre máquinas con máscaras de subred distintas.
26GSI_2010i) 32. ¿Sobre qué protocolo se encapsulan los paquetes DHCP?
- AHTTP.
- BUDP.
- CTCP.
- DIP.
Informações
- Descrição
- Selectividad B4 Quiz sobre T10_Protocolos1_ARP_RARP_DHCP, criado por Ivan Sanchez Castiñeira em 17-06-2022.
- Idioma
- Español
- Visualizações
- 0
- Etiquetas
- Avaliação
- Ainda sem avaliações Avalie este quiz