O GoConqr está de visual novo! Conte para nós o que você achou.

Slides

COMPLEMENTO SNMP

Leidi Nohemi Cid Valente Espanhol 7 slides

COMPLEMENTO SNMP

Slides do conjunto (7)

  1. SNMP

    • El Protocolo simple de administración de redes (SNMP) es un protocolo de capa de aplicación definido por la Junta de arquitectura de Internet (IAB) en RFC1157 para intercambiar información de administración entre dispositivos de red. Forma parte del conjunto de protocolos Protocolo de control de transmisión/Protocolo de Internet (TCP/IP); lleva vigente, específicamente desde el año 1988.
    • SNMP es uno de los protocolos ampliamente aceptados para administrar y monitorizar elementos de red. La mayoría de los elementos de red de nivel profesional vienen con un agente SNMP incluido. Estos agentes deben estar habilitados y configurados para comunicarse con el sistema de administración de red (NMS).
    • SNMP
    • Legenda: La mayoría de los elementos de red de nivel profesional vienen con un agente SNMP incluido. Estos agentes deben estar habilitados y configurados para comunicarse con el sistema de administración de red (NMS).
  2. TCP/IP

    • TCP/IP es un conjunto de protocolos que permiten la comunicación entre los ordenadores pertenecientes a una red. La sigla TCP/IP significa Protocolo de control de transmisión/Protocolo de Internet.
    • Representa todas las reglas de comunicación para Internet y se basa en la noción de dirección IP, diseñado para ser compatible con cualquier sistema operativo, hardware o software.
    • TCP/IP
  3. IETF/TFC

    • El Grupo de trabajo de ingeniería de Internet (IETF) o Internet Engineering Task Force (IETF) es el primer organismo de normas de Internet que desarrolla estándares abiertos a través de procesos abiertos para hacer que Internet funcione mejor.
    • IETF es una gran comunidad internacional abierta de diseñadores, operadores, comercializadores e investigadores de redes que se ocupan de la evolución de Internet y su buen funcionamiento.
    • Internet Society cree que los estándares abiertos (open standards) son una piedra angular de Internet. Son clave para permitir que los dispositivos, servicios y aplicaciones trabajen juntos en una amplia y dispersa red de redes. Además de los estándares mismos, los procesos del mundo y el medio ambiente son cada vez más importantes.
    • IETF/TFC
  4. RCF 1155

    • Un IDENTIFICADOR DE OBJETO es una asignación administrativa nombre. Las políticas administrativas que se utilizan para asignar nombres son discutido más adelante en este memo.
    • La sintaxis de un tipo de objeto define la estructura de datos abstracta correspondiente a ese tipo de objeto. Por ejemplo, la estructura de un El tipo de objeto dado puede ser INTEGER u OCTET STRING. Aunque en En general, deberíamos permitir que cualquier construcción ASN.1 esté disponible para su uso. al definir la sintaxis de un tipo de objeto, este memo restringe las construcciones ASN.1 que pueden usarse. Estas restricciones están hechos únicamente en aras de la simplicidad. La codificación de un tipo de objeto es simplemente cómo las instancias de ese objeto type se representan utilizando la sintaxis de tipos del objeto. Atado implícitamente a la noción de sintaxis y codificación de un objeto es cómo el objeto es representado cuando se transmite en la red. Este memo especifica el uso de las reglas básicas de codificación de ASN.1
  5. RFC 1212

    • Base de información de gestión para la gestión de redes de Internet basada en TCP / IP, que describe los objetos gestionados contenido en el MIB, RFC 1156
    • El nodo raíz en sí no está etiquetado, pero tiene al menos tres hijos directamente debajo de él: un nodo es administrado por el International Organización de Normalización, con etiqueta iso (1); otro es administrado por la International Telegraph and Telephone Comité Consultivo, con etiqueta ccitt (0); y el tercero es conjuntamente administrado por la ISO y el CCITT, joint-iso-ccitt (2). Bajo el nodo iso (1), la ISO ha designado un subárbol para su uso por otras organizaciones (inter) nacionales, org (3). De los nodos de los hijos
    • RFC 1212
  6. RFC 1157

    • La IAB ha designado el SNMP, SMI y la MIB de Internet inicial para ser "Protocolos estándar" completos con estado "Recomendado". Por esto acción, la IAB recomienda que todas las implementaciones de IP y TCP sean red manejable y que las implementaciones que son de red se espera que adopten e implementen SMI, MIB y SNMP.
    • El SNMP minimiza explícitamente el número y la complejidad de la gestión funciones realizadas por el propio gestor. Este objetivo es atractivo en al menos cuatro aspectos: (1) El costo de desarrollo del software de agente de gestión necesario para respaldar el protocolo se reduce en consecuencia. (2) El grado de función de gestión que se encuentra remotamente consecuentemente se incrementa, admitiendo así uso máximo de los recursos de Internet en la tarea de gestión. (3) El grado de función de gestión que se encuentra remotamente consecuentemente se incrementa, imponiendo así la la menor cantidad posible de restricciones en la forma y sofisticación de las herramientas de gestión. (4) Los conjuntos simplificados de funciones de gestión se pueden comprendido y utilizado por los desarrolladores de gestión de redes herramientas.
    • RFC 1157
  7. WEB

    • https://upanama.e-ducativa.com/archivos/repositorio//6000/6126/html/51_proto.htm
    • https://www.redeszone.net/tutoriales/internet/protocolo-snmp-que-es/
    • https://www.internetsociety.org/es/about-the-ietf/#:~:text=El%20Grupo%20de%20trabajo%20de,hacer%20que%20Internet%20funcione%20mejor.

Informações

Descrição
Slides sobre COMPLEMENTO SNMP, criado por Leidi Nohemi Cid Valente em 06-04-2021.
Visualizações
1
Avaliação

Fale Conosco

Sobre o que é sua mensagem?

O que você acha do novo visual?

Você gostou?