COMPETENCIAS DIGITALES

ULSANEZA
Quiz by ULSANEZA, updated more than 1 year ago
ULSANEZA
Created by ULSANEZA over 6 years ago
24
0

Description

Mide tus competencias digitales

Resource summary

Question 1

Question
Programa conocido como sistema operativo:
Answer
  • Word
  • Excel
  • Windows
  • Adobe Illustrator
  • Moodle

Question 2

Question
Señale el programa al que está asociado el siguiente archivo, según su extension: Reglas.xlsx
Answer
  • Excel
  • PowerPoint
  • Word
  • WinRar

Question 3

Question
Señale el programa al que está asociado el siguiente archivo, según su extension: Normas.pptx
Answer
  • Excel
  • PowerPoint
  • Word
  • WinRar

Question 4

Question
Señale el tipo de archivo, según su extension: Lúdicos.jpg
Answer
  • Archivo de imagen
  • Documento de texto
  • Fichero comprimido
  • Hoja de cálculo

Question 5

Question
Programa que permite crear y modificar documentos:
Answer
  • WinRar
  • Adobe PDF
  • Word
  • Access

Question 6

Question
Señale el tipo de archivo, según su extension: Actividades.rar
Answer
  • Archivo de imagen
  • Documento de texto
  • Fichero comprimido
  • Hoja de cálculo

Question 7

Question
¿Qué significa WWW?
Answer
  • Word Windows Web
  • World Wide Web
  • Windows Web White
  • World Window Work

Question 8

Question
La expresión =SUMA(A5:A24) se encontraría normalmente en:
Answer
  • PowerPoint
  • Excel
  • Publisher
  • Word

Question 9

Question
Windows Movie Maker permite editar videos y crear montajes de imagen y sonido.
Answer
  • True
  • False

Question 10

Question
Todo aquello que se envía a la Papelera de reciclaje es recuperable
Answer
  • True
  • False

Question 11

Question
Es posible trabajar gráficos estadísticos con Microsoft Excel
Answer
  • True
  • False

Question 12

Question
Es una red social:
Answer
  • WinRar
  • Adobe PDF
  • Instagram
  • Microsoft Access

Question 13

Question
Es un buscador:
Answer
  • Hotmail
  • Google
  • Explorador de Windows
  • SQL Server

Question 14

Question
Es un servicio de alojamiento en la nube:
Answer
  • Word
  • Google
  • Hotmail
  • SkyDrive
  • CMAP Tools

Question 15

Question
Sitio web con uno o varios autores que publican cronológicamente textos o artículos:
Answer
  • DropBox
  • Blog
  • Moodle
  • Wiki

Question 16

Question
Es un sitio web que brinda servicio de alojamiento de videos:
Answer
  • Google Play
  • FourSquare
  • YouTube
  • WordPress

Question 17

Question
¿GoogleDrive es un documento en línea?
Answer
  • True
  • False

Question 18

Question
Twitter no es una Red social
Answer
  • True
  • False
Show full summary Hide full summary

Similar

Competencias Digitales
Carlos Vega6848
LA FORMACIÓN DE HOY DEBE CAPACITAR A LOS DOCENTES DEL MAÑANA
ARELY ACEVEDO SERRATO
YouTube en el Aula
Belén Albareda
Competencias Digitales Docentes
Gustavo Antonio Huerta Patraca
CMI Competencia para Manejar Información
kristyna.sanchez
TIC en la Educación
Lina I. Campos R.
CMI conocimientos ,habilidades y actitudes
HUMBERTO IBARRA
Competencias Digitales
Arlethe Yarí Aguilar Villarreal
Competencias Digitales
Héctor José Juárez Salas
Aprender y enseñar en la era digital
Consuelo Hernández
Alfabetización Digital Olga MarinaMorales Garcìa
Olga Morales