¡GoConqr estrena diseño! Cuéntanos qué te parece.

Mapa mental

Protocolos nivel de aplicación

JUAN CAMILO LLANTEN MONTILLA Electronica y Telecomunicaciones Español

Protocolos nivel de aplicación

Contenido del mapa

Protocolos nivel de aplicación

  1. FTP

    • Permite la transferencia de archivos entre dos sistemas finales.[RFC 959]
    • Ejecución
      • Dos conexiones TCP paralelas para transferir un archivo
      • Conexión de control
        • Envía información de control entre dos hots.
          • Contenido:
            • Identificación de usuario, contraseña, cambio de directorio remoto con comandos y a su ves el de obtener y colocar un archivo.
              • La conexión de control permanece abierto durante toda la sesión del usuario y se va creando nuevas conexiones de datos para cada transferencia de archivos.
      • Conexión de datos
        • Envía el archivo.
      • Conexión de control separada
        • Envía su información de control fuera de banda.
      • Las respuestas cliente servidor y servidor cliente se envían a través de la conexión de control
        • Formato
          • ASCII de 7 BITS
        • Cada comando consta de 4 caracteres ASCII en mayúsculas
        • Códigos y mensajes de respuestas servidor-cliente
          • 331: Nombre de usuario OK, contraseña requerida
          • 125: Conexión de datos abierta e inicio de transferencia
          • 425: no se puede hacer la conexión de datos
          • 452: Error al escribir el archivo
    • Comandos
      • PASS password: Evía la contraseña del usuario al servidor
      • LIST: Pide al servido que envía una lista de todos los archivos en el archivo actual del directorio remoto
      • User username: Envía la identificación del usuario al servidor
      • RETR filename: Recupera un archivo del directorio actual del host remoto
      • STOR filename: Almacena un archivo en el directorio actual del host remoto
  2. TELNET [RFC 854]

    • Permite llevar acabo un diálogo directo con un servidor SMTP
    • En un servidor web envía un mensaje de solicitud de varias lineas
    • Remote terminal access
    • Aplicación de inicio de sesión remoto
      • Campo de datos en el segmento TCP suele ser de un solo BYTE
      • Los segmentos enviados solo pueden tener 21 BYTES de longitud
    • Se ejecuta en TCP y funciona entre cualquier par de host
    • Aplicación interactiva
    • Vulnerable a ataques de espionaje
  3. SMTP

    • Permite la transferencia de mensajes de correo electrónico.[RFC 5321]
      • Envía información de control en banda
      • Es un medio de comunicación asíncrona
        • Es rápido, fácil distribución y económico
      • Características
        • Mensajes con archivos adjuntos
        • Hipervínculos
        • Mensajes con formato HTML texto
        • Fotos incrustadas
      • se componen
        • Agentes de usuario
          • Responder
          • Reenviar
          • Guardar
          • Redactar mensajes
          • Leer
        • servidores de correo
        • SMTP
    • Manejan arquitectura cliente -servidor
    • Protocolo simple de transferencia de correo
      • utiliza
        • el servicio de transferencia de datos confiable de TCP
          • Transfiere el correo desde el correo del remitente servidor al servidor del destinatario usando ASCII de 7 BITS
      • Cliente
        • Se ejecuta en el servidor de correo del remitente
          • Cuando un servidor de correo envía correo a otros servidores de correo
            • SMTP cliente
      • Servidor
        • Se ejecuta en el servidor de correo del destinatario
          • Cuando un servidor de correo recibe correo de otros servidores de correo
            • SMTP servidor
    • Transfiere mensajes desde los servidores de correo de los remitentes a los servidores de correo de los destinatarios
    • Comandos
      • SMTP HELO
      • MAIL FROM
      • RCPT TO
      • DATA
      • CRLF.CRLF
      • QUIT
  4. SSH

    • Permite encriptar la información, cifrado de 128 BITS
    • Secure Shell puerto TCP22
    • Ofrece acceso remoto a un servidor
    • Permite
      • Gestionar un servidor de forma remota
      • Actualizar un dispositivo
      • Modificar o enviar archivos
    • Usa un sistema de autenticación
    • Se necesita usuario, puerto y servidor
  5. DHCP

    • Dynamic Host Configuration Protocol (DHCP) [RFC 2131]
    • Permite que un host obtenga su dirección IP automáticamente
      • Infomación adicional
        • Máscara de subred
        • Dirección del enrutador de primer salto(puerta de enlace predeterminada)
        • Dirección del servidor local DNS
    • Lo configura un administrador de red
    • Protocolo cliente servidor
    • Pasos DHCP
      • Detección de servidor DHCP: DHCP server discovery
        • Envía un paquete UDP por el puerto 67
      • Ofertas de servidor DHCP ;DHCP server offer(s)
        • Se transmite a todos los nodos de la subred
      • Solicitud DHCP:DHCP request.
        • Elige entre las ofertas del servidor y responde con un mensaje de solicitud
      • Reconocimiento DHCP: DHCP ACK
        • El servidor responde el mensaje de solicitud DHCP con un mensaje DHCP ACK, confirmando los parámetros solicitados

Imágenes y archivos del mapa

  • Protocolos nivel de aplicación

Información

Descripción
Electronica y Telecomunicaciones Mapa Mental sobre Protocolos nivel de aplicación, creado por JUAN CAMILO LLANTEN MONTILLA el 14/06/2022.
Visitas
0
Historial
  • Creado por JUAN CAMILO LLANTEN MONTILLA · 14 jun 2022
  • Copiado por JUAN CAMILO LLANTEN MONTILLA · 14 jun 2022
  • Copiado por JUAN CAMILO LLANTEN MONTILLA · 14 jun 2022
Valoración

Escríbenos

¿Sobre qué es tu mensaje?

¿Qué te parece el nuevo diseño?

¿Te gusta?