Test
bloque 4.5: protocolos 2
Crea una cuenta gratis para terminar este test
Guarda tu progreso y consulta tu resultado final.
¿Ya tienes cuenta? Inicia sesión
Preguntas del test (53)
1De entre los siguientes, ¿qué software permite la monitorización de las infraestructuras de Tecnologías de la Información en una organización?
- AWatch Now
- BPerfect Viewer
- CNagios
- DDAT Network Monitor
2Nagios es:
- AUn sistema de monitorización de infraestructuras de tecnologías de la Información
- BUn sistema de autenticación de usuarios de Windows, basado en Kerberos
- CUna herramienta de control de versiones
- DUn sistema de intercambio de ficheros P2P
3Nagios se basa en el protocolo.
- ASMTP
- BSNTP
- CSNMP
- DNTP
4Tras una asesoría de seguridad, se ha decidido utilizar la herramienta Nagios y, para ello, es necesario configurar una nueva comunidad SNMP. ¿Qué fichero es el que permite realizar esta configuración?
- ASnmpd.conf
- BSnmpd.community
- CNagios.conf
- DSecure.conf
5Durante la asesoría de seguridad, se ha decidido que no se debe utilizar la comunidad “public” y que ha de ser sustituida por una comunidad SNMP llamada “investigador” a la que se quiere dar acceso a todas las ramas de la MIB. ¿Cuál es la línea que ha de usarse en el fichero de configuración del SNMP?
- ACom2sec community default investigador
- BCom2sec notConfigUser default investigador
- CCom2sec notConfigUser investigador default
- DnotConfigUser default investigador
6Una de las posibles difusiones de la hora legal española se realiza mediante el uso del protocolo NTP. De entre las siguientes opciones, ¿cuál es el servidor oficial a través del que se debe realizar dicha petición?
- ANtp.redris.es
- BHora.cora.es
- CRoa.hora.es
- DHora.roa.es
7Asterisk es:
- AUna antena parabólica de tipo Cassegrain que se caracteriza por llevar un segundo reflector cerca de su foco, el cual refleja la onda radiada desde el dispositivo radiante hacia el reflector en las antenas transmisoras
- BLa evolución del protocolo de autenticación Kerberos para sistemas en la nube
- CUn algoritmo de búsqueda creado y utilizado por Google
- DUn framework de software libre (bajo licencia GPL) para controlar y gestionar comunicaciones de cualquier tipo (analógicas, digitales o VoIP).
8¿Cuál de las siguientes respuestas se corresponde con el número de puerto tcp “bien conocido” para poder usar servicio de correo entrante POP3 sobre SSL (pop3s)?
- A295
- B995
- C445
- D725
9El puerto por defecto del protocolo POP3 sobre TLS/SSL es:
- A143
- B995
- C993
- D220
10El protocolo IMAP4/SSL usa por defecto el puerto:
- A993 (UDP)
- B995 (UDP)
- C993 (TCP)
- D995 (TCP)
11¿Qué números de puerto TCP tienen asignados por IANA los protocolos IMAP e IMAPS (IMAP4 sobre TLS/SSL)?
- AIMAP 143 e IMAPS 993
- BIMAPS 143 e IMAP 993
- CIMAP 193 e IMAPS 443.
- DIMAPS 193 e IMAP 443
12Indique la afirmación verdadera sobre los protocolos de correo electrónico:
- ASMTP se emplea para gestionar el correo saliente
- BIMAP descarga los mensajes a tu ordenador
- CSMTP descarga los mensajes a tu ordenador
- DIMAP se emplea para gestionar el correo saliente
13¿Cuál de las siguientes órdenes del protocolo SMTP (Simple Mail Transfer Protocol) se utiliza para indicar el destinatario del mensaje?
- ASENT TO
- BDESTINATION TO
- CRCPT TO
- DMAIL TO
14Según la RFC 5321 referida al Simple Mail Transfer Protocol, una implementación mínima de este protocolo debe contar con la siguiente lista de comandos implementada en todos los receptores para cumplir con la especificación:
- AEHLO, MAIL, SEND, DATA, RESET, NACK, BYE, VRFY
- BHALO, HELO, MAIL, RCPT, MSG, RESET, NOOP, QUIT, VRFY
- CEHLO, HELO, SEND, RCPT, MSG, RSET, ACK, QUIT, VRFY
- DEHLO, HELO, MAIL, RCPT, DATA, RSET, NOOP, QUIT, VRFY
15Según RFC 5321, una transacción SMTP se compone de estos comandos:
- AHELO, RCPT FROM y MSG
- BMAIL FROM, RCPT TO y DATA
- CMAIL FROM, MAIL TO y SEND
- DHELLO, MAIL FROM y DATA
16¿Cuál es el puerto publicado por la IANA para el servicio Quick Mail Transfer Protocol (qmtp)?
- A698
- B214
- C458
- D209
17De los siguientes protocolos, ¿cuál es usado para el envío de correos electrónicos seguros?
- ALVM
- BVRRP
- CGluster
- DS/MIME
18Para garantizar la seguridad y confidencialidad de los mensajes enviados y recibidos entre remitente y destinatario, un servidor de correo electrónico deberá permitir el uso de las siguientes tecnologías:
- APOP3 e IMAP, ya que implementan en sus protocolos medidas de seguridad necesarias para garantizar la confidencialidad de los intervinientes en la comunicación
- BEn el caso de acceso vía web al correo electrónico debe considerarse obligatorio el uso de SSL/TLS tanto para la autenticación del usuario como para la sesión en general.
- CPOP3S e IMAPS, que no son más que la denominación de los protocolos clásicos pero a través de túneles de cifrado SSL
- DHerramientas de cifrado de clave pública como PGP o su variante de código abierto GPG.
19El conjunto de protocolos estándares adoptados por el Internet Architecture Board (IAB), para proporcionar seguridad al correo electrónico sobre Internet se denomina:
- APEM
- BCMS
- CPGP
- DS/MIME
20CRAM-MD5 definido en el RFC 2195 es una técnica criptográfica que consiste en:
- AUn mecanismo de autenticación challenge-response para autenticación de usuarios POP e IMAP, entre otros.
- BUn mecanismo de cifrado simétrico de bloque basado en una clave compartida y derivación de subclaves usando MD5.
- CUn algoritmo de firma electrónica basado en MD5, ideado para escenarios en los que no puede usarse criptografía asimétrica.
- DUn algoritmo de cifrado simétrico de flujo (stream) basado una clave compartida, en MD5 y un LFSR predeterminado
21¿Cuál de los siguientes es un servidor de correo en distribuciones Linux?
- AAptana
- BSquid
- CPostfix
- Dansible
22Señale la respuesta correcta, Microsoft Exchange Server es un:
- Aservidor de correo electrónico al que puede accederse mediante un navegador web y es compatible con aplicaciones clientes como Microsoft Outlook
- Bgestor de base de datos relacional que utiliza ADO.NET para exponer servicios de acceso a datos para programadores de .NET Framework
- Csistema operativo que utiliza el sistema de archivos distribuidos Apache Hadoop (HDFS) para aprovechar el modelo de programación Map – Reduce
- Dproducto que permite la monitorización del rendimiento de los servidores de una organización y la distribución remota de software.
23Los posibles estados de una base de datos contenida en un DAG (Database Availability Group) de Microsoft Exchange 2013 son:
- Aactiva y pasiva
- Bonline y standby
- Clas bases de datos en un DAG siempre están activas
- Dactiva y reserva
24Protocolo de sincronización, basado en HTTP y XML, que permite que dispositivos móviles obtengan acceso a la información de una organización (emails, calendario, etc.) alojada en servidor/es Microsoft Exchange, y permite acceso a éstos cuando trabajan sin conexión:
- AExchange Axis
- BExchange zMail
- CiPOP
- DExchange ActiveSync
25Indique la tecnología utilizada por Microsoft en sus sistemas operativos Windows, cuyo objetivo específico es la sincronización de datos entre equipos de escritorio y dispositivos móviles:
- ASystem Center Console Manager (SCCM)
- BActiveSync
- CIdentity Manager
- DYammer
26Señale la afirmación correcta, el servidor de correo electrónico corporativo según recomendaciones del CCN-CERT debe estar:
- AUbicado en la red interna de la organización
- BUbicado en una zona desmilitarizada
- CUbicado en la red externa
- DAislado y sin conexión con ninguna red
27Cuando hablamos de IronPort o Sophos nos estamos refiriendo a:
- AProtección de sistemas de correo electrónico
- BDistribuciones Linux
- CServidores de video streaming
- DSistemas de seguridad para domótica
28Indicar cuál de los siguientes NO es un modo de transferencia de datos utilizado por el protocolo HDLC (High Level Data Link Control):
- AModo de respuesta normal (NRM, Normal Response Mode).
- BModo balanceado asíncrono (ABM, Asynchronous Balanced Mode).
- CModo de respuesta asíncrono (ARM, Asynchronous Response Mode).
- DModo balanceado síncrono (SBM, Synchronous Balanced Mode).
29En materia de protocolos de enrutamiento, ¿cuál de las siguientes afirmaciones es VERDADERA acerca de RIP?
- ASplit Horizon ayuda a reducir los tiempos de convergencia
- BPor defecto, usa el puerto 135
- CEl protocolo de enrutamiento RIPv2 está definido en el estándar RFC 2080
- DUtiliza el protocolo TCP por defecto
30Diferencia entre el protocolo RIP v1 y RIP v2:
- ARIP v1 es un protocolo de estado del enlace mientras que el RIP v2 es de vector de distancia.
- BRIP v1 encapsula los mensajes en paquetes UDP y RIP v2 en paquetes TCP.
- CRIP v1 no admite subredes y RIP v2 si las admite.
- DRIP v1 es un protocolo de encaminamiento dinámico de tipo IGP Y RIP v2 es un protocolo de encaminamiento dinámico de tipo BGP
31En el protocolo RIP Version 2 (Routing Information Protocol), cuyo algoritmo está basado en vector distancia, el límite máximo de saltos a partir del cual se considera una ruta como inalcanzable es:
- A15 saltos.
- B9 saltos.
- C16 saltos.
- D7 saltos.
32¿Cuál es la dirección multicast utilizada por el protocolo RIP v2 (Routing Information Protocol), según RFC 2453, para enviar las actualizaciones de sus tablas?
- A224.0.0.4
- B224.0.0.5
- C224.0.0.9
- D224.0.0.22
33Señale el protocolo de estado de enlace:
- AIGRP
- BRIP
- COSPF
- DEIGRP
34Cuál de las siguientes afirmaciones sobre el protocolo de enrutamiento OSPF (Open Shortest Path First) es INCORRECTA:
- AOSPF enruta paquetes basándose únicamente en la dirección IP destino.
- BUtiliza un método basado en el algoritmo de Dijkstra para el cálculo de la ruta óptima.
- CEn OSPF un sistema autónomo (AS) es un conjunto de redes bajo una administración común.
- DAl operar OSPF internamente en un sistema autónomo (AS), no puede enviar ni recibir rutas a otros AS.
35Un protocolo para la conexión entre sistemas autónomos es:
- AELP4 (Exterior Linking protocol)
- BSGP2 (Standalone Gateway protocol)
- CBGP4 (Border Gateway protocol)
- DSLP2 (Standalone linking protocol)
36Según la especificación del protocolo de encaminamiento BGP-4:
- AEn E-BGP, los prefijos que aprende un router de un vecino no pueden ser enunciados a otro vecino mediante I-BGP
- BUn prefijo aprendido de un vecino mediante IB-GP no puede reanunciarse a otro vecino por I-BGP
- CEs un protocolo que funciona sobre TCP por el puerto 169
- DEs un protocolo que funciona sobre UDP por el puerto 169
37En relación a los servicios OSI, ¿cuál de las siguientes definiciones es FALSA?
- AEn un conjunto de primitivas (operaciones) que una capa proporciona a la capa que está sobre ella
- BDefine qué operaciones puede realizar la capa en beneficio de sus usuarios, pero no dice nada de cómo se implementan tales operaciones
- CEs un conjunto de reglas que rigen el formato y el significado de los paquetes o mensajes que se intercambian las entidades iguales en una capa.
- DEstá relacionado con la interfaz entre dos capas, donde la capa inferior es la que provee el servicio y la superior, quien lo recibe
38¿Cuál de las siguientes no es una primitiva de servicio dentro del modelo OSI?
- ARequest
- BIndication
- CResponse
- DEnd
39¿Cuál de las siguientes respuestas NO se considera una de las cuatro primitivas de servicio que define el modelo OSI de ISO para la comunicación entre niveles?
- ARequest.
- BInvoke.
- CResponse.
- DConfirmation.
40El nivel sesión del modelo de referencia OSI, ¿en qué nivel se puede ubicar en la torre de protocolos TCP/IP?
- AAplicación.
- BTransporte.
- CIP.
- DFisico
41¿A qué capa del modelo TCP / IP pertenece el protocolo SMNP ("Simple Network Managenment Protocol")?
- AAplicación.
- BTransporte.
- CSesión.
- DInterred.
42En la arquitectura TCP/IP, los protocolos Telnet, HTTP y FTP funcionan en la capa de:
- AAplicación
- BInternet
- CTransporte
- DNinguna de las anteriores
43¿En qué nivel del modelo OSI se encuentra el protocolo SMTP?
- AEn el nivel de presentación
- BEn el nivel de aplicación
- CEn el nivel de transporte
- DEn el nivel de sesión
44Según el modelo TCP/IP, el protocolo UDP pertenece a la capa de:
- AAplicación.
- BTransporte,
- CInternet.
- DAcceso al medio
45Internet Small Computer Systems Interface (iSCSI) según el RFC 3720 es un protocolo de:
- AEnlace.
- BRed.
- CTransporte.
- DAplicación.
46¿Cuál de los siguientes protocolos de seguridad funciona a nivel de transporte OSI?
- ASSL.
- BIpsec.
- CHTTPS.
- DPGP.
47Se precisa programar una sencilla aplicación que compruebe que las comunicaciones se han restablecido correctamente, ésta no debe cargar mucho la red, no importa si se pierden paquetes y ha de ser rápida en el envío/recepción. ¿Qué protocolo de nivel de transporte OSI utilizaría para ello?
- ATCP
- BUDP
- CHTTP
- DIP
48¿Con qué capa del modelo de Interconexión de Sistemas Abiertos (OSI) estaría relacionado el protocolo de Resolución de Direcciones (ARP)?
- AAplicación.
- BTransporte.
- CSesión
- DRed.
49Los Cortafuegos de filtrado de paquetes, ¿en cuál capa TCP/IP actúan?
- ACapa IP.
- BCapa de Aplicación
- CCapa de Sesión.
- DCapa de Transporte
50En el modelo OSI, las subcapas MAC (Medium Access Control) y LLC (Logical Link Control) se sitúan en:
- ALa capa de enlace de datos
- BLa capa de red
- CLa capa física
- DLas subcapas MAC (Medium Access Control) y LLC (Logical Link Control) no exisen en el modelo OSI
51Según el modelo OSI el protocolo ATM pertenece al nivel del:
- AAplicación
- BPresentación.
- CSesión.
- DEnlace.
52¿En qué nivel OSI se encuadra las técnicas de codificación/decodificación: RZ, RZ-L y Bifase?
- AFísico.
- BEnlace.
- CRed.
- DSesión.
53La unidad de datos intercambiada en la capa de transporte, según el modelo OSI de ISO, es:
- ATPDU.
- BPaquete.
- CTrama.
- DTCDU.
Información
- Descripción
- Test sobre bloque 4.5: protocolos 2, creado por Ivan Sanchez Castiñeira el 21/04/2018.
- Idioma
- Español
- Visitas
- 19
- Etiquetas
- Valoración
- Aún sin valoraciones Valora este test