Quiz
Dialup IPsec VPN
Perguntas do quiz (17)
1Protocol RFC 2409 (__V1) RFC 4305 (__V2)
NAT IP protocol 17: UDP port 500 (UDP 4500 for rekey, quick mode. mode-cfg)
No NAT IP protocol 17: UDP port 500- AIKE
- BESP
2Protocol RFC 4303
NAT IP protocol 17: UDP port 4500
No NAT IP protocol 50- AIKE
- BESP
3IKE
- AInternet Key Exchange
- BInternet Key Extend
- CInternet Key Expert
4AH
- AAuthentication Header
- BAuthentication Helpers
5ESP
- AEncapsulation Security Payload
- BEncapsulation Security Packet
- CExchange System Payload
6is used to authenticate peers, exchange keys, and negotiate the encryption and checksums that will be used; essentially, it is the control channel.
- AIKE
- BESP
- CAH
7contains the authentieetion header—the checksums that verify the integrity of the data.
- AAH
- BESP
- CIKE
8 is the encapsulated security payload—the encrypted payload, essentially, the data channel.
- AESP
- BIKE
- CAH
9Authentication Header (AH) does not offer encryption. So AH is not used by Fortigate.
- AVerdadeiro
- BFalso
10IPsec provides services at the:
- AIP network layer
- BTCP network layer
- CSSL/TLS network layer
11IPsec can operate in two modes:
- ATransport mode
Tunnel mode - BTunnel mode
Web mode
- ATransport mode
12directly encapsulates and protects the fourth layer (transport) and above. The original IP header is not protected and no additional lP header is added.
- ATransport mode
- BTunnel mode
13is a true tunnel. The whole lP packet is encapsulated and a new IP header is added at the beginning. After the lPsec packet reaches the remote LAN, and is unwrapped, the original packet can continue on its journey.
- ATunnel mode
- BTransport mode
14SA
- ASecurity Association
- BSystem Association
- CSecurity Access
15IKE no uses phases
- AVerdadeiro
- BFalso
16In which encapsulation mode is the original IP header protected?
- AA. Tunnel mode
- BB. Transport mode
17Which encapsulation mode is used for end—to-end (or client-to-client) VPNS?
- ATunnel mode
- BTransport mode
Informações
- Descrição
- O usuário eliminou as informações de disciplina Quiz sobre Dialup IPsec VPN, criado por Usuário eliminado em 11-04-2019.
- Autor
- Usuário eliminado
- Idioma
- English
- Visualizações
- 36
- Histórico
- Criado em 11 abr 2019 · atualizado em 11 abr 2019
- Etiquetas