Funciones lógicas: Y / O

Description

Funciones lógicas: Y / O
al210541
Flashcards by al210541, updated more than 1 year ago
al210541
Created by al210541 over 6 years ago
3
0

Resource summary

Question Answer
Función Y La función Y devuelve VERDADERO si se verifican todas las condiciones planteadas en su argumento. Si se verifica una sola de las condiciones o ninguna, devuelve FALSO. Ejemplo: Para aprobar un curso los alumnos deben considerar dos variables: a) que el % de inasistencias sea menor o igual a 25 Y b) que la nota obtenida sea mayor o igual a 4 La sintaxis de esta función es: =Y(B2<=25;C2>=4)
Función O La función O devuelve VERDADERO si se verifica una sola de las condiciones planteadas en su argumento. Si no se verifica ninguna condición, devuelve FALSO. Ejemplo: Para aprobar un curso los alumnos deben considerar dos variables: a) que el % de inasistencias sea menor o igual a 25 O b) que la nota obtenida sea mayor o igual a 4 La sintaxis de esta función es: =O(B2<=25;C2>=4)
Funciones Lógicas Y – O se utilizan anidadas dentro de la función SI, para obtener un resultado con sentido. La función Y y la función O se utilizan como condición en el argumento de la función SI: Sintaxis: =SI(Y(B8<=25,C8>=4),"APROBADO","DESAPROBADO") =SI(O(B8<=25,C8>=4),"APROBADO","DESAPROBADO")
Show full summary Hide full summary

Similar

Test de evaluación de conocimientos básicos en Excel
Jorge Santiago Pat Castillo
Operadores relacionales y Función lógica SI
al210541
Excel
al210541
Funciones para contar datos en Excel
al210541
GRÁFICOS EN EXCEL
Gema Gallegos
FUNCIÓN BUSCARV
Gema Gallegos
CONSEJOS PARA LA CONSTRUCCIÓN DE UNA BUENA REPRESENTACIÓN GRÁFICA
Gema Gallegos
Hoja de Cálculo Excel
Miguel Angel España
Funciones o Fórmulas en Excel
Esteban Quesada
Operaciones de cálculo en Excel
moni tds
Excel Intermedio conceptos e identificación de referencias.
David Rojas