GoConqr has a new look! Let us know what you think.

Mind map

RFC

David Sánchez Escalera Informática Spanish

RFC

Map content

RFC

  1. IAB (Internet Architecture Board) supervisa sus mecanismos

  2. El RFC1543 Establece las reglas para desarrollar autorias

    • define 2 tipos de referencias
      • Actualizado por
      • Obsoleto por
  3. IETF (Internet Engineering Task Force) ha creado la mayoría de ellos. Es subsidiario de IAB

  4. Registro de Protocolos de Internet

    • Permite el orden en su evolución
      • DEFINICIONES DE ESTADO DEL PROTOCOLO
        • 2) RECOMENDADO
        • 3) ELECTIVO
          • Puede o no implementarse, si se va a hacer algo como estto, se debe hacerexactamente esto.
        • 4) USO LIMITADO
          • Para usarse en circunstancias limitadas: estado experimental, naturaleza específica, funcionalidad limitada o estado histórico.
        • 5) NO RECOMENDADO
          • No se recomienda para uso general: por su estado experimental, naturaleza específica, funcionalidad limitada o estado histórico
        • 1) REQUERIDO
          • Siempre debe ser implementado
      • DOCUMENTOS
        • DOCUMENTOS FYI (PARA TU INFORMACIÓN)
          • Contienen información introductoria o útil. Un número de FYI no cambia cuando se emite la revisión de un RFC
        • RFC
          • cada RFC ES ÚNICO Y puede tener los siguientes estados
            • 1) ESTÁNDAR
              • Es el protocolo oficial y tiene 2 grupos
                • Protocolo IP y citados
                  • Son Protocolos aplicados enteramente a Internet
                • Protocolos específicos de red
                  • Especificaciones sobre como hacer IP sobre ciertas redes
            • 2) ESTÁNDAR BORRADOR
              • Somete comentarios y resultados de pruebas. Si hay cambios, serán hechos en un borrador antes de liberarlos como estándar
            • 3) ESTÁNDAR PROPUESTO
              • Protocolo propuesto a estandarización. es deseable y comprobado por varios grupos.
            • 4) EXPERIMENTAL
              • No debe ser considerado en un sistema a menos que participe en el experimento y el desarrollador del protocolo coordine su uso.
            • 5) INFORMATIVO
              • Desarrollado por organizaciones o vendedores fuera de IAB. Se publica por conveniencia de la comunidad
            • 6) HISTÓRICO
              • Poca probabilidad de llegar a ser estandares por ser reemplazados mas tarde o por falta de interés
    • Documentos FYI (Para tu información)
      • RFC que contienen información introductoria o útil.
    • PRINCIPALES PROTOCOLOS
      • IP, ICMP, UDP, TCP, TELNET, FTP, SMTP, MAIL, DOMAIN, DNS-MX, MIME, SNMP, SMI, MIB-I, MIB-II, NETBIOS, TFTP, RIP, ARP, RARP, GGP, BGP3, OSPF2, IS-SI, BOOTP, GOPHER, SUN-NFS, SUN.RCP
  5. INTERNET STANDARDS TRACK

    • Asigna números STD.
      • Cada STD puede contener muchos números RFC
        • estos 4 tienen importancia particular
          • STD 2 - Números Asignados en Internet
            • RFC 1700 emitido en Octubre de 1994 por la Autorida de número Asignados de Internet (IANA)
          • STD 3 - Requerimientos de Host
            • Define requerimientos para el software de Host. viene en 2 documentos
              • RFC 1122: Capas de comunicaciones y RFC
              • RFC 1123: Aplicación y Ayuda
          • STD 4 - Requerimientos de Pasarela
            • RFC 1009: Requerimientos para el softrware de pasarela de Internet (Router)
          • STD 1 - Estándares de Protocolos Oficiales de Internet
            • Da el estatus y estado de cada protocolo de internet definiendo atributos a cada estado
              • Emitío aprox. 1/4 parte el IAB. se escribió en el RFC1780 en Marzo de 1995
  6. GRUPO DE DIRECCIÓN DE INGENIEROS DE INTERNET (IESG)

  7. PRINCIPALES PROTOCOLOS DE INTERNET Y SU FORMA

    • TODOS CONTENIDOS EN EL RFC 1780
      • RFC´S ASOCIADOS A URL
        • RFC 1630 - IDENTIFICADOR DE RECURSOS UNIVERSAL EN WWW
        • RFC 1737 - REQUERIMIENTOS FUNCIONALES
        • RFC 1738 - LOCALIZADOR DE RECURSOS UNIFORMES
  8. COMO OBTENERLOS?

    • De forma impresa desde: Network Solutions, Inc. Attn: InterNIC Registration Service 505 Huntmar Park Drive Herndon, VA 22070
    • ds.internic.net (198.49.45.10) y recuperar los archivos del directorio rfc, o Gopher a internic.net (198.41.0.5).

Images and files in the map

  • RFC
  • RFC
  • RFC
  • RFC
  • RFC

Information

Description
Informática Mind Map on RFC, created by David Sánchez Escalera on 10/05/2017.
Views
37
Rating

Feedback

What is it about?

What do you think of the new look?

How do you like it?