GoConqr has a new look! Let us know what you think.

Flashcards

Topic 2 Revision Flash Cards

Sam Minihane GCSE IT Higher School Certificate(HSC ) English 26 cards

Topic 2 Revision Flash Cards

Cards in this deck (26)

  1. 1LANA local-area network (LAN) is a computer network that spans a relatively small area. Most often, a LAN is confined to a single room, building or group of buildings, however, one LAN can be connected to other LANs over any distance via telephone lines and radio waves.LAN
  2. 2WANA wide area network (WAN) is a telecommunications network or computer network that extends over a large geographical distance. Wide area networks are often established with leased telecommunication circuits.WAN
  3. 3POPPoint of presence. ... A point of presence was a location where a long-distance carrier (IXC) could terminate services and provide connections into a local telephone network (LATA). An Internet point of presence typically houses servers, routers, network switches, multiplexers, and other network interface equipment.POP
  4. 4IMAPIn computing, the Internet Message Access Protocol (IMAP) is an Internet standard protocol used by e-mail clients to retrieve e-mail messages from a mail server over a TCP/IP connection. IMAP is defined by RFC 3501.IMAP
  5. 5SMTPSimple Mail Transfer Protocol (SMTP) is an Internet standard for electronic mail (email) transmission. First defined by RFC 821 in 1982, it was last updated in 2008 with the Extended SMTP additions by RFC 5321—which is the protocol in widespread use today. SMTP by default uses TCP port 25.SMTP
  6. 6HTTP• The Hypertext Transfer Protocol (HTTP) is an application protocol for distributed, collaborative, hypermedia information systems. HTTP is the foundation of data communication for the World Wide Web. Hypertext is structured text that uses logical links (hyperlinks) between nodes containing text.HTTP
  7. 7HTTP/SHTTPS (HTTP over SSL or HTTP Secure) is the use of Secure Socket Layer (SSL) or Transport Layer Security (TLS) as a sub layer under regular HTTP application layering. HTTPS encrypts and decrypts user page requests as well as the pages that are returned by the Web server.HTTP/S
  8. 8EthernetA system for connecting a number of computer systems to form a local area network, with protocols to control the passing of information and to avoid simultaneous transmission by two or more systems.Ethernet
  9. 9GSMGSM (Global System for Mobile communication) is a digital mobile telephony system that is widely used in Europe and other parts of the world. GSM uses a variation of time division multiple access (TDMA) and is the most widely used of the three digital wireless telephony technologies (TDMA, GSM, and CDMA).GSM
  10. 10VoIPVoice over Internet Protocol is a category of hardware and software that enables people to use the Internet as the transmission medium for telephone calls by sending voice data in packets using IP rather than by traditional circuit transmissions of the PSTN.VoIP
  11. 11Power linea cable carrying electrical power, especially one supported by pylons or poles.Power line
  12. 12IP addressa unique string of numbers separated by full stops that identifies each computer using the Internet Protocol to communicate over a network.IP address
  13. 13Wirelessusing radio, microwaves, etc. (as opposed to wires or cables) to transmit signals.Wireless
  14. 14Modema combined device for modulation and demodulation, for example, between the digital data of a computer and the analogue signal of a telephone line.Modem
  15. 15Routera device which forwards data packets to the appropriate parts of a computer network.Router
  16. 16NetworkThe Internet is the global system of interconnected computer networks that use the Internet protocol suite (TCP/IP) to link billions of devices worldwide.Network
  17. 17NICA Network Interface Card (NIC) is a computer hardware component that allows a computer to connect to a network. NICs may be used for both wired and wireless connections.NIC
  18. 18Bluetootha standard for the short-range wireless interconnection of mobile phones, computers, and other electronic devices.
  19. 19ConvergenceMany digital devices are converging: this means that the functions originally performed on multiple devices can now be performed on just one device. If your mobile phone now has a camera and an internet connection you could upload the photos to the internet using only one device.
  20. 20EncryptionEncryption is the most effective way to achieve data security. To read an encryptedfile, you must have access to a secret key or password that enables you to decrypt it. Unencrypted data is called plain text ; encrypted data is referred to as cipher text.
  21. 21Donglea small device able to be connected to and used with a computer, especially to allow access to wireless broadband or use of protected software.
  22. 22Digital CertificateIn cryptography, a public key certificate (also known as a digital certificate or identity certificate) is an electronic document used to prove the ownership of a public key.
  23. 23Remote AccessRemote access may refer to: Connection to a data-processing system from a remote location, for example through a virtual private network. Remote desktop software, refers to a software or an OS feature allowing applications to be run remotely on a server while being graphically displayed locally.
  24. 24InterceptionInterception occurs when any unauthorized unit gains access to an asset. This attack means that there is no privacy therefore it is an attack on confidentiality. The unauthorized unit or party could be an individual, a program or even another computer.
  25. 25AuthenticationAuthentication is a process in which the credentials provided are compared to those on file in a database of authorized users' information on a local operating system or within an authentication server. If the credentials match, the process is completed and the user is granted authorization for access.
  26. 26Captcha TestreCAPTCHA is a free service that protects your site from spam and abuse. It uses advanced risk analysis techniques to tell humans and bots apart. With the new API, a significant number of your valid human users will pass the reCAPTCHA challenge without having to solve a CAPTCHA.

Information

Description
Higher School Certificate(HSC ) GCSE IT Flashcards on Topic 2 Revision Flash Cards, created by Sam Minihane on 14/11/2016.
Created by
Sam Minihane
Views
1
Rating

Feedback

What is it about?

What do you think of the new look?

How do you like it?